1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Beteigeuze, 10.03.2011 #1
    Beteigeuze

    Beteigeuze Threadstarter Neuer Benutzer

    Hallo Zusammen,
    finde das Forum wirklich gut und habe schon einige gute Hilfestellungen hier gefunden. Besten Dank an alle....
    Jetzt habe ich aber ein kleineres Problem, zu dem ich trotz allem Suchen keine Lösung hier finde. Hoffe ich habe nicht falsch gesucht.. also komme ich zu meinem ersten Beitrag:

    Wenn ich das Galaxy S (Swisscom Branding) mit der Version 2.2.1 mit dem Netzteil auflade, bleibt grundsätzlich die Displaybeleuchtung an. Das Gerät ist sonst so eingestellt, dass sie nach 30 sec ausgeht. Aber sobald das Gerät am Ladegerät hängt, bleibt die Displaybeleuchtung an. Habe mich schon durch die verschiedenen Menüs gewühlt, aber nichts gefunden, wo ich die Einstellung ändern könnte. Ok, ist ja auch nicht sooo schlimm, wenn die Beleuchtung an bleibt, wenn er am Ladegerät hängt.. da ist ja Strom genug vorhanden, aber ich finds einfach unnötig, das Display zu beleuchten, wenn ichs nicht brauche.

    Ist das absichtlich so oder finde ich nicht, wo ich's einstellen könnte.

    Merci schonmal für einen Tip
     
  2. Kazzenkatt, 10.03.2011 #2
    Kazzenkatt

    Kazzenkatt Erfahrener Benutzer

    Bis jemand etwas Besseres vorschlägt: per Hand ausschalten?
    Das sollte automatisch geschehen, wenn du den Bildschirm sperrst. (kurz auf den An-/Ausschalter drücken.)
     
    Beteigeuze gefällt das.
  3. Wild Bill Kelso, 10.03.2011 #3
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    oder im menü ist bei anwendungen / entwicklung bei "wach bleiben beim laden" ein haken gesetzt ?
     
  4. Beteigeuze, 10.03.2011 #4
    Beteigeuze

    Beteigeuze Threadstarter Neuer Benutzer

    Merci Kazzenkatt.. so geht's natürlich. Hätte ich auch drauf kommen können

    Hallo Wild Bill
    Hm.. klingt logisch was du schreibst, aber bei mir stehen unter Anwendungen / Entwicklung lediglich zwei Punkte: USB-Debugging und Pseudostandorte zulassen. Sonst gibts da nichts.
    Jetzt wo du das schreibst meine ich aber auch, das bei der vorherigen Softwareversion da mal gesehen zu haben, aber jetzt bei der 2.2.1 ist da sonst nichts mehr. Hatte vor ein paar Tagen mit Kies 2.xxx ganz normal auf die neue Version upgedatet.
     
    Zuletzt von einem Moderator bearbeitet: 11.03.2011
  5. maisi, 10.03.2011 #5
    maisi

    maisi Neuer Benutzer

    Dieses Verhalten tritt seit JS5(oder JS3?) auf, vorher hat es sich abgeschaltet.
    Soweit ich weiß hilft da nur manuell ausschalten ;-)
     
    Beteigeuze gefällt das.
  6. Beteigeuze, 10.03.2011 #6
    Beteigeuze

    Beteigeuze Threadstarter Neuer Benutzer

    Merci maisi,
    dann bleibe ich mal bei der manuell Ausschalten Version..
     
  7. Dark_Dragon, 11.03.2011 #7
    Dark_Dragon

    Dark_Dragon Junior Mitglied

    Ich wäre froh, wenn mein Display anbleiben würde... Meins schaltet sich immer aus.
     
  8. Stifty, 11.03.2011 #8
    Stifty

    Stifty Fortgeschrittenes Mitglied

  9. Randall Flagg, 11.03.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Dafür gibt es auch Widgets.
    Guck Dir mal Widgetsoid an,gibt es kostenlos im Market. Damit kann man sich ein
    paar nützliche Schalter auf den HS legen,z.B. auch ""Allways on"
     
  10. neroteddyhexe, 11.03.2011 #10
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Das Problem, daß der Screen beim Laden lediglich leicht gedimmt wird, dürften alle mit der neuen 2.2.1 haben. Der hier schon diskutierte Schalter in der Entwicklungsumgebung existiert nicht mehr.

    Die Lösung für mich war Extended controls (welche anderen und kostenlosen Apps das gleiche bieten weiß ich nicht). Da gibt es zwei Schalter die für beide Probleme die Lösung bieten: Bildschirm immer an und Wach bleiben.
     
    milz gefällt das.
  11. Lurx, 17.03.2011 #11
    Lurx

    Lurx Neuer Benutzer

    ...wie schon im Threadtitel beschrieben, schaltet mein SGS seit ein paar Tagen - sobald ich es ans Netz hänge zum Laden - den Bildschirm nicht mehr ab. Wenn ich ihn manuell mit dem "on/off" Knopf ausmache, geht er mit dem 100% geladen-Sound wieder an und bleibt an bis ich es ausstecke oder manuell wieder ausschalte.
    Gerade in Zeiten wenn man von eingebrannten Sperrmustern liest, macht es mich doch etwas nervös. Da ich morgends immer von einem tag-hell-leuchtenden SGS begrüßt werde.
    Das ganze trat plötzlich auf, ich habe keine neuen Apps installiert und auch sonst jetzt nichts verändert.

    Hat jemand eine kluge Idee woran das liegen kann? BÜdde?

    Grüßles
    Lurx
     
  12. DrMole, 17.03.2011 #12
    DrMole

    DrMole Android-Ikone

    Hallo

    Ich hab sein kluge Idee.

    Benutze bitte die Suche.
     
  13. Kev

    Kev Android-Ikone

    Mit der Suche wärst Du hier gelandet.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. android 7 beleuchtung beim laden an

    ,
  2. samsung galaxy s4 bildschirm hell beim aufladen

    ,
  3. s4 beim laden bildschirm an

    ,
  4. samsung beleuchtung während laden,
  5. beim aufladen bildschirm beibt hell,
  6. Tablet Beleuchtung beim Laden immer an,
  7. s7 bildschirm beim laden,
  8. galaxy s7 ladren beleuchtet,
  9. Samsung Beleuchtung ein beim laden,
  10. android display bleibt beim laden an,
  11. galaxy s7 display abschalten beim ladegerät,
  12. display beleuchtung beim laden ausschalten,
  13. samsung galaxy a6 beim laden immer hell,
  14. samsung galaxy s5 beim laden bildschirm hell,
  15. xperia beleuchtung bleibt an
Du betrachtest das Thema "Displaybeleuchtung bleibt beim Laden des Akkus an" im Forum "Samsung Galaxy S (I9000) Forum",