1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Psychodad76, 01.08.2010 #1
    Psychodad76

    Psychodad76 Threadstarter Neuer Benutzer

    Halle Leute,

    ich habe ein kleines Problem mit meinem Galaxy. Und zwar habe ich eine Vodafone Internetflat, und gehe über den web APN online. Allerdings ist die Verbindung absolut langsam. In etwa auf 2g Niveau. Zumindest ist laut Speedtest kein Unterscheid. Mit der Vodofone Hotline habe ich mich auch schon kurzgeschlossen. So ziemlich alle Einstellungen die man im Net finden kann habe ich ausprobiert, incl. verschiedener APNs, und auch 2 verschiedene Updates habe ich getestet. Nichts hat etwas gebracht. Langsam bin ich echt ratlos, und fange an, an einen Defekt zu glauben. Über WLAN rennt das Ding übrigens wie der Teufel.
    Hat vielleicht jemand eine Idee?

    Vielen Dank schonmal.
     
  2. Jawi, 01.08.2010 #2
    Jawi

    Jawi Junior Mitglied

    Wohnst du in einer Stadt oder im ländlichen Umfeld? Auch das Netz von Vodafone ist nicht perfekt. Fahr mal bisserl rum (anderes Stadtviertel, Nachbarort) und beobachte ob die Geschwindigkeit besser wird. Was zeigt das Handy in der Statusbar an? "E" "3G" oder "H" ?

    Hast du deinen monatlichen Traffic verbraucht (bewusst/unbewust) und wurdest vielleicht deshalb auf GPRS gedrosselt?

    Check nochmals die APN Einstellungen: https://www.android-hilfe.de/forum/...en-t-mobile-vodafone-e-plus-o2-usw.16287.html

    Letzter Schritt wäre jetzt eine o2 bzw. t-mobile Karte zu testen oder du versuchst es mit dem Zurücksetzen des Galaxy auf Werkseinstellung.
     
  3. Psychodad76, 01.08.2010 #3
    Psychodad76

    Psychodad76 Threadstarter Neuer Benutzer

    Danke für Deine Antwort.
    Also, ich wohne in Essen, mitten im Ruhrpott. In der Regel steht da immer ein H. Gelegentlich mal auch ein E.
    An Vodafone liegt es angeblich nicht. Hab in diesem Abrechnungszeitraum erst knapp 20MB runter, aber man kann ja nie wissen. APN habe ich die von dir geposteten, welche von Vodafone direkt, und auch noch andere die ich finden konnte getestet. Leider geht es trotzdem nicht. Aber ich werde gleich mal ne andere Karte testen, und zur Not mal auf Werkseinstellungen zurücksetzen.
     
  4. Psychodad76, 01.08.2010 #4
    Psychodad76

    Psychodad76 Threadstarter Neuer Benutzer

    Hat sich erledigt. Liegt an Vodafone. Angeblich sind jetzt auf einmal über 150MB weg, und deswegen ist die Geschwindigkeit gedrosselt worden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Users found this page by searching for:

  1. mobiles internet langsam vodafone

    ,
  2. vodafone mobiles internet langsam

    ,
  3. mobiles internet sehr langsam vodafone

    ,
  4. vodafone internet langsam,
  5. vodafone langsames mobiles internet,
  6. mobiles internet vodafone langsam,
  7. vodafone internet mobil langsam,
  8. vodafone prepaid internet langsam,
  9. vodafone handy langsam trotz internet,
  10. vodafone langsames internet handy,
  11. zte vodafone langsam,
  12. handy zte vodafone langsam,
  13. Vodafone daten am Handy langsam,
  14. vodafone handy internet flat langsam,
  15. handy internet langsam vodafone
Du betrachtest das Thema "[Gelöst] Internet über Vodafone langsam" im Forum "Samsung Galaxy S (I9000) Forum",