1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Pukke, 14.11.2010 #1
    Pukke

    Pukke Threadstarter Neuer Benutzer

    Hi,

    Habe ein Problem. Wollte das Theme Black & Blue von BoogieMan installieren und habe über einen kostenlosen Root Explorer (einen fürs Galaxy, Namen nicht mehr genau im Kopf) die twframework-res.apk gelöscht. Bevor ich die Neue in den Ordner kopieren konnte kamen einige Fehlermelungen und ich konnte nicht mehr machen als den Akku raus zu nehmen. Nun, wenn ich das Handy starte, kommt nur noch das Startlogo. Danach vibriert das Handy nur noch und es kommen einige Fehlermeldungen, wahrscheinlich weil die Datei fehlt.
    Was kann ich da nun tun? In den DownloadModus / Bootmenu komme ich. Kann ich das Ganze irgendwie zurück setzten? Leider habe ich kein Backup was den Fehler behebt.

    Gruß
     
  2. Philbert, 14.11.2010 #2
    Philbert

    Philbert Erfahrener Benutzer

    solange du in den Downloadmodus kommst, lässt sich das immer irgendwie wieder hinkriegen.
    Du könntest dein momentanes rom per odin nochmal drüber flashen. Nur das pda File und ohne repartition.
    Eventuell lässt sich auch über adb im recovery modus die fehlende datei wieder draufnudeln. Kann aber sein, dass dafür USB debugging aktiviert sein muss. Und da kommst du ja nun nicht mehr ran.
     
    Pukke gefällt das.
  3. Pukke, 14.11.2010 #3
    Pukke

    Pukke Threadstarter Neuer Benutzer

    Also über sdk habe ich versucht die Datei drauf zu schieben, das klappt nur leider nicht, habe keine Rechte dazu.
    Firmware habe ich gestern Froyo über Kies geupdated.
    Wenn ich eine neue Firmware flashe, ist da die Datei die nun fehlt enthalten?
    Wipen hat btw nichts gebracht.
     
  4. Philbert, 14.11.2010 #4
    Philbert

    Philbert Erfahrener Benutzer

    Ja, da wäre sie mit bei....
     
  5. Pukke, 14.11.2010 #5
    Pukke

    Pukke Threadstarter Neuer Benutzer

    Zuletzt bearbeitet: 14.11.2010

Benutzer fanden diese Seite durch die Suche nach:

  1. android vibrieren fehlermeldung

Du betrachtest das Thema "[Gelöst] SGS vibriert nur noch nach Startlogo + Fehlermeldungen" im Forum "Samsung Galaxy S (I9000) Forum",