GPS funktioniert nicht

  • 25 Antworten
  • Neuester Beitrag
Diskutiere GPS funktioniert nicht im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
1907

1907

Ehrenmitglied
Es gibt doch einen Zahlencode für einen GPS Test mode (auch über SGS Tools).
Vielleicht kann man damit was rausfinden.

Akku für mehrere Stunden raus, hast du schon probiert? Da resettet sich dann der GPS Chip.

Hast du nicht geschrieben, dass du root hast?
Dann must du doch eh für die Garantie Abwicklung auf Original FW flashen. Dann könntest es probieren.

Außerdem bleibt die Garantie auf eh Hardware erhalten.
Wo hast du denn das Handy her?

Tom
 
S

Schmalzi

Gast
Habe fw neu geflasht via Odin
GPS funktioniert wieder ! :)
 
1907

1907

Ehrenmitglied
Na also. Glückwunsch.
 
D

dayone

Fortgeschrittenes Mitglied
Hab auch so ein kleines GPS Problem :(

Also kurz wie alles Begang :D Hatte Froyo 2.2.1 drauf lief alles Supper Konte immer mit Navigon arbeiten brauchte auch kein GPS Fix oder sonst was. Dann wollte ich mal den Cyanogenmod Probieren und hab mal ebend wieder Geflasht. So Alles Prima Handy rennt wie sau und ich Happy wie ein kleines Kind.

Dann wollte ich mal wieder Navigon benutzen..... Lief die 1ten 10-20 Minuten Super bis ich dann auf die Autobahn gefahren bin. Dann Verlor er das GPS Signal und es kam auch nicht wieder. Zuhause Angekommen dachte ich mir ist ja ne Beta nicht Sauer sein Flash ich halt 2.3 So Das getan und leider immer noch kein GPS Signal. Zwichendurch nach ca. 5 Minuten kriegt er kurz Empfang 10Meter weiter ist er wieder weg. Habs mit Navigon und mit den Google Navi Probiert, nichts Geht. GPS Fix brachte leider auch keine besserung.

Hab ich Irgend ne Hoffnung noch oder ist wohl die Antenne Defekt?
Hab schon im Gingerbad Thread gesucht aber keine hat solche GPS Probleme.
 
mimitoto

mimitoto

Fortgeschrittenes Mitglied
Ich hatte gestern auch das Problem: hab Navigon gestartet, GPS-Symbol blinkte einige Zeit (Suche) und dann war es verschwunden :-(
GPS Test gestartet, fand kurzfristig 1 - 4 Satelliten In View, dann war alles weg, auch das blinkende GPS-Symbol.
Handy mit aktivem GPS neu gestartet, GPS Test gestartet, wieder kurzfristig 1-2 In View, wieder alles weg.
Hab die Suche ca. 1/2 Stunde laufen lassen, nix passierte.
Ich war schon ganz verzweifelt, da ich doch sooo glücklich mit meinem neuen Navigon war/bin.
Hab´s dann erstmal aufgegeben.
Abends noch einen Versuch gestartet und siehe da - GPS funktionierte wieder. Das versteh einer, wer will...
Habe es grad in meiner Wohnung in Nähe des Wintergartens wieder mit GPS Test versucht - er findet In View gleich wieder 4 Satelliten ;-)) und draußen auch den Fix.
Also manchmal erledigt sich das Problem auch wie von selbst...
 
joyraider

joyraider

Erfahrenes Mitglied
ich habe die selben Probleme mit den Abrissen des GPS-Signals oder komplette Aufhänger, hatt ich auch grad schon in nem andern Thread gepostet, ich weiss auch nicht an was das liegt, blöd immer wenns genau in ner unbekannten Stadt auftritt, zum Haare rausreissen...