1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bemon, 04.05.2011 #1
    bemon

    bemon Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    ich habe ein dringendes Problem:

    Ich war im Downloadmodus, wollte ein Update mit Odin durchführen.
    Das ist jedoch bei SetupConnection stehen geblieben.

    Nach dem habe ich das USB Kabel abgezogen (war keine gute Idee).

    Jetzt bekomme ich beim anschalten immer ein Symbol wo ein Handy und ein PC abgebildet ist, in etwa sagt das Symbol aus: Keine Verbindung zwischen Handy und PC.

    Ich komme auch nicht mehr in den Downloadmodus :(

    Was kann ich machen?
    Bitte helft mir.
     
  2. once upon a time, 04.05.2011 #2
    once upon a time

    once upon a time Android-Guru

    Hallo,

    Akku raus, dann wieder rein, nun solltest Du wieder in den Downloadmodus kommen!

    Gruß

    Klaus
     
  3. Redc, 04.05.2011 #3
    Redc

    Redc Neuer Benutzer

    Hi, das hatte ich gestern auch gehabt. Versuche nochmals in den download modus zu kommen, mit fer 3 tastenkombi.

    Sent from my GT-I9000 using Tapatalk
     
  4. Tolgahand, 04.05.2011 #4
    Tolgahand

    Tolgahand Neuer Benutzer

    Du hast dein handy gebrickt.
    am bestetens bastel dir den mini usb stecker mit dem wiederstand ist ganz simpel
     
  5. Old-Man, 04.05.2011 #5
    Old-Man

    Old-Man Gast

    Na, das ist ja eine sehr hilfreiche qualitativ hochwertige Antwort. Sorry musste es eben loswerden.
     
    Zuletzt von einem Moderator bearbeitet: 05.05.2011
  6. Tolgahand, 04.05.2011 #6
    Tolgahand

    Tolgahand Neuer Benutzer

    Zuletzt von einem Moderator bearbeitet: 05.05.2011
  7. SammyGalax, 04.05.2011 #7
    SammyGalax

    SammyGalax Android-Experte

    nachdem ich Black SoD letzte woche 4x hatte und mein handy super läuft bezweifel ich dass eine kaputte firmware ein brick ist.

    vielen dank für die hilfe, jedoch versuch richtig zu helfen
     
  8. tastenfuzzi, 04.05.2011 #8
    tastenfuzzi

    tastenfuzzi Neuer Benutzer

    Habe in den letzten Tagen 2 x beim Flashen ebenfalls gebrickt. Bei mir ging's zum Glück ohne Stecker-Bastelei: Ladekabel raus, Akku raus, Einschaltknopf 10 Sekunden gedrückt (für Restentleerung) und ca. 30 Minuten gewartet. Danach klappte der Download-Modus wieder ...
    Viel Erfolg!
    tastenfuzzi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Handy startet nicht mehr nach Downloadmodus: Handy - PC Symbol erscheint?" im Forum "Samsung Galaxy S (I9000) Forum",