1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Müsli, 30.12.2010 #1
    Müsli

    Müsli Threadstarter Android-Hilfe.de Mitglied

    hallo

    und zwar hab ich mir heute das desire hd gekauft und will mein sgs meiner freundin geben!

    nun ist das problem das sie keine internetflat hat und will!
    reicht es wenn ich das internet abstelle(lange auf austaste drücken) oder kann es da trotzdem zu fehlern kommen sodass sie sich doch mit den netz verbindet?

    danke euch schonmal
     
  2. Scorpan, 30.12.2010 #2
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Genau, einfach Power-Button drücken und Datennetzmodus ausschalten. Dann bist du zu 99% auf der sicheren Seite. :)
     
    Müsli gefällt das.
  3. Müsli, 30.12.2010 #3
    Müsli

    Müsli Threadstarter Android-Hilfe.de Mitglied

    danke für deine schnelle antwort!
    wollte nur auf nummer sicher gehen^^...

    einen guten rutsch wünsch ich
     
  4. SvenY, 30.12.2010 #4
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Notfalls kannst du dir auch APNdroid holen ist eine kostenlose App mit der kannst du es auch machen.
     
    Müsli gefällt das.
  5. lolmann, 30.12.2010 #5
    lolmann

    lolmann Erfahrener Benutzer

    oder am besten einfach die apn-daten löschen.
    Dann sind es 100 % :D
     
    Müsli gefällt das.
  6. presseonkel, 30.12.2010 #6
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    außer Du hast o2- die erstellen die apn von selber...:)
    edit: aber es passt schon: wenn Du 2.2 auf dem Handy hast, genügt ein Druck auf die "Ein/Aus-Taste"...(Datenmodus deaktivieren)
     
    Müsli gefällt das.
  7. Müsli, 30.12.2010 #7
    Müsli

    Müsli Threadstarter Android-Hilfe.de Mitglied

    ich werde sicher die daten löschen^^....aber dann kann man auch keine mms empfangen oder?
     
  8. lolmann, 30.12.2010 #8
    lolmann

    lolmann Erfahrener Benutzer

    ok sorry an sowas denk ich nicht :D
    halt nicht soviel von mms ^^ aber ich glaube du kannst einstellen das es nur die mms empfängt ;)
     
  9. presseonkel, 30.12.2010 #9
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    welches Netz?
    edit: schreib jetzt hier weiter: musst mal bei den APN schauen; man kann zwei APN erstellen: einen fürs Netz und einen für MMS, bei o2 (hab ich selber) hab ich die im Kopf, bei Vodafone nicht...
    schau hier mal:
    https://www.android-hilfe.de/forum/...en-t-mobile-vodafone-e-plus-o2-usw.16287.html

    sonst: bei 2.2 über die Ein/Aus Taste; sonst bei 2.1: apndroid oder smoda (widget auf den screen), beide kostenlos im Markt...
     
    Zuletzt bearbeitet: 30.12.2010
  10. Müsli, 30.12.2010 #10
    Müsli

    Müsli Threadstarter Android-Hilfe.de Mitglied

    vodafone
     
  11. SvenY, 30.12.2010 #11
    SvenY

    SvenY Fortgeschrittenes Mitglied

    in APNdroid hast du extra die Funktion (checkbox) MMS aktiviert lassen :thumbsup:
     
    Müsli gefällt das.
  12. packetloss, 30.12.2010 #12
    packetloss

    packetloss Android-Hilfe.de Mitglied

    Ich würde einfach Die Powertaste-Methode wählen und zu Hause WLAN manuell einschalten, z.B. über ein Widget. Das Smartphone sollte als solches zumindest stationär noch zu gebrauchen sein, ansonsten kannst Du Deiner Freundin auch ein 50 EUR Dumbphone von Aldi schenken.
     
  13. Müsli, 30.12.2010 #13
    Müsli

    Müsli Threadstarter Android-Hilfe.de Mitglied

    das mit den wlan hätte ich auch gemacht aber danke trotzdem für den tipp...ich schau mir das morgen alles nochmal an und entscheide mich dann für eine option! danke euch allen
     
Du betrachtest das Thema ""Hsdpa" komplett abstellen" im Forum "Samsung Galaxy S (I9000) Forum",