1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Dana_X, 29.06.2010 #1
    Dana_X

    Dana_X Threadstarter Android-Experte

    Moin !

    Konnte das Teil heute in Empfang nehmen - wirklich vieles was mit gut gefällt, aber die Surfleistung ( bin Vodafone Flat Kunde ) ist echt schwach.

    Hatte bisher :

    Desire, X10i, Magic & Hero.

    Das Galaxy baut die Seiten mit allen Browsern die ich getestet habe mit deutlichen Verzögerungen auf. Habe sofort das X10 genommen um zu vergleichen, viel schneller.

    Das andere KO Kriterium für mich, Home Taste drücken und dann ist da immer ein kurzer Lag, KA warum aber es ist irgendwie nicht richtig schnell.

    Ich gebe es zurück.

    Grüße
    Sascha
     
  2. Tanis64, 30.06.2010 #2
    Tanis64

    Tanis64 Android-Experte

    Probier mal die Animationen auszuschalten, der lag kommt eindeutig von der Animation. Beim Legend ist das von Haus aus deaktiviert.
     
  3. lekomat, 30.06.2010 #3
    lekomat

    lekomat Neuer Benutzer

    Welche Animation meinst du? Habe auch das problem mit der unperformanten Datenverbindung!
     
  4. Tanis64, 30.06.2010 #4
    Tanis64

    Tanis64 Android-Experte

    Ein-stellungen
    Ton und Anzeige
    Animation
    auf keine Animation stellen.
     
  5. Laberistikus, 30.06.2010 #5
    Laberistikus

    Laberistikus Android-Experte

    Hiho,

    Und das, wenn man bedenkt, dass das X10 auch kleine Laggs hat, deswegen habe ich das zurückgegeben und mich mich für Desire und schließlich fürs Nexus entschieden.

    Aber nun zum Problem:
    Das GS ist unheimlich schnell. Die Laggs kommen nicht von den Animationen, sondern daher, dass die Apps auf die interne SD installiert werden. Wenn man das kleine Problem behebt ist das i9000 schneller als mein Nexus.
    Die Anleitung dazu findest du hier:

    https://www.android-hilfe.de/forum/...he-universe-err-galaxy.33320.html#post-385933

    Dann nur noch Busybox aus dem Market installieren und ausführen fertig.

    Gruß,
    Gregor
     
  6. Dana_X, 30.06.2010 #6
    Dana_X

    Dana_X Threadstarter Android-Experte

    Moin !

    Ja, exakt. Das X10 hat das auch, aber absolut im Toleranzbereich für mich, daher habe ich das ja auch behalten, finde viele Sachen an dem Teil echt ok.

    Zum Galaxy :

    Meinst du die Lags der Anwendungen liegen am Installationsort oder auch die Surf Problematik ?
    Es ist wirklich elendig lahm, das toppt sogar noch eplus mit ihrem lahmen Datenrate, und das wo ich jetzt Vodafone hab.

    Grüße
    Sascha
     
Du betrachtest das Thema "HSUPA Performance lahm" im Forum "Samsung Galaxy S (I9000) Forum",