Kamera funktioniert nicht richtig

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Kamera funktioniert nicht richtig im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
katsar

katsar

Neues Mitglied
Hi bin neu hier.Habe mein SGS schon zeit Sommer letzten Jahres.
Plötzlich kann ich bei der Kamera z.b. keinen ton oder Coupling
Shot oder Actionaufnahme nichts mehr einstellen.Wäre toll wenn mir
jemand helfen könnte.:love:
 
Thyrion

Thyrion

Ehrenmitglied
Es wäre toll, wenn du auf das richtige Unterforum achten könntest und nicht gerade das Erstbeste (in diesem Fall Anregungen auf Android-Hilfe.de ) verwenden würdest -> Thread verschoben
 
Kev

Kev

Guru
Willkommen im Forum :)

Gib uns mal bitte ein paar mehr Inforamtionen. So wie es hier beschrieben steht:
[Sehr Wichtig] Unbedingt lesen! SGS FAQ

Sonst stellen wir mehr Fragen an Dich, als Du an uns. Und das ist wohl nicht in Deinem Sinne. In unserem aber auch nicht.
 
katsar

katsar

Neues Mitglied
ok danke das du mir antwortest. Also ich versuche z.b.actionaufnahme. Drücke auf actionaufnahme aber er springt zurück. Oder couplingshot. Drücke drauf er machts erste foto zeigt es aber nicht an.drücke aufs zweite foto und alles ist weg. Nichts gespeichert kein foto. Hoffe ich habe es genügend beschrieben. Hast du/ihr ne idee? Danke
 
Kev

Kev

Guru
Und nochmal ;) In ersten Beitrag der FAQ steht, was für Informationen benötigt werden. Wäre nett, wenn Du das auch lesen würdest. Danke :)
 
katsar

katsar

Neues Mitglied
ok probiers noch mal. Habe sgs i 9000. Und froyo.wenn jetzt noch was fehlt bin ich halt zu blöd zum fragen. Dann lösch es einfach und ich stelle das handy einfach auf werkseinstellung und lade alles neu. Trotzdem danke
 
Kev

Kev

Guru
Scheint schwierig zu sein ;) Hier noch deutlicher. Zeigt mir aber nur, daß Du nicht das gelesen hast, was ich Dir nun bereits zweimal ans Herz gelegt habe.

Hinweise zum Erstellen von Threads

  • Die Frage muss handyspezifisch sein. (Für allgemeine Fragen zu Android, Google, Market, Spiele, etc. gibt es allgemeine Foren.)
  • Auf das richtige Unterforum achten. (Haupt-, Root/Hacking/Modding-, Anleitungen-, Themes-, Zubehör-Forum)
  • Nur eine Frage stellen pro Beitrag.
  • Bitte einen aussagekräftigen Threadtitel ("Neuling", "Newbie mit Fragen", "Hilfe", "Ich brauche Hilfe" etc. bitte vermeiden)
  • Auf die Übersichtlichkeit achten, vor allem bei längeren Beiträgen.
  • Android Version: (Einstellungen > Telefoninfo) 2.1, 2.2 oder 2.2.1
  • Firmware Version: dazu im Wahlmenü *#1234# eingeben dann die PDA, PHONE und CSC im Beitrag einfügen.
  • Genaue Fehlerbeschreibung
  • Bitte mit Groß- und Kleinschreibung, auch im Titel

Auf Werkseinstellungen zu stellen kannst Du aber eh mal versuchen.
 
katsar

katsar

Neues Mitglied
ok sorry.pda:i9000bujp7
phone:i9000bujp5
csc:i9000vd2jp5
Buildinfo: 2010.10
Ich hoffe du kannst mir jetzt helfen wenn nicht trotzdem danke für deine Geduld für eine dummi
 
S

SvenY

Erfahrenes Mitglied
Ich würde dir erstmal ein Update auf 2.2.1 ans Herz legen,

https://www.android-hilfe.de/forum/...xjpy-per-kies-fuer-dbt-erhaeltlich.62828.html

https://www.android-hilfe.de/forum/...2-2-froyo-2-3-gingerbread-mit-odin.51948.html

ansonsten wäre es sehr hilfreich zu wissen; hast du irgendwas installiert/deinstalliert an deinen Einstellungen geändert wonach das Problem auftrat oder fiel es einfach vom Himmel? Aber wie gesagt erstmal updaten würde ich raten, denn die 2.2.1 JPY macht viel mehr Spaß als die Basis Froyo 2.2.
 
katsar

katsar

Neues Mitglied
kies sagt das ich die neuste version habe. Handy ist mit vodafone branding,kann es also nicht rooten oder flashen. Ich hab die kamera ca. 1monat nicht benutzt aber habe alles neue seit dem wieder gelöscht. Also kann ich also gar nichts machen auser auf werk zurückstellen. Mist aber was solls. Danke