Komische Sache mit ProductKey & IMEI

D

drigg0r

Dauer-User
141
Hi,
zuerst bitte ich erfahrene User mir mal einen anderen Vorschlag für den Thread Topic zu geben ;)
Jetzt zu meinem Problem...
Habe gerade von JS5 auf JPO (offiziell) geflasht, habe die dreiteilige ausm Forum hier genommen.
Habe das Handy hochgefahren... Keine Pin Abfrage... Schaue dann nach IMEI und Product Key und beides nicht da...
Puls ging auf 180, schweißgebadet...
Habe dann weil mir nix besseres einfiel zurück auf JPU geflasht, mit repart auch die dreiteilige...
Handy fährt hoch und voila alles da und es stimmt auch alles...
Ich denke mir jetzt nur "What the fu**"
Hat jmd von euch eine Idee was das Handy da für einen sch*** gemacht hat?
Brauche keine Hilfe bei der Lösung, da das Problem ja nicht mehr da ist Ö.ö
Aso es wäre vllt hilfreich zu wissen warum, damit ich zur Not wieder auf die offizielle flashen kann ;)
 
das erste was ich jetzt machen würde, wäre den kompletten efs ordner zu sichern...
 
Ja, werde ich auch gleich machen :D
*verlässt den Thread und sucht ein Tut*
 
So, gemacht :p
Hat aber keiner ne idee woran es liegen kann bzw. wie ich das problem umgehen kann?
Das wäre ja mal oberscheiße wenn ich keine offizielle firmware laden kann....
 
solange du ein /efs backup hast kann dir nichts passieren.
kopier dein backup mal auf den pc
mach n wipe, flash dir ne andere firmware, wipe wieder und dann müsste es gehen.
falls nicht, hast du immernoch dein backup.
 

Ähnliche Themen

Unmatched
  • Unmatched
Antworten
8
Aufrufe
3.850
Sencharo
S
H
Antworten
1
Aufrufe
1.540
SaschaKH
SaschaKH
D
Antworten
9
Aufrufe
3.060
popoe
popoe
Zurück
Oben Unten