Mit 2.2 keine Datenverbindungen mehr

  • 9 Antworten
  • Neuster Beitrag
Status
Für weitere Antworten geschlossen.
B

brandi91

Neues Mitglied
Threadstarter
Moin moin

hab mir gerade 2.2 auf mein sgs geflasht schaute dann eigentlich alles gut aus bis ich ins internet wollte

Verbindungsfehler

Umts oder gprs ist beides vorhanten. datenverbindung ist auch aktiviert nur verbindung bekomm ich keine zustande

mein provider is A1 und hat noch vorm flashen funktioniert.
Hab sogar schon mit einer anderen Datei noch mal geflasht aber lieder ohne erfolg

wär echt nice wenn mir wer da weiter helfen könnte

mfg brandi
 
frank_m

frank_m

Ehrenmitglied
Wie geflasht? Per Odin oder per Kies? Stimmen Product Code und IMEI noch? Taucht das Paketdatensymbol oben auf? Ist der APN richtig eingerichtet?
 
B

brandi91

Neues Mitglied
Threadstarter
ich habs mit odin geflasht codr und imei stimmen noch das symbol kommt nicht mehr
im apn ist alles leer
 
O

obdan_van_darg

Erfahrenes Mitglied
Das gleiche Problem hatte ich nach dem Flashen auf JPY auch.

Letztlich hatten sich beim Flashen einfach nur die Paketdaten deaktiviert (Einstellungen/Drahtlos und Netzwerk/Mobile Netzwerke/Paketdaten verwenden).

------------------------------------------------------------------------------------------------------------

"Der Mensch ist eine Krankheit. Das Geschwür dieses Planeten. Ihr seid wie die Pest und wir sind die Heilung."
 
S

ShannonAUT

Erfahrenes Mitglied
Büddescheen diesen APN und es sollte gehen:

A1
Name: A1
APN: a1.net
Proxy: leer
Port: leer
Username: ppp@A1plus.at
Password: ppp
Server: *
MMSC: http://mmsc.A1.net
MMS proxy: 194.048.124.071
MMS port: 8001
MCC: 232
MNC: 01
APN type: leer
 
B

brandi91

Neues Mitglied
Threadstarter
die apn hab ich eingerrichtet geht leider noch immer nicht
die beiträge von kev hab ich mir auch schon überfolgen leider ohne erfolg
was ich komisch finde is ja das er mir unter telefoneinfo anzeigt unter mobiler netzwerk type umts und dann aber unter mobiler netzwerkstatus getrennt
 
R

razeputz

Neues Mitglied
Ich hab bei "APN-Typ" auf Internet und mms gestellt,dann hats funktioniert.
 
tom30

tom30

Fortgeschrittenes Mitglied
HamstersRom drauf und dieAPN sind mit dabei!
 
djmarques

djmarques

Ehrenmitglied
Wenn APN Zugangspunkte leer sind ists wohl kein Wunder das kein Internet geht..




--closed--
 
Status
Für weitere Antworten geschlossen.
Oben Unten