Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Touchtasten defekt

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Touchtasten defekt im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
agig02

agig02

Neues Mitglied
Hallo da ich kein Thema dazu gefunden außer eins was geschlossen ist mach ich ma eins auf.
Und zwar hab ich folgendes problem meine Touchtasten funktionieren nicht hab schon die Touchtasten ausgetauscht, aber sowie zuvor geht nur die Home taste leuchten tuhen die auch nicht. Kann das auch ein Sofware Problem sein?
mfg agig02
 
once upon a time

once upon a time

Lexikon
Hallo,

ein paar weitere Infos wären nicht schlecht!

Welche Firmware?

Irgendein CustomROM installiert?

Was sollen wir uns unter "hab schon die Touchtasten ausgetauscht" vorstellen?

Gruß

Klaus
 
agig02

agig02

Neues Mitglied
hab das Tastenplatine & Felx kabel ausgetauscht!
Samsung I9000 Galaxy S Tastenplatine Funktion & Flex Kabel
da hab ich es mir bestellt.
Hab eine Android 2.2.1 drauf kann aber leider noch nicht Updaten, da ich kein USB-Kabel hab :sad:.
Es kann ja nur an der Hauptplatine vom Handy liegen oda die Sofware spinnt hätte ich das vorher gewusst hatt ich mir auch die 20€ sparen können. Naja sowas kann man ja net wissen.
Was meinsten du den mit CustomROM?
http://www.meintrendyhandy.de/shop/samsung-i9000-galaxy-40884p.html
 
Hille

Hille

Erfahrenes Mitglied
Ist natürlich ein sehr cleveres Vorgehen, erst mal die Hardware zu tauschen...:cool2:

An Deiner Stelle würde ich erst mal ein Factory Reset machen.
Achtung! Alle Apps und Daten gehen verloren:
Menü -> Einstellungen -> Datenschutz -> Auf Werkszustand zurück setzen

Anschließend einen Wipe nochmals durchführen: Wie das geht, steht in folgender Anleitung, erstes Posting, ziemlich weit unten: https://www.android-hilfe.de/forum/...2-2-froyo-2-3-gingerbread-mit-odin.51948.html

Du kannst natürlich auch erst mal probieren, die Oberfläche wirklich sauber zu bekommen. Nimm dafür einfach ein, zwei Brillenputztücher und mach das Ding erst mal ziemlich sauber.

Das USB Kabel ist übrigens kein spezielles. Brauchst nur ein normales Micro USB Kabel. Gibt's in jedem ich-bin-doch-nicht-blöd für wenig Geld.

Gruß - Hille.
 
coolfranz

coolfranz

Lexikon
Sind die Tasten einfach ausgefallen, oder hast du vorher mal das Display getauscht?
 
agig02

agig02

Neues Mitglied
Weiß nicht hab es bei Ebay ersteigert, dachte man müsste einfach die Tastenplatine und Flex Kabel austauschen und das es dann wieder funzt. Aber leider is das nicht so :sad:. Soweit ich weiß wurde das Display nicht ausgetauscht. Da wäre nochwas, wenn ich die Home tasten kurz einmal drücke öffnet er trotzdem den Taskmanager, obwohl nur bei einmal drücken zurück zum Hauptscreen gehen müsste, aber ist nur manchma. Ist das auch ein Fehler? Hab auch noch nicht das ausprobiert was Hille geschrieben hat, wollt ich heut mal machen weil ich noch kein USB-Kabel hab.
 
Green Horn

Green Horn

Fortgeschrittenes Mitglied
war es schon defekt als du es gekauft hast .
weißt du ob derjenige schon mal das Handy geflasht hat ?

hast du schon den wipe gemacht den dir Hille vorgeschlagen hat ?!
wenn du dein Handy neu startest leuchten unten die beiden tasten auf ?
oder funktionieren sie und gehen dann aus ?
und sonst bevor man die hartware austauscht würde ich mal ein Firmware flash durchführen also kabel kaufen ;)
 
agig02

agig02

Neues Mitglied
Die tasten waren schon Defekt wo ich das Handy ersteigert hab!

Das Handy ist nicht geflasht!

Das Wipe hab ich noch nicht gemacht, werd ich aber noch machen!

Die Tasten leuchten garnicht auf nochniemals beim starten des Handy´s!
 
agig02

agig02

Neues Mitglied
So hab jetzt das gemacht was Hille vorgeschlagen hat, aber leider funktionieren die Touchtasten immer nocht nicht :(. Woran könnte es den noch liegen?
 
coolfranz

coolfranz

Lexikon
agig02

agig02

Neues Mitglied
Kann nicht sein das ich ein Fehler gemacht hab, da nach dem einbau der selbe Fehler immer noch da war das nur die Home Taste geht. Leuchten tuhen die Touchtasten auch nicht. Habe das handy jetzt Komplett zerlegt und dieses flachbandkabel von Touchtasten zum Board sied mir sehr verdächtig aus das es Defekt ist. Hab das kabel mal durchemessen und an manchen Kontakten habe ich kein Durchgang. Könnte ja ma die Tage ein bild von den Kabel machen find leider inmomment die Digicam net :(.
 
agig02

agig02

Neues Mitglied
sieht nicht so aus ob das Wasserschaden is. Sieht eher aus ob an dem Kabel immer was rumgescheuert hätte.
 
Green Horn

Green Horn

Fortgeschrittenes Mitglied
hat es den schon eingebaut ?
 
agig02

agig02

Neues Mitglied
Green Horn, was meinst du mit "hat es den schon eingebaut" ?
 
vergilbt

vergilbt

Ikone
Gelöscht.... Weil im falschen thread
 
Zuletzt bearbeitet: