WLan lässt sich nicht einschalten

  • 15 Antworten
  • Neuester Beitrag
Diskutiere WLan lässt sich nicht einschalten im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
L

leuchtturm2000

Neues Mitglied
Hallo zusammen!

ich habe ein Problem mit meinem WLan :mad2:

Wenn ich das WLan einschalte, kommt die Meldung, dass es nicht möglich ist, nach WLan-Netzen zu scannen.

Des Weiteren ist es so, dass etwa 15 Sekunden, nachdem ich das WLan aktiviert habe, es sich von selbst wieder ausschaltet.

Was ist das? Deshalb funktioniert nun auch mein HotSpot nicht mehr.

Kann mir jemand helfen ????? Wäre toll.

Viele Grüße
Anna
 
U

ultrium

Gast
Welche Firmware hast Du denn installiert ?
 
L

leuchtturm2000

Neues Mitglied
2.2.1 ... habe da nicht so die wirkliche Ahnung :( brauche ich ne neue Version?
WLan ging bis gestern noch einwandfrei - wählte sich problemlos in WLan-Netze, auch im Ausland ....und seit gestern Abend tut es das nicht mehr :(
 
C

ChrisMuc71

Fortgeschrittenes Mitglied
In dem Fall sollte ein Reboot des SGS eigentlich helfen
 
wemsinho

wemsinho

Lexikon
leuchtturm2000 schrieb:
2.2.1 ... habe da nicht so die wirkliche Ahnung :( brauche ich ne neue Version?
Ein Update Deiner Firmware würde ich eh da dringend mal empfehlen. Kannst Du mit Kies machen.
 
L

leuchtturm2000

Neues Mitglied
leider hat das Reboot nicht geholfen :( er kann noch immer nicht nach Netzen suchen ...
...was ist denn "gewiped" - sorry :(
 
L

leuchtturm2000

Neues Mitglied
ach ja .... kenn ich dann doch ...musste ich schon zweimal machen ....
... Mist, wenn ich es schon wieder machen muss .....ist echt nervig :(
 
wemsinho

wemsinho

Lexikon
Mach eine Firmwareaktualisierung. Da stehen die Chancen sehr gut, dass das behoben sein wird und du bist dazu noch up2date !!
 
L

leuchtturm2000

Neues Mitglied
hm....nun muss ich doch noch mal blöd fragen :( wie macht man denn am schnellsten eine Firmwareaktualisierung ohne das Samsung mit einem Rechner zu verbinden????
 
wemsinho

wemsinho

Lexikon
Das geht nicht.
 
L

leuchtturm2000

Neues Mitglied
schade...aber tausend Dank für die Hilfe ...muss ich noch bis heute Abend warten :(
 
L

leuchtturm2000

Neues Mitglied
NEUES PROBLEM: habe nun die neue Firmware installiert ... nun fährt das Samsung ununterbrochen hoch und runter - kaum hochgefahren höre ich den Sound des Telefons und runter gefahren ist es :(
was kann ich tun??????????????????????????????????
 
wemsinho

wemsinho

Lexikon
Wie und was hast du installiert?
 
L

leuchtturm2000

Neues Mitglied
ich habe die Firmware 2.2.3 über Kies installiert .... und nun fährt es immer hoch und runter ...kann nichts mehr mit dem Telefon machen, sobald der Medienscanner abgeschlossen ist und ich zum Beispiel die Kontakte laden möche, dauert es nicht lange und ich höre wieder den Jingle :(