Error in cache/update.zip (status2)

  • 59 Antworten
  • Neuester Beitrag
Diskutiere Error in cache/update.zip (status2) im Samsung Galaxy S Plus (I9001) Forum im Bereich Weitere Samsung Geräte.
R

replay66

Neues Mitglied
ich hab eig. nix gemacht ;) also bei odin stand fail des galaxy war ja im download mode

Gesendet von meinem GT-I9001 mit Tapatalk
 
R

replay66

Neues Mitglied
ne hab ich nich ;) also nachdem ich auf 2.3.6 ins recovery gegangen bin da hat er auch den gleichen fehler angezeigt

Gesendet von meinem GT-I9001 mit Tapatalk
 
Cynob

Cynob

Enthusiast
@ crybert der DL mode ist doch in der EMMCBOOT.MBN oder? kennst du zufällig den Speicherort von der (irgendwo in /dev/block müsste der doch zu sehen sein oder?) *grübel*

Edit: Versucht du ne Firmware übers recovery menü zu flashen? - recovery will zip Dateien und Odin .tar -....
 
Zuletzt bearbeitet:
crybert

crybert

Stammgast
Moechte nur mal kurz was nachfragen, damit ich das hier nicht falsch verstehe. Der threadersteller bekommt nach dem flashen einer stock rom durch odin, welches mittlerweile aber auch nicht mehr geht, den update fehler?
Oder tritt der fehler beim versuch eine custom rom ueber die recovery zu flashen auf? wenn dies der fall ist koenntest du mal versuchen mein AIOPackage hier im forum zu flashen. Danach solltest du in der lage sein jede zip fuer das S+ zu flashen.
EDIT: Soll jetzt keine werbung sein, aber nicht das wir hier aneinander vorbeireden
https://www.android-hilfe.de/showthread.php?p=2517385

Gesendet von meinem GT-I9001 mit Tapatalk
 
Zuletzt bearbeitet:
R

replay66

Neues Mitglied
ich kann nix flashen ;) odin bleibt immer bei setup connection hängen :p ich krieg den fehler wenn ich ins recovery geh und versuch ne rom zu flashen oder die update.zip zu installieren ;)
 
R

replay66

Neues Mitglied
ich versuch jetz mal dein AIO package zu installieren und sag gleich wie es ausgegangen is ;)
 
crybert

crybert

Stammgast
CustomRoms kannst du nicht mit der stock recovery flashen das wuerde schonmal den update.zip fehler beheben. Odin muesste allerdings trotzdem funktionieren.

Gesendet von meinem GT-I9001 mit Tapatalk
 
R

replay66

Neues Mitglied
hab cwm recovery ;)
 
R

replay66

Neues Mitglied
so des hat jetz geklappt ;) habs jetz installiert und handy bootet neu

P.S. schöne bootanimation :D
 
R

replay66

Neues Mitglied
FeaMod recovery is drauf :D juhu
 
crybert

crybert

Stammgast
Nun da das geklappt hat, welche CustomRom hattest du vor zu flashen?

EDIT: du hast doch grade davor gesagt du hattest es schon drauf. Kann es sein, dass du hier etwas durcheinander bringst? Ich steig echt nicht mehr durch :-D

Gesendet von meinem GT-I9001 mit Tapatalk
 
R

replay66

Neues Mitglied
so neues problem :D komm jetz nurnoch in den FeaMod recovery und nichmehr ins system was tun?
 
R

replay66

Neues Mitglied
ich weiß noch nicht :) ich hab bis jetz noch keine gute gefunden. kannst du mir eine vorschlagen?
 
R

replay66

Neues Mitglied
also ich hab nix aufm handy soll ich trotzdem backup machen ? :D
 
crybert

crybert

Stammgast
Versuche mal den cache zu wipen und die permissions zu fixen

Gesendet von meinem GT-I9001 mit Tapatalk
 
R

replay66

Neues Mitglied
irgendwie erkennt er meine sd karte nich :/ da steht immer can´t mount sd card. hab jetz des backup auf die interne gemacht
 
R

replay66

Neues Mitglied
mach ich ;)
 
R

replay66

Neues Mitglied
also permissions sind gefixt, cache gewipet, backup fertig und jetz möchte ich gerne den Cymod installieren ;)

P.S. komm immernoch nur in FeaMod recovery und nich ins system