S plus unfassbar verbuggt?

  • 9 Antworten
  • Neuester Beitrag
Diskutiere S plus unfassbar verbuggt? im Samsung Galaxy S Plus (I9001) Forum im Bereich Weitere Samsung Geräte.
S

Stuntastic

Neues Mitglied
Hey Leute!

Ist das nur bei mir so, oder spinnt das Galaxy S extrem rum? Hab oft trotz nahezu freiem Speicher und vielleicht 5 installierten Apps (bei 2 laufenden Programmen die angeblich insg. keine 5% cpu ausnutzen) aussetzer von bis zu 20 Sekunden am Handy?

Es wird dann auf der Rückseite so warm als wärs beim Laden und setzt aus, ruckelt, bleibt hängen, startet manchmal neu? Hab auch schon Firmware/Handy Reset versucht.. hab ich da zu hohe Ansprüche und das is normal oder nicht?

LG
 
xebit

xebit

Stammgast
welche Firmware hast du denn drauf?
 
S

Stuntastic

Neues Mitglied
Laut Kies die aktuellste, Laut Menü 2.3.6
 
braini

braini

Lexikon
Tausche es um, damit stimmt etwas nicht.
Meins läuft prima ohne Probleme.:thumbsup:

Auch nagelneue BMW stehen manchmal kaputt an der Autobahn..........
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
hast das Handy schon mal selber geflashed - oder alles noch original FW?
evtl. eine App installiert, die hängen bleibt und nicht beendet wird und/oder eine App installiert, die danach nicht richtig deinstalliert wurde?
 
S

Stuntastic

Neues Mitglied
ne original, habs direkt beim technomarkt ohne simlock original gekauft. wüsste nichmal wie mans flasht und was das bringt, und nein, selbst ohne apps fängt der an zu hängen...
 
presseonkel

presseonkel

Ehrenmitglied
braini schrieb:
Tausche es um, damit stimmt etwas nicht.
Meins läuft prima ohne Probleme.:thumbsup:

Auch nagelneue BMW stehen manchmal kaputt an der Autobahn..........
dann sollte das wohl in Frage kommen..
 
L

Little-J

Fortgeschrittenes Mitglied
Stuntastic schrieb:
Hey Leute!

Ist das nur bei mir so, oder spinnt das Galaxy S extrem rum? Hab oft trotz nahezu freiem Speicher und vielleicht 5 installierten Apps (bei 2 laufenden Programmen die angeblich insg. keine 5% cpu ausnutzen) aussetzer von bis zu 20 Sekunden am Handy?

Es wird dann auf der Rückseite so warm als wärs beim Laden und setzt aus, ruckelt, bleibt hängen, startet manchmal neu? Hab auch schon Firmware/Handy Reset versucht.. hab ich da zu hohe Ansprüche und das is normal oder nicht?

LG

Also ganz von der Hand zu weisen sind diese Probleme leider nicht.
Bei mir waren teilweise ähnliche Probleme am Start.

Ausgeliefert wird das Handy meines Wissens nach mit der Firmware FW 2.3.3
Sobald KIES! oder man selbst das Update auf 2.3.6 macht, kann es zu Problemen kommen. Dazu kommen auch noch eventuell falsch oder unvollständig installierte Apps.

Geholfen hat bei mir schließlich der Reset auf Werkseinstellungen.
Menü > Einstellungen > Datenschutz > Auf Werkszustand zurücksetzen.

Sollte es wieder erwarten doch mal nicht so richtig flüssig laufen (gaaaannnnnzzzzzz selten), dann schalte ich es kurz mal aus, und wieder ein, damit das Betriebssystem neu booten kann.

Hierzu gibt es die App "Quick Boot" mit der man sein Handy schnell abschalten, neu Starten oder auch in den Recovery Mode setzen kann.

Diese App benötigt jedoch nen Root (Admin-Rechte für das Handy)
 
presseonkel

presseonkel

Ehrenmitglied
Little-J schrieb:
Geholfen hat bei mir schließlich der Reset auf Werkseinstellungen.
Menü > Einstellungen > Datenschutz > Auf Werkszustand zurücksetzen.
hat der doch gepostet: schon gemacht
 
L

Little-J

Fortgeschrittenes Mitglied