1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ryonger, 13.03.2012 #1
    ryonger

    ryonger Threadstarter Neuer Benutzer

    Hallo zusammen ich bin der Neue ... Da ich über die SUFU nichts gefunden habe versuch ich mal eine Lösung hier zu finden.

    Ich habe auf meinem Galaxy S+ die Firmware-Version: 2.3.4 und die Basisbandversion I9001XXP4 ( Open Europe ).

    Nun möchte ich ein UPDTE durchführen und suche die passende Version...bzw. kann ich mit der Anleitung hier im Forum ( Galaxy SPlus Rooten und Flashen ) folgende Version nehmen: Open Germany I9001DBTKP1 ??

    Danke für eure Hilfe.
     
  2. Android56, 13.03.2012 #2
    Android56

    Android56 Android-Experte

  3. ryonger, 13.03.2012 #3
    ryonger

    ryonger Threadstarter Neuer Benutzer

    Danke dann werd ich mal loslegen ... werde das Ergebnis hier posten.
     
    Zuletzt bearbeitet: 13.03.2012
  4. Kev, 13.03.2012 #4
    Kev

    Kev Android-Ikone

    Willkommen bei Android-Hilfe.de :)

    Nicht nötig nun nun auch nicht mehr möglich ;) Poste Dein Ergebnis einfach in dem entsprechenden Thread. Danke. :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Welche Version kann ich nehmen?" im Forum "Samsung Galaxy S Plus (I9001) Forum",