1. V12, 07.03.2013 #1
    V12

    V12 Threadstarter Junior Mitglied

    Da jetzt jeder der Meinung ist, er müsse alles kreuz und quer posten was in irgend einer Form mit der neuen 4.1.2 zu tun hat, war ich nun der Meinung, ich packe mal alles zusammen bis sich hier die Wogen ein wenig glätten...


    Hallo zusammen,

    ich hoffe mal daß ich jetzt im richtigen Topic schreibe...

    Ich habe heute den Sprung von Android 4.0.4 auf Android 4.1.2 bei meinem Samsung Galaxy S2 gemacht. Hat soweit auch funktioniert,
    jetzt gibt es aber ein rießengroßes Problem:

    Irgendwie hat sich bei meinem Handy eine Art "Blindenhilfe" aktiviert. Sämtliche Befehle werden von einer Frauenstimme begleitet und ich muß
    jede Anwendung drücken, dann wird diese Anwendung (oder Apps etc., einfach alles) gelb markiert und ich muß 2 x schnell mit dem Finger klicken, um die Anwendung zu starten.

    Ausschalten kann man das ganze angeblich hier: Einstellungen > Eingabehilfe > Light Flow Lite ausmachen.

    Mein Problem: Ich weiß nicht wie ich mit dieser "Blindenhilfe" (oder was immer das jetzt auch ist) überhaupt scrollen kann!
    Unter "Einstellungen" sehe ich als letzten Punkt den "Ruhemodus", weiter runter kann ich aber nicht (ich komme also gar nicht bis zur "Eingabehilfe"...)

    Gab's dieses Problem überhaupt schonmal und wenn ja, wie kann ich das jetzt wieder abschalten?

    Momentan ist das S2 so total unbrauchbar!

    EDIT: Problem gelöst: Man muß "nur" schnell doppelt auf eine schwarze Fläche klicken und kann dann scrollen. Funktioniert wieder.
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 08.03.2013
  2. Xêmnas, 07.03.2013 #2
    Xêmnas

    Xêmnas Junior Mitglied

    HAHAHA.
    Haargenau das Problem hatte ich, weil ich "NoLED" aktiviert habe ^^

    Um zu scrollen musst du nur eine PInch to Zoom geste machen und dann kanst du scrollen.

    Hoffe ich konnte helfen.

    Gruß Xêm:cool2:
     
  3. Xêmnas, 07.03.2013 #3
    Xêmnas

    Xêmnas Junior Mitglied

    Hallo Leute.
    Habe nun seit knapp einer Stunde das lang erwartete Jelly Bean auf meinem S2. Nun habe ich meine Kontakte synchronisieren wollen und ich habe da ein kleines Problem. Hinter zusammengeführten Kontakten hatte man bei 4.0 doch noch die kleinen Symbole die anzeigten welche Kontaktart das ist (also ob zb whatt app oder ein Facebook Kontakt) Diese fehlen nun gänzlich beim mir und ich habe schon viel ausprobiert. Kann mir jemand helfen?

    Gruß Xem
     
  4. nobby50, 07.03.2013 #4
    nobby50

    nobby50 Android-Lexikon

    Hattest Du ein Wipe gemacht? Habe auch die dbt drauf gemacht und gerade whatsup instaliert.
    In meinen Kontakten ist alles wieder angegeben.
     
  5. ahkuf, 07.03.2013 #5
    ahkuf

    ahkuf Junior Mitglied

    Komisch ich habe das Vorleseproblem auch und ich habe auch NoLED installiert. Die Eingabehilfe "Light Flow Lite" habe ich aber gar nicht :confused2:

    NoLED deaktivieren hat übrigens nicht geholfen...
     
  6. Lizzy1965, 07.03.2013 #6
    Lizzy1965

    Lizzy1965 Fortgeschrittenes Mitglied

    Hallo,

    wie schon bei den Vorversionen ist ein Easteregg versteckt.
    Unter "Einstellungen, Info zu Gerät" auf "Android-Version" fünfmal drauf tippen.
    Dann erscheint das erste Bild. Beim Wischen über die Bohne verändert sich das Bild.
    Funny :flapper:

    Liebe Grüße

    Lizzy1965
     

    Anhänge:

    Tiger-Chrisi und GeRe haben sich bedankt.
  7. daGlubb, 07.03.2013 #7
    daGlubb

    daGlubb Erfahrener Benutzer

    Nix neues gibt es bei fast jedem Handy mit jelly bean
    Edit: halt bei der bohne gedrückt dann kommen ganz viele
    getaptalked via Samsung Galaxy Note II
     
  8. Xêmnas, 07.03.2013 #8
    Xêmnas

    Xêmnas Junior Mitglied

    Du musst nachdem du NoLED ausgeschlatet hast auch nochmal auf Talk Back klicken. Im Menü war da bei mir ein Anzeigefehler. Im Menü war es als deaktiviert gekennzeichnet aber wenn ich draufgeklickt habe stand oben rechts der Button auf aktiviert. Außerdem sollte man dann unten auf einstellungen klicken, runterscrollen und den Haken bei "tippen und Entdecken" rausmachen.

    Gruß Xem
     
  9. futurelook, 07.03.2013 #9
    futurelook

    futurelook Junior Mitglied

    Hallo Forengemeinde,

    hab mir heute die DBT Version von Jelly Bean mit Odin geflasht. Funktioniert auch alles wunderbar. Allerdings habe ich jetzt natürlich keinen Rootzugriff mehr.

    Hatte vorher ICS 4.0.4 und mit folgender Methode gerootet:

    -temporäre CWM und dann als udpate.zip installiert

    hatte dabei kein gelbes dreieck.

    Welche Methode funktioniert jetzt am besten zum rooten der neuen Version?

    Habs eben mal mit Framaroot ausprobiert, aber beide Exploits (Sam/Frodo) funktioneren nicht.

    Für Hilfe wäre ich dankbar.
     
    -STRYKER- bedankt sich.
  10. V12

    V12 Threadstarter Junior Mitglied

    Wie gesagt, daß größte Problem (wie oben beschrieben) wurde zum Glück gelöst. ;)

    Vielleicht kann mir aber jemand zu folgendenn 2 "Problemen" noch helfen:

    1.)
    Nach dem Update vom 4.0.4 auf 4.1.2 kommt bei jedem Wechseln der Seite (also z.B. beim scrollen von Bildschirm von links nach rechts - oder rechts nach links) eine Frauenstimme die mir sagt, auf welcher Seite ich mich aktuell befinde (sie sagt "page 1 von 3, page 2 von 3 etc...). Auch ertönt diese Frauenstimme, wenn ich einen selbst erstellen Ordner mit Apps öffne (sie sagt "Ordner ist geöffnet" oder auch "Ordner ist geschlossen"). Wie kann ich das abstellen (das Problem gab's unter 4.0.4 nicht...). Dieses "TalkBack" ist mittlerweile ausgeschalten.

    2.)
    Beim Öffnen des Browers wird der ganze Bildschirm leicht bläulich angezeigt. Beim Öffnen der App "google" bleibt die Bildschirmfarbe gleich, nur sobald ich dann dort eine Seite öffne, wird wieder alles bläulich dargestellt. Schaut nicht schön aus. Ich wollte eigentlich einen Screenshot zum Vergleich hier einstellen, nur komischerweise ist der Screenshot farblich OK, nur der Bildschirm selbst zeigt mir halt alles leicht bläulich an (war unter 4.0.4 ebenfalls nicht...).

    Vielen Dank für evtl. Hilfestellungen. :thumbup:

    EDIT: Problem 1 gelöst. Meine Güte... Unter Einstellungen -> Eingabehilfe -> Dienste muß die "GO Launcher EX Notification" ausgeschalten werden, dann kommt auch keine Frauenstimme mehr... Wer hat sich denn bitte sowas bescheuertes ausgedacht...?
     
    Zuletzt bearbeitet: 07.03.2013
  11. Mike-Meiers, 07.03.2013 #11
    Mike-Meiers

    Mike-Meiers Marketing-Manager Team-Mitglied Marketing-Manager

    -STRYKER- bedankt sich.
  12. leechseed, 07.03.2013 #12
    leechseed

    leechseed Gast

  13. Xêmnas, 07.03.2013 #13
    Xêmnas

    Xêmnas Junior Mitglied

    Das sollte für Punkt 1 helfen.

    Was den 2. Punkt angeht kann ich dir nicht helfen. Ich habe bei mir keinen Blaustich. Habe extra für dich mal den normalen Browser geöffnet um zu gucken. Benutze nämlich sonst den Chrome Browser. Vllt gefällt der dir ja auch besser :)

    Gruß Xem:cool2:
     
  14. Xêmnas, 07.03.2013 #14
    Xêmnas

    Xêmnas Junior Mitglied

    Nein einen Wipe hatte ich noch nicht gemacht.
    Kann ich aber gleich mal ausprobieren.

    Noch eine kleine Frage zu den Kontakten: Ich hatte vor dem Update sicherhalthalber meine Kontakte auf die SD exportiert. Wenn ich sie unter 4.0 wieder importierte waren alle Verknüpften Kontakte angezeigt aber nun ist zB. aus 3 miteinander verknüpften Kontakten einer geworden, sodass ich sie nicht mehr teilen kann... find ich persönlich doof...

    Werde aber gleich mal einen Wipe machen.
    Gruß Xem
     
  15. V12

    V12 Threadstarter Junior Mitglied

    Das war - wie oben im Post schon beschrieben - bei mir die Lösung.

    Und mitterweile ist mir auch die Lösung für Punkt 2 über den Weg gelaufen... Einstellungen - Energiesparmodus - Hintergrundfarbe - Haken raus :flapper:
     
  16. ahkuf, 07.03.2013 #16
    ahkuf

    ahkuf Junior Mitglied

    ..."tippen und Entdecken" rausmachen...

    Hat nicht geholfen... was geholfen hat war alle Eingabehilfen zu deaktivieren!
     
  17. to2703, 07.03.2013 #17
    to2703

    to2703 Neuer Benutzer

    Hab ich probiert aber bei mir war nischt.Aprilscherz zu Ostern?
     
  18. Riico, 07.03.2013 #18
    Riico

    Riico Erfahrener Benutzer

    Was genau hast du probiert?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  19. futurelook, 07.03.2013 #19
    futurelook

    futurelook Junior Mitglied

  20. to2703, 07.03.2013 #20
    to2703

    to2703 Neuer Benutzer

    Na den Spass mit fünfmal drauftippen auf Androidversion.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. page 1 auf 2

    ,
  2. page 2 of 3 android

    ,
  3. page 1 auf 2 android

    ,
  4. Samsung Page 1 auf 3,
  5. page 1 of 4 android,
  6. samsung galaxy s2 blindenhilfe abschalten,
  7. samsung page 1 auf 2,
  8. page 1 of 3 android,
  9. blindenhilfe beim s2 deaktivieren,
  10. samsung 2 pag von 2,
  11. samsung page 1 of 2 ausschalten,
  12. samsung galaxy s2 page 1 of 2,
  13. page 1 auf 2 ausschalten,
  14. page 2 von drei android,
  15. android page 1 of
Du betrachtest das Thema "[4.1.2 LSD DBT ][Probleme][Diskussionen][Fragen] nach Update der LSD" im Forum "Samsung Galaxy S2 (I9100) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.