eBay-App Probleme

  • 11 Antworten
  • Neuster Beitrag
L

luni688

Neues Mitglied
Threadstarter
Hallo
habe heute mein Galaxy s2 ein Komplett reset gemacht sprich alles runter und neu Drauf. Gerät t is gerootet.
Wollte die Ebay app über den Playstore installieren bekomme ich angezeigt nicht für ihre Version kompatibel.

Lade ich mir eine Ältere Version aus dem Netz erscheint sofort Fehler beim Parsen des Pakets . Unbekannte Quellen sind zugelassen

Firmware 4.1.2
Virelleicht weiss jemand abhilfe
 
Nick Knight

Nick Knight

Ehrenmitglied
Moin,
ich sehe zwar keine Einschränkungen im Playstore, aber eine gute Wahl ist immer Apkmirror.com. apkmirror com ebay - Google-søk

Viel Erfolg
Nick Knight
 
L

luni688

Neues Mitglied
Threadstarter
Screenshot_2017-06-28-12-47-41.png
hier ein screenshot von meinen handy

wenn ich von APk mirror lade kommt immer Fehler beim parsen des Paketes neustart wurde schon probiert
 
Nick Knight

Nick Knight

Ehrenmitglied
@luni688
Ich hab bei mir mal gesucht, und ein altes Backup auseinander genommen.
Diese Version lief definitiv bei mir unter 4.1.2.
Viel Spaß beim Shoppen. :smile:

Gruß
Nick Knight
 

Anhänge

  • com.ebay.mobile-2.7.0_142.apk
    12.3 MB Aufrufe: 1.502
L

luni688

Neues Mitglied
Threadstarter
Nick Knickt

vielen Vielen vielen dank klappt wunderbar ohne Probleme

ich dachte schon muss auf Lineage OS updaten :)
 
Nick Knight

Nick Knight

Ehrenmitglied
luni688 schrieb:
muss auf Lineage OS updaten
*Lach es gibt ja auch ältere Custom-ROM's. :D
Die älteste Version von der eBay-App auf Apk-Mirrorn setzt SDK17 (Android 4.2.x) voraus.
 
Zuletzt bearbeitet:
V

Venus10069

Neues Mitglied
@Nick Knight
Super - hat sofort funktioniert. Vielen Dank!
 
R

Rehmu

Neues Mitglied
Hallo
Hab dass gleiche Problem bei meinem S3 Mini
Könnt ihr mir da weiterhelfen?
 
V

Venus10069

Neues Mitglied
@Nick Knight
Die Version aus deinem alten Backup hat leider nur 5 Tage funktioniert. Jetzt kommt wieder die gleiche Meldung "nicht kompatibel". Hast du weitere Vorschläge?
Danke im Voraus
 
C

claudiau

Neues Mitglied
Hallo Nick, ich habe das gleiche Problem, kenne mich nur absolut nicht aus. Folgendes, ich habe ein s3 Mini 4 Jahre alt mit 4.1.2. Also aus dem Plaustore kann ich die ebay app vergessen. Habeschon tagelang rumgegoogelt, aber nichts für mich als Leien gefunden, bis auf deinem download, den ich eben durchgeführt habe. Er ist zwar installiert, aber beim öffnen zeigt er mir folgendes an: Diese Version der Appwird leider nicht mehr unterstützt. Bitte aktualisieren sie die APP. Beim Klick auf Abbrechen geht wieder alles zurück zum Homescreen, also sodass man das app zeichen wieder sieht und bei im KLick auf aktualiseiren kommt logischerweise wieder: Dei Gerät ist nicht mit dieser Version kompatibel.Bite hilf mir, du bist meine einzige Rettung, was ich schon an Stunden verbracht habe mit dieser sch... app. Hätte ich das gewußt, hätte ich mir ein anderes Handy gekauft. Zeig was du kannst....ich wil auc endlich shoppen. Viiiielen Dank.
 
misterx31

misterx31

Lexikon
Moin&Willkommen bei AH @claudiau

claudiau schrieb:
ich habe ein s3 Mini 4 Jahre alt mit 4.1.2.
...die veraltete Androidversion wird das Problem sein:crying:
Allerdings gibt es vom S3mini zwei verschiedene Modelle !
Wenn ich wüsste welches du hast würde ich vorschlagen, wir flashen da eine Customrom drauf und dann müsste die Ebay-App und vieles andere auch wieder funktionieren :scared:

Bei Interesse klick einfach hier drauf und schreib mir eine "Unterhaltung" :biggrin:
 
Nick Knight

Nick Knight

Ehrenmitglied
Venus10069 schrieb:
Hast du weitere Vorschläge?
Danke im Voraus
Ja, der Playstore darf an seiner Aktualisierung nicht gehindert werden, das wird wohl bei dir der Fall sein...
Ich denke das du das per root verhindert hast, um vieles noch weiter zu nutzen.
Diese "Pest" läßt sich leider nicht in der offiziellen Androidversion umgehen.
Bleiben dir halt nur wenige Möglichkeiten, root entfernen oder auf ein Customrom umsteigen.

Gruß
Nick Knight
 
Oben Unten