1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. x.versuch, 16.06.2012 #1
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    Liebe Community,
    ich bin ein bisschen verzweifelt! Ich habe mein Galaxy SII noch kein halbes Jahr, doch als ich heute mehr oder weniger unabsichtlich auf die Kamera gekommen bin und zur Frontkamera gewechselt habe, zeigt diese die Bilder nur mit merkwürden Grünen Pixeln (siehe Anhang). Ich hoffe, dass das Problem irgendwie zu richten ist, den vor ein paar Tagen ging alles noch problemlos...
    Habt Ihr eine Idee und könnt mir helfen???
     

    Anhänge:

  2. Denton, 16.06.2012 #2
    Denton

    Denton Android-Hilfe.de Mitglied

    daaaas sieht nicht gut aus!
     
  3. x.versuch, 16.06.2012 #3
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    Jaaa, zu der Diagnose bin ich auch gekommen :-D
    Vielleicht noch ein anderes interessantes Foto hier... Helle Lichtquellen werden komplett schwarz dargestellt und es gibt durchaus Bereiche, die davon nicht betroffen sind, wie man auf dem Bild sieht. Auch im Gesicht ist es nicht so stark, wie beispielsweise im Hintergrund.
     

    Anhänge:

  4. Denton, 16.06.2012 #4
    Denton

    Denton Android-Hilfe.de Mitglied

    Siehst stark nach einem Kamara Fehler aus
     
  5. x.versuch, 16.06.2012 #5
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    Naja das ist wahrscheinlich nicht abzustreiten. Was ich mich Frage ist aber, wie es dazu kommt, das Handy ist nicht auf den Boden gefallen oder ähnliches. Oder ist es vielleicht auch nur ein Softwarefehler? Vielleicht hat ja noch jemand eine Idee dazu...?
     
  6. Denton, 16.06.2012 #6
    Denton

    Denton Android-Hilfe.de Mitglied

    Du kannst natürlich mal versuchen einen Werksreset zu machen, aber ich glaube nicht daran, das es hilft
     
  7. Thoddü, 16.06.2012 #7
    Thoddü

    Thoddü Android-Guru

    Wenn es vor ein paar Tagen noch ging und seitdem nicht runtergefallen ist o.ä., würde ich versuchen die FW neu zu flashen. Evtl. hilft das. Ansonsten liegt wohl ein Hardwaredefekt vor.
     
    x.versuch gefällt das.
  8. x.versuch, 16.06.2012 #8
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

  9. HTCDesire, 16.06.2012 #9
    HTCDesire

    HTCDesire Android-Guru

    Aber erst so tun, als ob es von allein gekommen wäre.:mad:

    Hier liest man nur noch von Probleme von Usern, die Kernel, ROMs usw. geflasht haben und sich damit ihr Handy abschießen.. Mein S1 funktionierte und jetzt mein S2 funktioniert auch ohne Flasherei und ich hoffe, das bleibt so. Wenn mir jemand ein wirklichen Grund nennen kann, warum ich es flashen sollte, dann bitte her damit.:razz:
     
  10. x.versuch, 16.06.2012 #10
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    ... Hättest du richtig gelesen, wäre dir wahrscheinlich aufgefallen, dass die Kamera auch mit dem Kernel vorher problemlos funktionierte... Lass mich überlegen, vorgestern ging sie ohne zu murren, heute nicht mehr... Ich habe nichts neues geflasht in dieser Zeit. Von daher ist es schon von allein gekommen und nicht unmittelbar mit dem Kernel in Verbindung zu bringen!
    Wie, Was und Warum ich den Kernel geflasht habe trägt hier überhaupt nichts zur Sache bei, ich hatte jedenfalls meine Gründe!
    Tut mir leid, aber auf solche Antworten reagiere ich ein bisschen allergisch, wenn du nichts zur Frage beitragen kannst, dann lass sie doch einfach links liegen und hinterfrage nicht irgendwelche irrelevanten Sachen... DANKE!
    So, ich hoffe trotzdem sehr, dass noch jemand eine Idee zu dem Problem hat. Für konstruktive Ratschläge bin ich weiterhin sehr dankbar!;)
     
  11. pjponal, 16.06.2012 #11
    pjponal

    pjponal Android-Hilfe.de Mitglied

    Versuche es doch einmal mit einer anderen App die die Frontkamera anspricht.
    z.B. Camera Zoom Fx, falls es davon ne Testversion gibt.
    Oder einfach mal *#0*# im Dialer tippen und dann unten Frontcam auswählen...
     
    x.versuch gefällt das.
  12. x.versuch, 16.06.2012 #12
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    Ich habe es mit einer anderen App probiert, da tritt allerdings der gleiche Fehler auf. Dann habe ich die Nummer eingetippt und FrontCam gewählt und es kommt folgende Fehlermeldung: Data Line front camera fail.
    Hilft das in irgendeiner Form weiter?

    Ahh jetzt lädt er doch das Testbild und der letzte Streifen sieht ungefähr so aus wie die Pixel im Kameramodus, also so grün gerastert
     

    Anhänge:

    Zuletzt bearbeitet: 16.06.2012
  13. pjponal, 16.06.2012 #13
    pjponal

    pjponal Android-Hilfe.de Mitglied

    Also der letzte Streifen ist bei mir Weiss. Das deckt sich ja dann mit den Fehlern auf deinem Foto weiter oben. Es könnte sein, das es nur ein Kontaktproblem zwischen Cam und Hauptplatine ist. Wenn du noch Garantie hast, würde ich es einschicken. Wenn du keine Garantie mehr hast oder darauf pfeifst und geschickt bist, kannst du mal die Verbindung der Cam zur Hauptplatine überprüfen...
     
    x.versuch gefällt das.
  14. x.versuch, 16.06.2012 #14
    x.versuch

    x.versuch Threadstarter Neuer Benutzer

    Okay vielen Dank erstmal. Das klingt ja leider schlechter als erwartet, aber gut, ich habe den Kundenservice schon kontaktiert. Ich habe es ja kaum nen halbes Jahr, da schraube ich nicht selbst rum... Allerdrings tue ich mich auch schwer mit dem Gedanken nen paar Wochen ohne Smartphone dazustehen, ist schon ein nützlicher Begleiter...
     
  15. pjponal, 16.06.2012 #15
    pjponal

    pjponal Android-Hilfe.de Mitglied

    Schau mal PM...
     
    x.versuch gefällt das.

Benutzer fanden diese Seite durch die Suche nach:

  1. data line fail

    ,
  2. data line of front camera fail s4

    ,
  3. dataline of front camera fail

    ,
  4. dataline of frontcamera fail,
  5. data line fail camera samsung galaxy,
  6. android diagnose frontkamera fehlgeschlagen,
  7. data line of front camera fail,
  8. megacam data line fail,
  9. samsung galaxy data line of front camera fail,
  10. Android Data Line fail,
  11. frontcam data line fail,
  12. note 1 frontkamera defekt,
  13. kamerafunktion data line fail Samsung,
  14. samsung frontkamera defekt,
  15. samsung galaxy s2 vorderkamera geht nicht
Du betrachtest das Thema "Frontkamera defekt???" im Forum "Samsung Galaxy S2 (I9100) Forum",