1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Ecko, 09.08.2011 #1
    Ecko

    Ecko Threadstarter Gast

    Hallo,

    mein Samsung wird nicht mehr von Windows erkannt. Wenn ich es zum Aufladen an die Steckdose oder an den Rechner anschließe lädt es zwar. Unter Windows taucht es allerdings nicht auf. Auch nicht im GeräteManager. Kies habe ich auch schon bereits neu installiert. Bis vor ein paar Tagen wurde das Gerät aber auch noch problemlos erkannt.

    Was läuft da falsch?
     
  2. BlueXJ900, 11.08.2011 #2
    BlueXJ900

    BlueXJ900 Neuer Benutzer

    Das Problem hatte ich vor ein paar Wochen auch mal. Hab das Gerät dann mal an die anderen Rechner hier im Hause angeschossen. Überall wurde es erkannt, nur nicht mehr auf meinem Laptop, obwohl es vorher einwandfrei funktionierte.

    Neuinstallation von Kies half auch nicht. Eines Tages ging es dann aber wieder und seitdem wird das Gerät sofort beim Anschluss erkannt - sowohl im Arbeitsplatz des Laptops als auch auf Kies. Keine Ahnung, wieso...
     
  3. MrMiller, 12.08.2011 #3
    MrMiller

    MrMiller Android-Hilfe.de Mitglied

    versuch einmal unter:
    Einstellungen/Anwendungen/Entwicklung/USB-Debugging (aktivieren oder deaktivieren)
     
  4. Raskal, 12.08.2011 #4
    Raskal

    Raskal Neuer Benutzer

    das Problem habe ich u.a. auch... bei mir läd es zwar, wird aber nicht mehr erkannt...

    Ich habs gestern zum Vertragshändler zur Überprüfung gebracht und die schicken es ggf. ein...
     
  5. Randall Flagg, 12.08.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Mal Kies installiert, wegen der Treiber für das Handy?
    Und USB Debugging an, damit Du es direkt über die Statusbar verbinden kannst.

    Hättest es dann vermutlich gar nicht weg bringen brauchen. :)
     
  6. BlueXJ900, 12.08.2011 #6
    BlueXJ900

    BlueXJ900 Neuer Benutzer

    USB-Debugging hatte mir damals auch nicht geholfen. Und wie gesagt, an allen anderen PC's lief das Galaxy korrekt.

    Ich meine mich zu erinnern, dass ich damals auf dem Laptop im Gerätemanager was von einem fehlenden Treiber gefunden hatte.

    Ach ja, hab dann Kies bei meiner Frau auf den Laptop geladen, da das S2 angeschlossen. Und dann nochmal bei mir versucht. Da müsste es dann wieder gegangen sein.
     
  7. Raskal, 12.08.2011 #7
    Raskal

    Raskal Neuer Benutzer

    alles Probiert.. Kies war ja schon installiert, Treiber auch... es funktionierte ja mal... dann auf einmal nicht mehr...

    mit USB Debugging alles probiert, verschiedene Rechner, Kabel... nichts...
     
  8. Ecko, 12.08.2011 #8
    Ecko

    Ecko Threadstarter Gast

    Ich habe alles probiert. Hat alles nichts gebracht. Ich hab es jetzt mal zu Amazon zurück geschickt. Die schauen sich das jetzt mal an.
     
  9. BlueXJ900, 12.08.2011 #9
    BlueXJ900

    BlueXJ900 Neuer Benutzer

    Du meinst: die schicken das jetzt mal zu Samsung ein...
     
  10. Ecko, 12.08.2011 #10
    Ecko

    Ecko Threadstarter Gast

    Wie genau die das machen weiß ich nicht. Aber Amazon hat eine Vertragswerkstatt für Smartphones an die das Phone gesendet werden muss. Im Endeffekt ist es mir auch egal. Hauptsache es kommt heil wieder. :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Firmware Austria DREI Android 2.3.3 Samsung Galaxy S2 (I9100) Forum 25.08.2017
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Galaxy GT I9100 nimmt ext. SDHC Intenso 32 GB nicht an Samsung Galaxy S2 (I9100) Forum 02.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
Du betrachtest das Thema "Galaxy wird nicht am PC erkannt" im Forum "Samsung Galaxy S2 (I9100) Forum",