microSD wird unter Windows nicht angezeigt - Einstellungen?

  • 49 Antworten
  • Neuester Beitrag
Diskutiere microSD wird unter Windows nicht angezeigt - Einstellungen? im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
H

Highway-baer

Neues Mitglied
Guten Morgen zusammen.
Ich habe sowohl Kies als auch ODIN installiert und beide Programme arbeiten mit dem SGS2 zusammen. Beweis: Flash KE7 über ODIN und update KI 4 über KIES.
Das einzige Problem bleibt, dass die beiden SD-Karten nicht mehr an meinen beiden PC´s ( XP + Vista) angzeigt werden und ich somit auch keine Daten mehr austauschen kann.
Beppo
 
ONeill

ONeill

Ehrenmitglied
Ja, aber hast du versucht über KIES Daten auf die SD-Karte des SGS2 zu schieben?
Oder hast du mal versucht die SD-Karten über einen Adapter an den PC direkt zu bekommen?
 
H

Highway-baer

Neues Mitglied
Hallo.
Die externe SD-Karte hab ich in einem cardreader getestet. Die wurde sofort erkannt.
Mir werden in KIES auch beide Karten angezeigt. Nur eben in Windows nicht.
Grad hab ich mal Android 2.3.5 und den CF root Kernel gflasht und auch das hat keine Veränderung gebracht.
Beppo
 
ONeill

ONeill

Ehrenmitglied
Kannst du mal bitte KIES deinstallieren und dann mal schauen?
 
H

Highway-baer

Neues Mitglied
Servus zusammen.
Neuigkeiten von den " Karten ":
Seit gestern hab ich die CheckROM Revo HD 3.1.1 auf meinem Galaxy S 2 drauf und es gibt keine Veränderung. Keine Karte wird angezeigt unter Windows.
Heut morgen hab ich nochmal KIES und alle Treiber deinstalliert und Windows neu gestartet ohne Kies -keine Veränderung.
KIES wieder drauf - keine Veränderung.
Datenaustausch unter KIES zur internen SD-Karte funktioniert auch.
Ob ich in den sauren Apfel beissen soll und einfach alles so lassen wie es und Daten einfach auf die externe SD über den Kartenleser aufspiele?
Aber das ist ja eigentlich nicht Sinn der Sache. :mad2:
Gruß Beppo
 
ONeill

ONeill

Ehrenmitglied
Da hast du wohl Recht, aber wie es aussieht wirst du nicht drum rum kommen.
Oder, wenn du Root hast, kannst du auch die App Samba Filesharing benutzen. Das nutze ich auch. Brauchst nur einen WLAN-Router dazu. Dann kannst du dein handy als Netzwerkspeicher verwenden.
 
H

Highway-baer

Neues Mitglied
Na ja, könnte ja ein Hardware Problem sein, dann müsste mir Samsung irgendwann mal ein funktionierendes Phone überreichen.Stellt sich halt die Frage, ob dieses wirklich minimale Problem den zu erwartenden Aufwand rechtfertigt. Vielleicht stellt sich das Ganze ja doch noch als Windows - Problem raus. Wir werden sehen.
Bis dann, Beppo.
 
ONeill

ONeill

Ehrenmitglied
Bitte nicht vergessen zu berichten, und falls gelöst den Beitrag auch als Gelöst markieren und einem Mod melden oder warten, bis der Thread automatisch von einem Mod gelöscht wird.
 
Donald_2k11

Donald_2k11

Experte
Highway-baer schrieb:
Na ja, könnte ja ein Hardware Problem sein, dann müsste mir Samsung irgendwann mal ein funktionierendes Phone überreichen.Stellt sich halt die Frage, ob dieses wirklich minimale Problem den zu erwartenden Aufwand rechtfertigt. Vielleicht stellt sich das Ganze ja doch noch als Windows - Problem raus. Wir werden sehen.
Bis dann, Beppo.
Schau doch mal, ob es bei dir vor Ort einen Samsungpartner (http://samsung.de/de/support/servicelocations.aspx) gibt und lass das dort von einem Techniker überprüfen. Handelt es sich um einen Hardware defekt, dann wird das sicherlich auf Garantie repariert bzw. die entsprechenden Teile ausgetauscht. Wenn es dort reibungslos funktioniert, musst du weiterhin das Problem bei dir am Pc suchen.
 
H

Highway-baer

Neues Mitglied
Hallo, hier melde ich mich nach ner Weile mal wieder und meine das Problemchen lokalisiert zu haben.
Ich hab mich mal mit nem Netzwerkspezialisten in unserer Firma unterhalten und der hat mir erklärt, dass die Smartphones im allgemeinen bischen " shake hands " Probleme mit älteren Betriebssystemen wie XP ode Vista zeigen können, da diese ja quasi " vor Ihrer Zeit " waren.
Nun hab ich das ganze mal auf einem Windows 7 Rechner bei meinem Schwager ausprobiert, der praktischerweise auch ein S2 hat.
Treiber installiert und im Debugging / Massenspeichermodus angestöpselt und siehe da-wie es sein soll-beide SD-Karten werden angezeigt und sind auch nach dem Trennen und wieder verbinden noch da. Juhuuuu.
Gegenprobe mit meines Schwagers S2 an meinem Rechner-Karten werden nach dem 2. Anschließen nicht mehr erkannt.
Fazit für mich: Ein Windows-Kompatibilitätsproblem mit Vista und XP.
Grüßle Beppo