Schlagworte:
  1. Nobby1960, 26.08.2016 #1
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Hallöchen,

    ich habe das Mainboard meines S2 GT-I9100 gewechselt und dachte, nun wäre alles wieder in Ordnung. Bis ich telefonierte und mein Gesprächspartner mich nur ganz leise und verzerrt gehört hat. Auch funktionieren keine Aufnahmen mit dem Voice Recorder (Diktiergerät), alles sehr leise. Habe schon die USB/Mikrofonplatine gewechselt, kein Unterschied. Dann die 3-teilige-Stock-Firmware (Jelly Bean) erfolglos mehrfach neu geflasht. Kennt jemand das Problem?

    Ohne die Telefon-Funktion ist ein Smartphone eigentlich nicht so der Bringer ;)

    Gruß, Nobby
     
  2. vonharold, 26.08.2016 #2
    vonharold

    vonharold Stammgast

    Hallo Nobby,

    ich hatte mein S2 auch erst mit einer dreiteiligen Icecream Version zum laufen gekriegt. Bei mir war das Problem mit dem WLAN.
    Danach die Update normal hochziehen, so wie das S2 es will, bis zur letzten JellyBean Version. Danach wieder nach der Anleitung die ich Dir empfohlen hatte geflasht.

    Ohne besondere Kernel, sondern die von Marshmellow verwendet.

    Probier es mal. Versuch macht klug.
     
    Nobby1960 bedankt sich.
  3. Nick Knight, 26.08.2016 #3
    Nick Knight

    Nick Knight Ehrenmitglied

    Moin Nobby1960,
    manchmal rutscht das Mikrofon auch aus dem Klangkörper prüfe ob es richtig in der Aussparung sitzt, siehe Fotos.

    Gruß Nick Knight
     

    Anhänge:

    Nobby1960 bedankt sich.
  4. Nobby1960, 26.08.2016 #4
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Vielen Dank Euch beiden für das Feedback.

    @vonharold

    Weißt Du, wo ich noch eine dreiteilige ICS downloaden kann?

    @Nick Knight

    Ich hatte das Mikro mal aus der Gummihülle "ausgepackt", als ich das Handy offen hatte. Ich muß es schon berühren oder draufklopfen, damit etwas hörbar ist. Das zweite Mikro neben der Kopfhörerbuchse funktioniert noch, das habe ich mit einer Videoaufnahme getestet. Ich höre dann nur einseitig. Wenn ich mich selbst aus dem Festnetz anrufe, zeigt mir die FritzApp Fon ein durchgestrichenes Mikro-Symbol an. Mit der zweiten USB-Platine genau das selbe Spiel. Ob da auf dem Mainboard doch noch was faul ist?

    Gruß, Nobby
     
  5. Nick Knight, 26.08.2016 #5
    Nick Knight

    Nick Knight Ehrenmitglied

    Wie sehen denn die Klick-Kontakte auch dem Mainboard aus, alle gerade oder vielleicht einer verbogen?
    Und das Mikro muß auch komplett bis zum Ende in den Klangkörper/Gummihülle geschoben sein.

    Gruß Nick Knight
     
    Nobby1960 bedankt sich.
  6. Nobby1960, 26.08.2016 #6
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Die Klick-Kontakte machen einen sehr guten Eindruck unter der Lupe, habe sie auch mal mit Alkohol gereinigt. Das Mikro sitzt quasi bis Anschlag im Klangkörper.
     
    Nick Knight bedankt sich.
  7. vonharold, 27.08.2016 #7
    vonharold

    vonharold Stammgast

    Hallo Nobby,

    versuche mal diesen Link hier: [Anleitung] Herstellen des Auslieferungszustands durch flashen einer orig. Fw (Odin)!
    3-teileGT-I9100XWLPI_I9100XXLPX_I9100DBTLP6, so heißt die Version. die ich hatte.

    Ich nehme für das S2 immer nur Odin 1.85. Hatte mal mit einer höheren Version große Probleme.
    Ich hatte den mal hier gefunden, als das S2 kurz vor dem Brick war und nichts mehr half das Ding zum laufen zu bringen, Da hat mein Sohn Blut und Wasser geschwitzt als er das Handy wieder mal flashte.
    Mittlerweile lässt er mich das machen, er hat kein Bock mehr darauf. Aber wenn er seines geschrottet hat, kommt er zu mir, um das S2 zu leihen.

    Falls der Link nicht funktioniert, müsste ich diese Dir als Zip zukommen lassen.
    Sie hat 390.000 KB.

    Hast Du die Möglichkeit so eine große Datei zu übernehmen. Dropbox oder so habe ich nicht.
     
    Nobby1960 bedankt sich.
  8. Nobby1960, 27.08.2016 #8
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Hallo vonharold,

    vielen Dank, die von Dir genannte ICS-Version gibt's tatsächlich noch bei Sammobile. Odin 1.85 habe ich hier. Ich probier's auf alle Fälle mal, letzter Rettungsanker bzw. Strohhalm.

    Ich habe mir heute Nacht noch 'nen Wolf gegoogelt, insbesondere auf englischen Seiten. Im xda-Forum stehen so einige Threads über den Ausfall des unteren Mikrofons, gleiches Symptom wie bei mir: Mikro funktioniert beim telefonieren und im Sound-Recorder nicht mehr bzw. ganz schwach. Wechsel der USB/Mikro-Platine erfolglos. Leider ist das wohl ein Hardware-Problem auf dem Mainboard - da müssen bestimmte Chips nachgelötet oder getauscht werden, siehe Grafik unten.

    Wenn @html6405 mein altes Board wieder reanimieren kann, sollte sich das Problem erledigt haben. Mit dem ging das Mikro glasklar und laut.

    Falls jemand noch ein intaktes Mainboard loswerden möchte, PN an mich.

    Gruß, Nobby
     

    Anhänge:

    Zuletzt bearbeitet: 27.08.2016
  9. Nobby1960, 27.08.2016 #9
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Hallöchen,

    hatte nun ICS quasi "fabrikmäßig" geflasht. Leider erfolglos, aber den Versuch war's wert. Ich denke, das Board hat einen weg. Es stammt ja aus einem Gerät mit Sturzschaden und gesprungenem Display.

    Bei der momentanen Wärme hier müsste es sich fast von selbst löten, ich lege es mal in die Sonne ;)

    Gruß, Nobby
     
    Zuletzt bearbeitet: 27.08.2016
  10. vonharold, 27.08.2016 #10
    vonharold

    vonharold Stammgast

    Hallo Nobby,

    bei einem S2 hatte ich ähnliche Probleme mit dem WLAN. Hatte das Teil ohne Akku mehrere Wochen dunkel verschlossen gelagert.
    Bis ich dann auf die Idee kam für meine Frau einen schicken MP3 Player zu machen.
    Was war das Ende vom Lied, das Teil funktionierte perfekt. Es wollte einfach kein MP3 Player sein, sondern ein einfach geiles S2 mit CM13 drauf.

    Wäre auch noch ein Versuch.
    Die S2 sind einfach mal Mimosen und wollen etwas mehr Druck ;-)

    Wenn alles Mögliche und logische nicht funktioniert, dann mach halt das Unmögliche und unlogische. Mit diesem Motto bin ich schon oft an das Ziel gekommen.
    Meine Kinder lachen immer, wenn ich an solchen Dingen nicht aufgebe.
    Danach können sie es aber direkt gebrauchen und benutzen diese Bastelobjekte. Sind mittlerweile ihre Lieblinge.
     
    Zuletzt bearbeitet: 27.08.2016
    Nobby1960 bedankt sich.
  11. Nobby1960, 27.08.2016 #11
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    @vonharold

    Da bin ich eigentlich ganz ähnlich gestrickt. Ich habe gestern Abend sogar mal das gebrickte Board wieder eingebaut, da es ja nun mehrere Tage in die ganz dunkle Samsung S2-Verpackung gesperrt war. Jig vorne rein und gebettelt: Nun zeig doch mal den Downloadmodus, das grüne Android-Männchen, sei bitte so lieb, SPRING AN, KRUZIFIX! - meine Lebensgefährtin zweifelt mittlerweile etwas an meinem Verstand :lol: "Wie kann man sich nur soooo lange mit dem blöden Ding beschäftigen" - bekam ich um die Ohren.

    Gruß, Nobby
     
    Zuletzt bearbeitet: 27.08.2016
    vonharold bedankt sich.
  12. Nobby1960, 30.08.2016 #12
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Hallöchen,

    laut @html6405 könnte ein Spannungsregler auf dem Logic Board (Mainboard) defekt sein, welcher diesen Fehler verursacht. Die Spannungsversorgung des Mini-Electret-Kondensatormikrofons (Kapsel-Vorspannung) ist daher im Keller.

    Gruß, Nobby
     
    Zuletzt bearbeitet: 30.08.2016
  13. Nick Knight, 30.08.2016 #13
    Nick Knight

    Nick Knight Ehrenmitglied

    Hat er auch was dazu gesagt, ob es reparabel wäre?

    Gruß Nick Knight
     
  14. Nobby1960, 30.08.2016 #14
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    @Nick Knight

    Er schrieb: Wenn es der Spannungsregler ist, muß man einen neuen einlöten. Man muß messen, wieviel Spannung am Mikrofon ankommt. Ich meine gelesen zu haben, es sind regulär 2,8 Volt.

    Gruß, Nobby
     
  15. Nick Knight, 30.08.2016 #15
    Nick Knight

    Nick Knight Ehrenmitglied

    Okay, es wäre also möglich für ihn, einen funktionierenden drauf zu löten?
    Ich habe im Laufe der Zeit so einige Logic-/Mainboard's angesammelt, die irgend einen Schaden haben. Es wird mal Zeit das ich mich auch mit @html6405 in Verbindung setze um die mal checken zu lassen. Sicher werden nicht mehr alle zum Leben zu erwecken sein, aber dann kann ja vielleicht noch was als Ersatzteilspender dienen. (zB so ein Regler) ;)
     
  16. Nobby1960, 30.08.2016 #16
    Nobby1960

    Nobby1960 Threadstarter Erfahrenes Mitglied

    Ich schätze ihn so ein, dass er eine Menge know how hat und auch das dementsprechende Werkzeug für diese Mikroelektronik. Mein erster gelernter Beruf war Radio-Fernsehtechniker, mittlerweile ausgestorben. Ich reparierte sogar noch Röhrengeräte, die ersten Farbfernseher. Mit "normalen" ICs hat dann die Lötkunst bei mir ein Ende gefunden, das ging gerade noch. Beruflich habe ich mich dann beim Hörfunk neu orientiert.

    Gruß, Nobby
     
  17. Nick Knight, 30.08.2016 #17
    Nick Knight

    Nick Knight Ehrenmitglied

    *Lach den letzten IC habe ich auch selbst an meinem Sony Fernseher in den 90ern gelötet. Wegen der SMD's in meinem Yamaha bin ich seinerzeit zu einem guten Freund der in einer Elektronik Bude in Berlin gearbeitet hatte, denn das war für mich ohne das technische now how, nicht mehr möglich. Und heute... ich ziehe meinen Hut für User wie @html6405
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy s2 mikrofon

    ,
  2. android mikrofon gesperrt

    ,
  3. samsung galaxy s 2 mikrofon defekt

    ,
  4. galaxy s2 mikrofon defekt,
  5. samsung galaxy a2 6 mikrofon problem,
  6. mikrofon samsung galaxy s2,
  7. samsung galaxy s2 mikrofon reinigen,
  8. bei anruf erscheint durchgestrichenes mikrofon,
  9. zeichen beim smartphone: durchgestrichenes mikrofon ,
  10. samsung s2 mikrofon funktioniert manchmal nicht
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.