SD Karte wurde unerwartet entfernt und andere Probleme...

  • 45 Antworten
  • Neuester Beitrag
Diskutiere SD Karte wurde unerwartet entfernt und andere Probleme... im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
S

Snapple

Ambitioniertes Mitglied
Hallo ihr Lieben,
habe zwar gesucht, aber zum Thema im Zusammenhang mit dem SII nichts gefunden.
Und zwar habe ich seit dem Update auf Jelly Bean das Problem, dass ich ständig die Meldung bekomme, dass die SD-Karte unerwartet entfernt wurde. Entweder warte ich dann eine halbe Ewigkeit, bis diese von alleine wieder "vorbereitet" wird oder ich muss das Gerät aus- und wieder anschalten. Leider passiert dies ständig und so ist eine Nutzung der Speicherkarte quasi unmöglich geworden... :ohmy:
Es handelt sich hier um eine Sandisk Klasse 4, 32 GB, falls das von Belang ist.
Ausserdem habe ich das Problem, dass sich seit dem Update ständig das Telefon aufhängt. Der Bildschirm bleibt nach dem Ruhemodus einfach schwarz und ich muss es aus- und anschalten, damit es wieder geht. Dies passiert auch mehrmals am Tag und auch erst seit dem Update. Der Akku ist dann auch immer ziemlich weit runter, sowieso geht er jetzt viel schneller in die Knie.
Was ist seit dem Update denn nur los? Ich hatte eigentlich gehofft, dass meine bisherigen Probleme sich dadurch geben würden. Statt dessen ist alles nur noch schlimmer geworden... :crying:
Ich habe das Gerät übrigens nicht gerootet oder ähnliches und möchte dies auch nicht.
Hat jemand dennoch Hilfe anzubieten? Wäre wirklich superlieb! Bin inzwischen schon fast am verzweifeln... :scared:
Danke schonmal vorab!!!
LG, Paula
 
Klaus N.

Klaus N.

Experte
Hallo Paula!

Zu Deiner ersten Frage:
Ich vermute mal, dass Deine SD-Karte defekt ist. Hatte auch eine Sandisk, die hat nach nicht mal 4 Wochen das Zeitliche gesegnet (exakt die gleichen Probleme!). Also einfach mal ne andere Karte nehmen ;)

Zur Zweiten:
Sichere erstmal (Kontakte über das Google-Konto, Anrufliste und SMS/MMS per App [z. B. Call Log Backup & Restore bzw. SMS Backup & Restore, kostenlos im Playstore]).

Nachdem Du Dein S2 ausgeschaltet hast, gehst Du in die 3e Recovery ([Vol+] und [Menü] und [Power] gleichzeitig gedrückt halten, bis das Samsung-Logo zum 2. Mal erscheint, dann loslassen. Jetzt navigierst Du mittels Lautstärke-Taste zum Eintrag "Wipe Data/Factory Reset" und bestätigst mit der Power-Taste. Jetzt siehst Du viele "nein" und einmal "ja"; zum "ja" navigieren und wieder mit der Power-Taste bestätigen, dann Dein S2 neu starten (rebooten).

Jetzt musst Du alles wieder neu einrichten (Kontakte über Google-Konto syncen, Backups von Anruf- und SMS/MMS-Liste einspielen etc., sowie eigene Apps wieder vom Playstore downloaden und installieren - fertig :)
 
S

Snapple

Ambitioniertes Mitglied
Hallo Klaus,
vielen lieben Dank für deine schnelle Antwort!

Was die Speicherkarte betrifft, die ist jetzt ca. ein halbes Jahr alt und funktionierte VOR dem Update allerdings tadellos. Ich hätte jetzt eher vermutet, dass es eher mit dem Update zusammenhängt als mit der Karte. Ansonsten habe ich nur eine kleinere, die ich mal testen könnte. Müsste aber auch Sandisk sein... Theoretisch könnte ich diese aber an den Händler zurückschicken aufgrund dieses Problems, oder?

Und wegen dem anderen Problem: Kann es auch sein, dass das Update irgendwie fehlerhaft lief? Sodass man das evtl. nochmal macht? Geht das überhaupt? Ich will nicht unbedingt alle Daten von meinem Handy sichern müssen, zumal die aktuellen Spielstände z.B. dann ja weg sind, da diese nicht zu sichern gehen... :( Gibts da evtl. noch eine andere Möglichkeit als ein Reset? Ich mag doch einfach nur mein Handy normal benutzen können und mit einem Reset geht dies ja nur mit Verlusten, wobei da auch nicht 100% garantiert werden kann, dass es danach läuft, oder doch? :(
 
Klaus N.

Klaus N.

Experte
Kein Problem :)

Mit der Karte kann ich nur sagen: Probier es einfach mal aus!

Und wg. des Updates auf JB: Ich gehe mal davon aus, dass Du das Update entweder per Kies oder OTA ("over the air") gezogen hast. Leider kommt es in beiden Fällen danach immer wieder zu Problemen - muss nicht, aber kommt schon relativ häufig vor. Es ist nämlich so, dass hierbei immer Reste der alten ROM übrig bleiben, die dann Probleme mit verschiedenen Funktionen zur Folge haben können.

Meist hilft dann ein Wipe Data/Factory Reset. Die Methode, die das "sauberste" Ergebnis liefert, geht jedoch noch weiter, nämlich zunächst eine 3teilige Firmware mit Pitfile flashen, danach die aktuelle ROM (geht mit dem kleinen Programm "Odin"). Wie das geht, dazu müsstest Du Dich erstmal hier einlesen (insbes. Punkt 18 und die FAQ).

Aber nochmal: Um ein Wipe Data/Factory Reset wirst Du so oder so nicht herumkommen ;)
 
S

Snapple

Ambitioniertes Mitglied
Also, ich habe das Update per W-lan gemacht, meinst du das mit OTA? Es kam einfach irgendwann daheim die Meldung, dass ein neues Update verfügbar ist und das habe ich angenommen. Kies nutze ich gar nicht (mehr).
 
Klaus N.

Klaus N.

Experte
Ja, genau das ist OTA (also nicht mittelbar via PC über die Software Kies, sondern direkt aus dem Internet aufs S2 ;))

Versteh Dich ja irgendwie: Schon ärgerlich, wenn die Spielstände - insbes. wenn man schon sehr weit gekommen ist - weg sind. Aber wenn Du mich fragst, ist ein sauber funktionierendes Gerät das allemal wert :)

Ich kann Dir nur empfehlen, Dich mal dort(Link siehe Post #4) einzulesen und künftig Odin zu nutzen.
Poste doch einfach mal diese Checkliste, ausgefüllt mit Deinen Daten.
 
Zuletzt bearbeitet:
S

Snapple

Ambitioniertes Mitglied
Ok, dann hier mal die Checkliste. Vielleicht hilft das ja tatsächlich weiter. Danke schon mal vorab! :smile:

* Posting des Ergebnisses von *#1234#
-> siehe Screen1

* Bild/Screenshot der Telefon-Infos
-> siehe Screen2

* Garantie noch vorhanden: Ja

* Root nicht vorhanden

* Seit wann tritt der Fehler auf? Welche Veränderungen wurden vorgenommen?
-> seit dem Update, ca. 1 Monat. Keine Veränderungen vorgenommen
 

Anhänge

Klaus N.

Klaus N.

Experte
Also, wie bereits gesagt, um ein Wipe Data/Factory Reset kommst Du nicht herum. Gehe einfach so vor, wie ich es Dir hier bereits beschrieben habe und mach den Wipe ;)
 
S

Snapple

Ambitioniertes Mitglied
Ok, dann werd ich mich bei Gelegenheit da mal durcharbeiten. Danke dir!
Falls ich Fragen dazu habe, kann ich weiterhin auf dich zukommen? Man weiss ja nie... :huh:
Und mit den Screens, konntest du etwas damit anfangen? Ist da irgendwas Auffälliges zu erkennen?
 
Klaus N.

Klaus N.

Experte
Ja, ich lass den Thread mal offen...

Aus den Screenshots geht hervor, dass Du die 4.1.2-Provider-FW von T-Mobile hast. Wäre evtl. nur dann interessant, wenn Du Dein System ganz neu aufsetzen möchtest mit ner freien FW.
 
S

Snapple

Ambitioniertes Mitglied
Aha!
Und eine freie FW krieg ich nur drauf, wenn ich's roote, oder?
 
Klaus N.

Klaus N.

Experte
Nein. Aber sofern Du einen Simlock auf Deinem Gerät hast, ist es ratsam, vorher per Odin eine 3teilige Firmware mit Pitfile zu flashen.

Hast Du mittlerweile den Wipe durchgeführt? Wenn ja, mit welchem Ergebnis?
 
S

Snapple

Ambitioniertes Mitglied
Nein leider nicht, ich brauche dazu Zeit und die werde ich jetzt am Wochenende erst haben. Bis dahin muss es gezwungenermaßen so noch gehen. Ich werde dann aber berichten! Oder fragen. Oder beides. :) Auf jeden Fall vielen lieben Dank schon mal für die bisherige Hilfe und die Tipps und die zukünftige, die ich sicher noch in Anspruch nehmen werde... :blushing:
 
Klaus N.

Klaus N.

Experte
Kein Thema, dann bis zum WE!

CU
 
S

Snapple

Ambitioniertes Mitglied
Hallo Klaus!

Sorry, bis heute bin ich handytechnisch leider zu gar nix gekommen und musste erstmal weiter mit meinem störrischen Handy verzweifeln. Daher konnte ich mich aber auch noch nicht melden.
ABER: nun hab ich den Wipe gemacht und würde gerne von dir wissen, wie ich die Firmware nochmal neu updaten kann, also per Kabel, sodass dann auch alles komplett sauber startet. Wenn ich schon alles neu mache, will ich auch keine Kompromisse eingehen. :)
Ich hoffe, ich habe es zumindest richtig verstanden, dass das Update bissl schiefgelaufen ist und ich es daher nochmal neu machen sollte.

Danke dir schonmal für deine weitere Hilfe! :o
 
Klaus N.

Klaus N.

Experte
Ok, dann lies Dich erstmal FAQ.
 
S

Snapple

Ambitioniertes Mitglied
So, nun hab ich endlich mal Zeit, die neue Firmware draufzuspielen!
Habe mir alle Anleitungen sorgfältig durchgelesen, komme aber dennoch hier nicht weiter. :-(
Firmware hab ich runtergeladen und entpackt.
Odin ebenfalls.
Dieses habe ich nun offen und es wurde auch erkannt (siehe blauer Kasten). Nur, was muss ich jetzt noch einfügen? Und wo sehe ich, wieviele Dateinen in meiner Firmware enthalten sind? Kann da jetzt gar nix draus entnehmen... :confused2:
So sieht es bei mir momentan aus:

Wäre lieb, wenn mir hier jemand weiterhelfen könnte.

Vielen Dank!
 

Anhänge

Klaus N.

Klaus N.

Experte
Na, das schaut doch schon mal gut aus!
Welche FW hast Du denn nun genommen, die 3teilige LPI?
Übrigens, falls Du Kies auf Deinem PC hast, bitte vor Odin-Start im Task-Manager alle Tasks mit "Kies" im Namen (sind 2 oder 3) beenden ;)
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Wenn du die FW entpackt hast, dann hast du nun ein paar Dateien die eigentlich passend benannt sind. PDA bei PDA rein usw.
 
S

Snapple

Ambitioniertes Mitglied
Ah danke, du bist da! Hatte aus lauter Verzweiflung schon einen neuen Thread aufgemacht! Ich wusste nicht, dass ich einen persönlichen Moderator habe! :o

Ich weiss nicht, ob die FW dreiteilig ist, woran sehe ich das denn?
Ich habe in dem entpackten Ordner diese beiden Dateien drin (siehe ANhang). Das ist das Einzige, was ich als aktuellsten FW-Download mit T-Mobile bekomme.

Wie gehts denn jetzt weiter?
 

Anhänge