Seit Firmware Update großes Batterie Problem

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Seit Firmware Update großes Batterie Problem im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
J

Jeanboy

Neues Mitglied
Hallo Community,

Seitdem ich nach langem Überlegen doch die neuste Firmware draufgemacht habe, hält mein Akku bei gleicher Nutzung nurnoch etwa 1/3 von früher...

Ich hab im FAQ-Thread über den Akku gelesen, dass man nur mit vollem Akku updaten soll, ich weiß jetzt nicht genau, ob er voll war, aber zumindest kommt die Anzeige "Akku fast leer" bei etwa 30% der Balken schon... War früher nicht so

Habt ihr auch diese Erfahrung gemacht? Oder liegt es an etwas ganz andrem?
 
LX1

LX1

Erfahrenes Mitglied
Wie hast du denn das Update eingespielt? Ich tendiere mal über KIES, richtig?
Hast du dein Telefon mal auf Werkseinstellung zurückgesetzt? Solltest du vielleicht mal in Betracht ziehen, denn in den meisten Fällen beseitigt dies einige "Leichen und Überreste" vom vorherigen System.
 
L

Lebkoungcityboy

Erfahrenes Mitglied
Kurze Frage da ich aufgrund solcher Probleme auch mein Samsung Galaxy 2 auf den Werkszustand zurücksetzten will, meine Frage, warum dann doch die Firmware 2.3.4 drauf ist wenn ich neu hochfahre und nicht die damals die 2.3.3 Version? Ist das nicht möglich komplett wieder auf Auslieferung zu gehen?
 
LX1

LX1

Erfahrenes Mitglied
Wenn du das Telefon auf Werkseinstellung zurücksetzt, werden alle Apps, Userdaten usw. entfernt. Das Betriebssystem an sich bleibt davon unberührt, sprich wenn du 2.3.4 drauf hast, wirst auch nach dem ausführen des Werkszustandes immer noch 2.3.4 drauf haben.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Nein das Update bleibt erhalten, nur die Apps sind weg und die Kontakte usw.!
Nach dem Aufspielen einer neuen Firmware ist es oft so, dass die Battery mehrere Zyklen braucht, um sich wieder einzupendeln. Das ist nicht wissenschaftlich belegt, aber oft beobachtet, von vielen Usern.

Ein Rücksetzen ist trotzdem nach einem Update sinnvoll, um auszuschließen, dass da noch Reste der alten FW unterwegs sind.
Man kann das auch mit der App "Battery Calibration" manuell machen. Dafür ist aber Root notwendig und die Laufzeit ist danach auch ertsmal nicht so toll.
Der Akku braucht auch dabei ein paar Ladezyklen, bevor er das alte Niveau erreicht.
 
L

Lebkoungcityboy

Erfahrenes Mitglied
Danke dir...also keine Chance mehr auf die 2.3.3 zu kommen .. einmal upgedatet dann ist das fix versteh ich das richtig?
 
LX1

LX1

Erfahrenes Mitglied
Wenn du den offiziellen Weg über KIES wählst,ja. Aber mit ODIN kannst du dir flashen was auch immer du möchtest. Dazu gibt es hier im Forum genügend Anleitungen, lies dich dort bitte erstmal gründlich ein BEVOR du dich ans flashen machst.
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Die einzige Chance wäre Odin zum flashen zu nutzen. Mit Kies ist kein Downgrade möglich.
Mit Odin kannst jede verfügbare FW flashen.

Aber warum willst Du das? Das bleibt nicht so, dass kannst glauben. Be,-und Entlade es ein paar Mal, dann wird es wieder so wie früher.
Das ist manchmal so, nach einem Update. Habe ich selber auch schon oft beobachtet.
Und wenn Du jetzt zurück flasht, dann hast nicht automatisch die alte Laufzeit wieder. Also etwas Geduld, dass pendelt sich schon ein. :)
 
L

Lebkoungcityboy

Erfahrenes Mitglied
Grund das ich auf die Werkseinstellung zurück bin ist das seit gestern mein Galaxy 2 nicht mehr am PC erkannt wird...es heißt dann USB Gerät wurde nicht erkannt...im Handy steht zwar USB verbunden aber das wars....weder Massenspeicher noch sonst was tut sich bei meinem Windows 7..das hat sich nun auch nicht geändert trotz Zurückstellung
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Das ist aber seltsam. Hast mal ein anderes USB Port versucht? Oder mal Kies neu installieren.
Wenn Du USB Debugging einschaltest, dann kannst es auch direkt über die Statusbar verbinden, ohne ewig im Menü zu fummeln.
 
L

Lebkoungcityboy

Erfahrenes Mitglied
Ja habe mich schon durch die ganzen Foren gelesen...USB Ports probiert auch an 2 anderen PC`s...nix.
Kies neu installiert...nix
USB Debuggin ein und aus geschaltet nix..
in der Statusbar ist nie was von einem USB zu sehen...
 
M

Mortimer88

Neues Mitglied
Hey Leute!

Habe genau, das selbe Problem mit dem Akku. Habe letzten Donnerstag ein Update gemacht und habe leider nicht auf den Ladezustand geschaut. Müsste allerdings relativ leer gewesen sein (schätze unter 50%). Jetzt nach dem Update hält der Akku -wenn ich das Handy nicht benutze- vielleicht grad noch 10 Std. Vorher hat er bis zu 5 Tagen gehalten. Habe mal in das Menü "Akkuverbrauch" geschaut. Da steht jetzt bei Akkustatus: "Entladen" > verbleibende Akkulaufzeit 3m 24s. Das kann nicht stimmen... :ohmy: Wisst ihr eine Möglichkeit die Laufzeit wieder hinzubekommen oder an was das liegen kann?
Habe übrigens das Galaxy i9000 > Firmware 2.3.3 GINGERBREAD.

Wäre lieb wenn ihr mir helfen könntet... :unsure:
 
blowy666

blowy666

Lexikon
Du meinst das "Verbl. Zeit"?!?
Das ist nicht die VERBLEIBENDE Zeit, sondern die "VERBLICHENE" Zeit....!

Zeigt also lediglich an, wie lange Dein Gerät schon AN ist...
 
Metzi

Metzi

Experte
Mortimer88 schrieb:
.......................
Habe übrigens das Galaxy i9000 > Firmware 2.3.3 GINGERBREAD.

Wäre lieb wenn ihr mir helfen könntet... :unsure:
Falsches Forum, hier geht es um i9100 ;)

Dort entlang ->KLICK MICH MAL
 
A

Arcane

Erfahrenes Mitglied
blowy666 schrieb:
Du meinst das "Verbl. Zeit"?!?
Das ist nicht die VERBLEIBENDE Zeit, sondern die "VERBLICHENE" Zeit....!

Zeigt also lediglich an, wie lange Dein Gerät schon AN ist...
Das stimmt doch eh nicht. Die angegebenen Werte vom Akkuverbrauch stimmen eh nie und das mit der Akkulaufzeit hat bei mir noch nie gepasst
 
blowy666

blowy666

Lexikon
Wieso Akkuverbrauch?
Es geht ja nur um die LAUFZEIT, also die Zeit, die das Gerät schon an ist. . Und die sollte im Normalfall eigentlich stimmen...
 
A

Arcane

Erfahrenes Mitglied
Die Laufzeit variiert bei mir je nach Lust und Laune von 30 min bis einige Wochen - unabhängig davon wann ich das letzte mal mein Handy neu gestartet hab
 
blowy666

blowy666

Lexikon
Jo.
Weil sich die Laufzeit erst zurücksetzt, wenn Du auf 10% aufgeladen hast...

Und es gibt bei einigern Firmwares den Bug, dass nach dem Aufladen nach dem ERSTEN Reboot die Anzeige nochmal von 0 startet.
 
M

Mortimer88

Neues Mitglied
Danke für eure Hilfe, werde es in dem anderen Forum mal versuchen :)
 
A

Arcane

Erfahrenes Mitglied
blowy666 schrieb:
Jo.
Weil sich die Laufzeit erst zurücksetzt, wenn Du auf 10% aufgeladen hast...

Und es gibt bei einigern Firmwares den Bug, dass nach dem Aufladen nach dem ERSTEN Reboot die Anzeige nochmal von 0 startet.
Du verstehst grad glaube was falsch.

Ich meine das sich meine Akkulaufzeit auch ohne Neustart beliebig ändert. Um kurz vor acht vorhin als ich das erste Mal geantwortet hatte, hatte meine Akkulaufzeit 13h14min angezeigt. Jetzt bin ich bei 2d11h44min. Und das wechselt andauernd. Fast immer wenn ich den Akkuverbrauch neu öffne