SGS2 lässt sich nicht mehr flashen oder resetten

L

lohmi931986

Neues Mitglied
Threadstarter
Hallo,

Ich habe vor 3 oder 4 Tagen Check´s Rom DK Edition per CWM installiert, anfangs lief alles super.
Nach einem reboot lief das installierte Theme nicht mehr... ich habe daraufhin mehrmals einen Factory reset gemacht und auch versucht andere Rom ( Custom und auch Originale per Odin, inkl. PIT-File und Repartition) zu flashen. Jedoch blieb alles beim alten, es läuft immer noch laut Telefoninfo Check´s DK Edition, und ständig stürzt der TWLauncher ab!
Einen Hard-Reset mittels CWM, Telefon ( Datenschutz...zurücksetzen; Dialer *2767*3855#) habe ich alles probiert, nichts hat funktioniert.
Ich habe bereits mehrmals den USB-Speicher formatiert per PC (Schnellformatieren und Normal), jedesmal ist aber noch alles auf dem Handy.

Auch eine Format von /system ; /data ; /cache ; /sd-ext brachte nichts.
jedoch lässt sich /emmc nicht mounten und auch nicht formatieren ( Fehler: "Error mounting /emmc!")

Hat jemand ne Idee was ich jetzt noch machen kann?
Ich will einfach nur das Handy auf Werkszustand zurück haben.


Danke schonmal für eure Hilfe
gruß
 
sensor99

sensor99

Experte
Moin :)

Hast Du beim Flashen darauf geachtet, dass KIES nicht im Hintergrund läuft??

Probier mal im Recovery Modus WIPE DALVIK > Daten, etc. dann weg!!
 
L

lohmi931986

Neues Mitglied
Threadstarter
Nee Kies lief nicht im Hintergrund und im Recovery Modus ( ich habe ja dank der Custom Rom nur noch Clockwork Recovery 4.0....) habe ich alles gewiped was da war, aber alles half bisher nichts.
 
sensor99

sensor99

Experte
Das tönt dann aber schon fast nach einem Hardware defekt, oder aber Du hast die Bootloader zerschossen...

Mehr kommt mir jetzt gerade auch nicht in den Sinn.
 
L

lohmi931986

Neues Mitglied
Threadstarter
Wenns Bootloader wären, wie könnnte das passiert sein und was kann ich da machen?
 
Asusdk

Asusdk

Fortgeschrittenes Mitglied
ähm also ich denke mal das da ein Hardware Defekt vorliegt denn (zumindest aus meiner Erfahrung raus) kommt man wenn man ne Costum Rom hatt und einen Hardreset macht in einen Bootloop (korrigiert mich wenn ich mich irre)

ansonsten würde ich versuchem mal über einen anderen PC per Odin zu flashen denn evtl. spinnen an deinem rechner (evtl. alle?) Usb Treiber.

Und die letzte idee die ich hätte (ist nur eine theorie) starte dein SGS II und lösche einzeln erstmal jede heruntergeladene App (denn evtl. haste nen Virus ?) und versuche es im anschlus nochmal.


desweiteren würde ich dir fürs erste bis alles wieder läuft empfehlen die Lightnin rom zu flashen (odin) da diese bisher die wenigsten Flash Problem (bei mir jedenfalls) verursacht hatt.

MfG
 
L

lohmi931986

Neues Mitglied
Threadstarter
Ich habe ja laut Odin oder auch im Clockwork Recovery die Roms erfolgreich geflasht, jedoch startet dann beim booten wieder die Alte Rom, inklusiver aller installierter Programmen, Kontakten, SMS usw.

Auch wenn ich den USB-Speicher per Rechner formatiere oder auf dem Handy einzeln lösche, ist der gesamte Speiche wieder hergstellt wenn ich wieder in den Dateimanager gehe.
Ich habe am Rechner auch schon Schnellformatieren und Richtig-Formatieren probiert, immer das selbe....
 
pro.aggro

pro.aggro

Ikone
Wieso formatierst du mit dem Rechner? Damit löscht du doch meine ich auch nur die /sdcard und nicht die /data

Mal versucht eine 3 teilige FW mit Pit und Re-Partion zu flashen? Ja hast du :D
Da wird alles sauber formatiert und neu gemacht.
Wenn das nicht geht würde ich es mal einschicken
 
L

lohmi931986

Neues Mitglied
Threadstarter
Das mit dem PIT-File flashen hab ich schon gemacht, hat leider nichts gebracht.
Meint ihr nicht Samsung meckert, wenn ich das Gerät mit ner Custom Rom einschicke, es geht ja schließlich noch an usw??
 
L

lohmi931986

Neues Mitglied
Threadstarter
Hat einer von euch noch ne Idee das Gerät zu retten.

Oder falls nicht, hat jemand Erfahrung mit den Preisen für den Kundendienst, falls es nicht über Garantie läuft?
 
F

fips

Stammgast
Preise | w-support.com - Die Profis mit der Lizenz zum Löten!

Austausch Display, Touchscreen, Frontcase174,00 €

Austausch Platine286,00 €

Entsperrung Sicherheitscode, SW-Update, GSM Finaltest36,00 €

Gehäusereparatur / Refurbishment teilweise81,99 €

Kleinreparatur63,00 €

Mechanische Kleinreparatur30,00 €

Refurbishment, SW-Update, Echt-SIM Test, Finaltest, QC172,00 €

Reparatur78,99 €

zzgl. Datensicherung Mobiltelefone (bis zu max. 2 Gigabyte)21,00 €

Versandkosten 5,11 €

Alle Preise sind inklusive der gesetzlichen Mehrwertsteuer.
 
L

lohmi931986

Neues Mitglied
Threadstarter
Es ist als wenn mein innerer Speiche keine Schreibrechte hat, ich habe vorhin alle SMS gelöscht, alle Programme deinstalliert (im Sicheren Modus), Galerie komplett leer gemacht und siehe da nachdem ich neu gebootet hatte, war alles wieder da???? Genau das selbe wenn ich über den PC alles vom USB-Speicher lösche, ich habe sogar 10 GB Filme raufgehauen und schon als ich das Handy vom USB abgezogen habe waren alle alten Dateien wieder da und kein einziger Film war drauf.

Komisch ist doch aber das nie ne Fehlermeldung von Windows oder Odin kommt?
Es läuft immer alles völlig sauber ab.

Bei Odin gibts doch auch nen Feld mit "Bootloader", kann man da nicht auch diesen flashen?
Hat jemand eventuell die Datei welche da rein gehört?
 
Zuletzt bearbeitet von einem Moderator:
bozz257

bozz257

Fortgeschrittenes Mitglied
hy
ich hatte kurz das selbe Problem wie du beschreibst... da ich grad "roms" ausprobiert hatte und einen kompletten wipe gemacht hatte, habe ich bemerkt das alle daten noch da waren genau wie bei dir...

hatte mich erst nicht gestört bin dann aber wegen einer anderen Sache im "bootloop" gelandet und musste alles neu flashen, habe ich dann getan und siehe da auf einmal ging irgendwie alles wie vorher... keine daten mehr vorhanden

vielleicht probierst du es mal aus ob das irgendwie hilft, zur auch nur mit der "Stock rom" flashen
 
Nightly

Nightly

Ikone
lohmi931986 schrieb:
Hat jemand ne Idee was ich jetzt noch machen kann?
Ich will einfach nur das Handy auf Werkszustand zurück haben.


Danke schonmal für eure Hilfe
gruß

Tja, ...nun liegt das Kind im Brunnen ^^ :crying:

versuche mal folgendes:


Variante 1:

Nimm am besten gleich mal die SIM und deine "externe" SD Karte raus ... ;)

a) CWM in den Recovery Modus booten und "Data-Wipe" (= Reset auf Werkseinstellung, alle Daten auf dem SGS werden gelöscht !) ausführen; funktioniert das noch ?
b) falls nicht: Kies starten und (im Menü) eine Notfall Firmwarewiederherstellung versuchen.


Variante 2:
- ODIN als Administrator (rechte Maustaste /"als Administrator ausführen!!)starten; Kies per Taskmanager komplett schließen.
-SGS II in den Downloadmodus versetzen (3 Tasten Kombi)
-flashe über Odin den zu deiner FIRMWARE passenden CF-Root-SGS2_XX_...Datei als PDA (keine weiteren Dateien, nur die CF-Root-SGS2_XX_...Datei), damit hast du CWM wieder sauber auf dem SGS II und kannst dann im CWM Menu den Storage mounten und die Lese/Schreibrechte fixen. Das sollte soweit funktionieren.

Danach kannst du direkt eine nach dieser Anleitung flashen, wenn bis dahin alles problemfrei funktioniert hat.


In sehr wenigen Fällen verabschiedet sich auch schon mal der emmc Chip; ob dies in deinem Fall Tatsache ist, kannst Du wie folgt prüfen: http://forum.xda-developers.com/showpost.php?p=13895268&postcount=48



lohmi931986 schrieb:
Ich habe ja laut Odin oder auch im Clockwork Recovery die Roms erfolgreich geflasht, jedoch startet dann beim booten wieder die Alte Rom, inklusiver aller installierter Programmen, Kontakten, SMS usw.

Auch wenn ich den USB-Speicher per Rechner formatiere oder auf dem Handy einzeln lösche, ist der gesamte Speiche wieder hergstellt wenn ich wieder in den Dateimanager gehe.
Ich habe am Rechner auch schon Schnellformatieren und Richtig-Formatieren probiert, immer das selbe....
Schön, damit formatierst Du aber offensichtlich deine "externe" SD Karte, nicht aber deinen internen "Handy Speicher" und das solltest Du auch nicht versuchen!!.
Nimm am besten gleich mal die SIM und deine "externe" SD Karte beim flashen raus und setze beide erst wieder ein, wenn Du dein Galaxy sauber geflashed hast.
Und lass bitte die Finger vom internen Speicher und der Windoof Formatierungsgeschichte (wenn Du dein SGS II nicht magst, kannst Du es ja auch mir schenken :D )


Solltest Du tatsächlich deine interne SD Card am PC formatiert haben, würden mich aber deine Probleme nicht mehr wirklich wundern ...


MfG
 
Zuletzt bearbeitet:
Oben Unten