Der große Akkulaufzeit-Thread

H

HTC_Wildfire_S

Ambitioniertes Mitglied
ja und bei mir steht noch das das Radio das verbraucht haben soll ??? ich habe keins angehabt oder es ist auch keins bei meinem Task killer aufgeführt.. merkwürdig hoffentlich macht das Ics weg :/

Der ursprüngliche Beitrag von 16:46 Uhr wurde um 16:48 Uhr ergänzt:

ive schrieb:
"den neuen wieder raufgemacht" - welcher ist denn "der neue"?
Insofern du deine Daten gesichert hast würde ich zunächst einen Reset vorschlagen.
ja der ist ähnlich aber wieder was anderes und den Originalen meinte ich damit ..
 
ive

ive

Experte
Radio ist in dem Fall nicht, dass du Radio gehört hast sondern deine Telefonverbindung (GSM).
 
ive

ive

Experte
Damit jemand helfen kann müsstet ihr mal eine genauere Fehlerbeschreibung liefern: (Kernel, Rom, Wann ist der Fehler aufgetreten?, Reset durchgeführt nach dem flashen?, und ka was noch relevant sein könnte - bin auf dem Gebiet flashen auch noch Neuling)
 
C

Cr4zY95

Fortgeschrittenes Mitglied
Habe nun noch mal neu geflasht dann Codeworkx kernel installiert und mit superonclick gerootet nun steht bei akku verbrauch im stanby 3 % und Anzeige 50% ist das mit der anzeige normal ?
 
ive

ive

Experte
jop, das Display ist definitiv der größte Stromfresser. Wenn du natürlich dein Handy den ganzen Tag nicht benutzt und dementsprechend dein Display die meiste Zeit aus ist hast du hier niedriegere Werte, aber bei mir sinds grad auch 43%, also das ist normal.
 
H

HTC_Wildfire_S

Ambitioniertes Mitglied
jo habe mir jetzt auch den Codeworkx Kernel installiert, ist der beste, bleibt immer unter 10% anstatt 46% . Es fühlt sich auch viel stabiler an. Also momentan ist das Problem weg, hoffentlich kommt es nicht wieder...
 
H

HTC_Wildfire_S

Ambitioniertes Mitglied
Jo verbaucht noch mehr als vorher, wird immer schlimmer...
 
ive

ive

Experte
Hast du vor hier nur rumzuweinen oder willst du wirklich dass dir jemand hilft?
Mit den paar Brocken die du hier einwirfst kann ich zumindest nichts anfangen.

Nicht böse gemeint, also nicht in den falschen Hals kriegen.
 
H

HTC_Wildfire_S

Ambitioniertes Mitglied
ja ok sagt ihr mir was ihr braucht ;) Ich hatte ja erst das Problem das der Akku bei dem Superatmo kernel schlagartig 60% verbaucht hat. Dann habe ich mir den Ori raufgemacht. Seit dem verbrauchte er im Akku bei Standby 46%. Darauf hin habe ich den Codeworkx Kernel raufgemacht. Zu erst sah es gut mit dem akku verbrauch aus , aber dann ging es im 5 minuten takt... Jetzt ist der Ori wieder drauf und er verbraucht zwar noch viel aber nun 20min 1% . Ausserdem habe ich das Handy komplett zurückgesetzt und hoffe das jetzt wieder alles okey ist.
Ich hatte nur den Kernel geändert sonst nix also keine ander Rom oder so
mfg
 
ive

ive

Experte
HTC_Wildfire_S schrieb:
[...]Jetzt ist der Ori wieder drauf und er verbraucht zwar noch viel aber nun 20min 1%.[...]
Verstehe ich das richtig, dass nach 20 minuten normaler Nutzung 1% Akku weg sind? Wenn du dein Handy genauso weiter nutzt würde das bedeuten, dass der Akku ca. 33 Std hält, was ja ok wäre.

Oder hat nach 20 minuten bei Akkuverbrauch "Akku bei Standby" 1% des Gesamtverbrauchs verbraucht? Wäre auch ok, bei mir sinds jetzt nach 4 1/2 Std 4%.

--------------


Ich kenn mich mit den unterschiedlichen Kerneln leider auch nicht sonderlich gut aus, aber ich habe gelesen, dass es hierbei auch verschiedene "Konfigurationen" gibt (Governor und Scheduler). Genaueres dazu findest du hier: https://www.android-hilfe.de/forum/kernel-fuer-samsung-galaxy-s2.521/faq-governors-schedulers.180437.html

Weiterhin, wenn du Probleme mit Begriffen hast, kann ich dir diesen Thread noch ans Herz legen: https://www.android-hilfe.de/forum/android-allgemein.20/bequemlichkeit-der-falsche-weg.162057.html
Nach einer kurzen Ansprache folgt hier ein Android Glossar in dem die meisten wichtigen Begriffe erläutert werden.

Im übrigen kannst du bei vielen Problemen auch mal im Non-G S2 forum nach Lösungen suchen. Roms/Kernels oder Scripte die speziell fürs Non-G geschrieben wurden solltest du natürlich nicht verwenden. Anleitungen zum flashen oder wipen jedoch sollten in der Regel auch auf dem S2G zu verwenden sein.
 
Zuletzt bearbeitet:
H

HTC_Wildfire_S

Ambitioniertes Mitglied
also bei normaler Nutzung wäre es ein traum verbrauch. Ist aber leider im Standby so und steig rapide an sobald ich das ding nur ein wenig benutze. Ich gucke mir dein link mal an
 
ive

ive

Experte
ive schrieb:
Verstehe ich das richtig, dass nach 20 minuten normaler Nutzung 1% Akku weg sind? Wenn du dein Handy genauso weiter nutzt würde das bedeuten, dass der Akku ca. 33 Std hält, was ja ok wäre.

Oder hat nach 20 minuten bei Akkuverbrauch "Akku bei Standby" 1% des Gesamtverbrauchs verbraucht? Wäre auch ok, bei mir sinds jetzt nach 4 1/2 Std 4%.[...]
Die Frage hast du nicht wirklich beantwortet ...
Wie lang hält denn dein Akku bei "normalem" Gebrauch?
 
H

HTC_Wildfire_S

Ambitioniertes Mitglied
Ja bei normalen Gebrauch, kann ich es nicht so richtig beschreiben. Nur meine Akku anzeige geht im 2minuten takt runter ... manchmal auch schneller..

Der ursprüngliche Beitrag von 12:30 Uhr wurde um 14:27 Uhr ergänzt:

Noch ein kleines Update.. Ich hatte das Handy komplett zurückgesetzt und auf Original zurückgestellt. Nach ein paar neustarten hab ich nun ein verbauch von 1% pro 3h im Standby ;) sehr merkwürdig.. War wohl eine app im Hintergrund die das auf einmal gemacht hat :/
 
1

1_MB

Neues Mitglied
Hallo zusammen,

ich habe derzeit öfter Probleme mit meinem S2 (I9100G).:thumbdn:

Wenn ich es abends ans Ladegerät hänge zeigt es es lädt, am morgen hat es nur noch 5 % Akku und zeigt immernoch den Ladezustand an. Dabei ist es egal welches Ladegerät verwendet wird. Nach einem Handyneustart funktioniert es dann wieder ganz normal mit der Ladefunktion.

Des weiteren verliert es über den Tag ab und zu das Netz und findet auch über die manuelle Netzsuche kein einziges Netz mehr. Nur Neustart hilft.

Nach einem Neustart werden die Apps nicht mehr auf dem Homescreen oder im Menü geladen, sondern es erscheint lediglich ein "wird geladen Balken".

Denkt ihr das ist ein Fall zum einschicken oder soll ich lieber mal noch auf ICS warten?
 
S

scarbob

Erfahrenes Mitglied
Hört sich eher nach einem Defekt an. Hast du irgendwas anderes aufgespielt was die Probleme erzeugen könnte (Kernel, Custom ROM usw.)? Wenn nicht dann eher einschicken.
 
L

Lumumba

Erfahrenes Mitglied
Dann würde ich auch sagen -> defekt -> umtauschen...
 
H

HTC_Wildfire_S

Ambitioniertes Mitglied
misst, also es geht immer wieder so schnell runter und Akku im Standby steht nun 56%...
Das kam nur nach dem Flashen von diversen kernels(Superatmos 3.2 /3.3 / Lucifr 1.6/200mhz / 300mhz .. immer nach dem Flaschen funzt es halbwegs, aber nach einer gewissen zeit geht es wieder so schnell runter.. ich meine langsam das das echt normal sein muss :/ hilft vllt ein Full Wipe ? was meint ihr.. Ich habe ja auch schon mit Voltage Control versucht das zu regeln, hilft nix.. das system laggt nur :/
 
L

Lumumba

Erfahrenes Mitglied
Bei einem Kernel muss man eigentlich nichts wipen...
Also ich habe die Erfahrung gemacht, dass es meisst an einer App und NICHT an den Kernels & ROMs etc. liegt!
Ich kann nur immer wieder dazu raten die Apps nach und nach neu zu installieren.
Dann siehst Du bei welcher sich der Akkuverbrauch geändert hat!
 
Oben Unten