Go Launcher wechselt zum Tw Launcher

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Go Launcher wechselt zum Tw Launcher im Samsung Galaxy S2 (I9100G) Forum im Bereich Weitere Samsung Geräte.
H

Helgomat

Neues Mitglied
Ich habe vor zwei Tagen den Go Launcher Ex installiert und diesen auch als Standard eingestellt.
Jedoch schaltet mein S2 bei einigen Apps einfach auf den Tw Launcher um.
Wenn ich z.B. über WhatsApp ne Nachricht bekomme und ich über die Statusleiste die Nachricht aufrufe, erscheint der Lockscreen vom Tw Launcher und ich muss von dort aus weitermachen.

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
X

xeenon

Stammgast
Und was ist jetzt deine Frage?

Ich gehe mal davon aus das du das abstellen willst. Auf Anhieb fällt mir nur das einfrieren mittels titanium backup ein. Dazu muss das phone gerootet sein.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
H

Helgomat

Neues Mitglied
Ja das wäre.meine Frage gewesen. Sorry.
Ne, rooten wollte ich nicht.

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
4

4ndr0

Experte
Und warum deinstallierst du den Tw Launcher nicht einfach?
 
Roxy

Roxy

Ehrenmitglied
4ndr0 schrieb:
Und warum deinstallierst du den Tw Launcher nicht einfach?
weil er dafür root rechte braucht.......................
 
4

4ndr0

Experte
Achso, das ist ne System-App. Tja, dann ist wohl rooten angesagt ;)
 
Diomoron

Diomoron

Experte
einfach den go launcher neu installieren. denn eigentlich passiert das nie. ist mir bei keinem telefon und keiner version passiert.

aber mal nebenbei: der lockscreen bleibt so lange der von samsung, bis man GO LOCKER installiert und aktiviert hat.
 
H

Helgomat

Neues Mitglied
Ich hab ihn aktiviert. Trotzdem erscheint ab und zu der Original-LS

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
Diomoron

Diomoron

Experte
tjo. dann die go tools nochmal neu installieren. vielleicht hängt der auch bei dem theme. auch möglich.
 
DAD214

DAD214

Lexikon
eich kenne das verhalten von Go Launcher auch nicht

gehe mal in die "Einstellungen" dann "Erweiterte Einstellung"
und mach ein hacken an "Stoppen erzwingen verhindern"

das habe ich auch angeschaltet vielleicht liegt es daran