S3: Weiße senkrechte Linie mittig im Display

  • 26 Antworten
  • Neuester Beitrag
Diskutiere S3: Weiße senkrechte Linie mittig im Display im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
gonzo26

gonzo26

Ambitioniertes Mitglied
Hallo,

habe mein S3 jetzt seit 3 Wochen und war bis heute sehr zufrieden.
Das Problem seit heute Morgen:

Mein Display zeigt einen weißen Strich, welcher genau in der Mitte senkrecht von oben nach unten läuft. Ein Neustart brachte keine Besserung.
Das Telefon ist nicht gestürzt etc. sondern sehr sorgsam behandelt mit Cover und Folie etc. !

Was hat es mit diesem Strich auf sich? Stimmt etwas mit der Grafik nicht ?

Habe einen Screenshot gemacht, welchen ich hier einstellen wollte, aber dummerweise ist das Bild in Ordnung. D.h. darauf sieht man diese senkrechte Linie nicht.

Danke für Eure Hilfe

Gonzo
 
DasKnuffel112

DasKnuffel112

Stammgast
Wenn der Screenshot sauber ist steht eigentlich schon ein Hardwareseitiger Schaden fest. Einschicken, mehr solltest du nicht machen. Ich gehe mal von einem Displayriss aus.

Gesendet von meinem Samsung Galaxy S3 mit Tapatalk 2.
 
gonzo26

gonzo26

Ambitioniertes Mitglied
DasKnuffel112 schrieb:
Wenn der Screenshot sauber ist steht eigentlich schon ein Hardwareseitiger Schaden fest. Einschicken, mehr solltest du nicht machen. Ich gehe mal von einem Displayriss aus.

Gesendet von meinem Samsung Galaxy S3 mit Tapatalk 2.
Nein, ein Hardware-Schaden (Displayriss) ist auszuschließen. Es handelt sich um eine zwei bis drei Pixel breite schnurgerade weiße Linie, exakt in der senkrechten Mitte des Displays. Ein Riss könnte niemals so aussehen und so verlaufen!

Ich hab mal ein Foto mit einer anderen Cam gemacht.

Gruß
Gonzo
 

Anhänge

E

ebayviper

Stammgast
Er meint ja auch nicht Displaybruch, sondern Riss.
Ist der Strich bei jeder Anwendung zu sehen, und bei allen Farben?!?
 
rossy

rossy

Erfahrenes Mitglied
Egal ob es ein Displayriss ist oder nicht.Bei einem so teuren Handy das gerade mal 3 Wochen alt ist würde ich es sofort einschicken bzw. umtauschen. Wo hast du es gekauft?

Gruß Rossy
 
gonzo26

gonzo26

Ambitioniertes Mitglied
Der Strich ist bei allen Anwendungen und allen Farben. Das Telefon stammt aus einer Vertragsverlängerung von VF direkt.

Edit:
Der Witz ist ja: Der Strich ist auf dem Screen-Shot nicht zu sehen! Das heißt doch: Der Grafikprozessor arbeitet richtig, nur der Screen zeigt den Fehler an, oder ??
Riss, Bruch etc. ist auszuschließen, da ich das Gerät super pfleglich behandele und es sich offensichtlich um einen Pixelfehler des Displays handelt.
 
Zuletzt bearbeitet:
ultrAslan67

ultrAslan67

Stammgast
Natürlich sieht man es auf dem Screenshot nicht. Wird eher ein Display Fehler sein. Also am besten einschicken.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Xi-bit

Xi-bit

Experte
und wieder nen problem mit s3, ist echt so krass was man alles in der kurzen zeit liest...
 
DasKnuffel112

DasKnuffel112

Stammgast
gonzo26 schrieb:
Der Strich ist bei allen Anwendungen und allen Farben. Das Telefon stammt aus einer Vertragsverlängerung von VF direkt.

Edit:
Der Witz ist ja: Der Strich ist auf dem Screen-Shot nicht zu sehen! Das heißt doch: Der Grafikprozessor arbeitet richtig, nur der Screen zeigt den Fehler an, oder ??
Riss, Bruch etc. ist auszuschließen, da ich das Gerät super pfleglich behandele und es sich offensichtlich um einen Pixelfehler des Displays handelt.
Das hat nichts damit zutun das das Handy pfleglich behandelt wurde. Es gab schonmal einen User hier der dasselbe Problem hatte nur das der Strich Waagerecht verlief... er hat's eingeschickt und es kam ein Displayriss raus. Werksfehler der sich erst nach einer Zeit gezeigt hatte. Ich kann den Thread gerne mal ausgraben.

Gesendet von meinem Samsung Galaxy S3 mit Tapatalk 2.
 
BigBug

BigBug

Experte
Estoroth schrieb:
Edit: Nicht den Troll füttern!
Oups... sorry, habs denn mal gelöscht. Hab ihn so nicht eingeordnet gehabt. :D
 
gonzo26

gonzo26

Ambitioniertes Mitglied
DasKnuffel112 schrieb:
Das hat nichts damit zutun das das Handy pfleglich behandelt wurde. Es gab schonmal einen User hier der dasselbe Problem hatte nur das der Strich Waagerecht verlief... er hat's eingeschickt und es kam ein Displayriss raus. Werksfehler der sich erst nach einer Zeit gezeigt hatte. Ich kann den Thread gerne mal ausgraben.

Gesendet von meinem Samsung Galaxy S3 mit Tapatalk 2.
Jau, der Thread interressiert mich. Hättest Du vielleicht den Link?

Danke
Gonzo
 
gonzo26

gonzo26

Ambitioniertes Mitglied
So, Leute,

der Tausch ist "angeleiert". Ich bekomme ein Tauschgerät innerhalb der nächsten 48 Stdn. Bin mal gespannt !

Gruß
Gonzo
 
ultrAslan67

ultrAslan67

Stammgast
gonzo26 schrieb:
So, Leute,

der Tausch ist "angeleiert". Ich bekomme ein Tauschgerät innerhalb der nächsten 48 Stdn. Bin mal gespannt !

Gruß
Gonzo
Wie so schnell.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
gonzo26

gonzo26

Ambitioniertes Mitglied
ultrAslan67 schrieb:
Wie so schnell.

Gesendet von meinem GT-I9300 mit Tapatalk 2
Rahmenvertragskunde ? Ich weiß es nicht ? Dauert das sonst länger ?
 
ultrAslan67

ultrAslan67

Stammgast
Achso ja das kann natürlich sein. Dachte wird zuerst eingeschickt und das dauert ja meißtens 2 wochen.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Randall Flagg

Randall Flagg

Ehrenmitglied
Xi-bit schrieb:
und wieder nen problem mit s3, ist echt so krass was man alles in der kurzen zeit liest...
Wie viele, gut funktionierende, technische Geräte hast Du zu Hause? Und in wie vielen Internet Foren, bist du angemeldet, um kundzutun, dass sie hervorragend funktionieren?

Auch in einem Apple, oder WP Forum, werden die Probleme überwiegen, meinst Du nicht?
20 Millionen Einheiten und wie viele Fälle haben wir hier? Genau, einen.
Und das Gerät wird sehr wahrscheinlich anstandslos getauscht.
Was also wolltest Du uns mitteilen?

Getaptalkt von unterwegs
 
gonzo26

gonzo26

Ambitioniertes Mitglied
Hi,

unglaublich: ABER: Der weiße Streifen ist weg !!

Habe das Gerät am PC geladen (nur mit Kabel) weil ich heute Abend unterwegs bin. Als die Lade-LED "grün" zeigte und ich das Teil vom Kabel lösen wollte, war die weiße Linie weg !!
Weiß der Henker, was das für ein Bug war !! Bin mal gespannt, ob der Fehler noch mal auftaucht. Werde das S3 erstmal behalten und das Tauschgerät zurückgehen lassen.

Gruß
Gonzo
 
Estoroth

Estoroth

Lexikon
Solltest du aber im Auge behalten; klingt wie ein Kontaktproblem o.ä.
 
Neozee

Neozee

Stammgast
Japp klingt echt nach nem "Wackler" sollte er wieder auftauchen schick es lieber ein. ;)
 
Sakaschi

Sakaschi

Guru
Randall Flagg schrieb:
Wie viele, gut funktionierende, technische Geräte hast Du zu Hause? Und in wie vielen Internet Foren, bist du angemeldet, um kundzutun, dass sie hervorragend funktionieren?

Auch in einem Apple, oder WP Forum, werden die Probleme überwiegen, meinst Du nicht?
20 Millionen Einheiten und wie viele Fälle haben wir hier? Genau, einen.
Und das Gerät wird sehr wahrscheinlich anstandslos getauscht.
Was also wolltest Du uns mitteilen?

Getaptalkt von unterwegs
wollte ich auch schreiben (sowas iner art) aber wie immer warst du schneller ^^ :lol: