Android 5.1.1 VPN Problem [Samsung Galaxy S6/Edge]

  • 25 Antworten
  • Neuester Beitrag
Diskutiere Android 5.1.1 VPN Problem [Samsung Galaxy S6/Edge] im Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum im Bereich Samsung Forum.
E

EnricoMeineri

Neues Mitglied
Moin,
Ich benutze das S6 edge und habe vorhin ein Update auf 5.1.1 gemacht. Da ich beruflich häufig VPNs benutze, hab ich sehr schnell das Problem des Updates gefunden.

Im VPN Menü wird man nach einem passwort zum Sichern der Berechtigungen gefragt.
Nach meiner Google Recherche auf einer englischen Seite mit dem Titel "How Android 5.1.1 Ruins Samsung Galaxy s6's Sheer perfection" habe ich ganz zügig daa gleiche Problem gefunden. Lösungsansatz sollte sein, das passwort so häufig falsch einzugeben, bis der Berechtigungsspeicher gelöscht wird. Dann ließe sich ein neues passwort festlegen ... Leider ohne Erfolg.

Bin gerade im Urlaub, daher bitte ich um kurzfristige Hilfe. Sperrbildschirm ist mein Fingerabdruck.

Danke im Voraus.
 
C

cssaui

Neues Mitglied
Hallo zusammen!

Ich besitze seit ca. 1 Monat mein S6 und bin soweit zufrieden.

Jedoch habe ich für die Uni jetzt zwei Zertifikate installiert, um auf das WLAN Netzwerk Eduroam und den Prüfungsserver (auf den man ohne Benutzerzertifikat nicht zugreifen kann) zuzugreifen.
Nach der Installation klappte der Zugriff mehrere Tage problemlos. Beim Aufrufen der Seite, wird nach dem Zertfikat gefragt, ich klicke auf Zulassen und gelange auf die Seite.

Nun aber fragt mich das Handy beim Aufrufen der Seite nach dem Passwort für den Berechtigungsspeicher. Ich habe nie eins dort hinterlegt.
Da ich gelesen habe, dass es helfen soll, die Bildschirmsperre an und auszuschalten habe ich das versucht, jedoch funktioniert das nicht, weil das durch das Zertifikat gesperrt ist.
Wenn ich jetzt ausprobiere, den Speicher zu löschen und ein neues Zertifikat zu installieren, fragt mich das Handy direkt nach dem Passwort für den Berechtigungsspeicher, welches ich, wie oben erwähnt nicht habe.

Somit bleibt mir erneut nur die Möglichkeit das Handy zurückzusetzen und alles von vorne zu installieren.


Gibt es eine Lösung, dass ich das Berechtigungsspeicherpasswort manuell festlegen kann und dadurch bei Nachfrage eingeben kann?

Oder hat jemand ähnliche Probleme und eine Lösung gefunden?

Vielen Dank für Eure Antworten!
 
E

EnricoMeineri

Neues Mitglied
Wenn du das Update auf 5.1.1 gemacht hast, bleibt dir nichts anderes übrig, als bis zum nächsten Update zu warten und zu hoffen das die ihre eigene Suppe wieder ausgelöffelt haben.
 
C

cssaui

Neues Mitglied
Ja hab 5.1.1
Na super, dass sowas dadurch nicht mehr funktioniert ist ja ein Witz. Also liegt es definitiv an der Version, wobei mehrere das Problem haben?
 
E

EnricoMeineri

Neues Mitglied
Ja. Du kannst versuchen das Passwort solange falsch einzugeben, bis das Programm dich auffordert ein neues einzugeben. Funktioniert leider nicht bei mir...
 
S

Snake3

Lexikon
Ansonsten kann man auch nur auf Die SuFu verwiesen.
Der Rest wurde gesagt.
 
C

cssaui

Neues Mitglied
Habe das mit dem mehrfachen Falscheingeben probiert. Kein Erfolg.
Bin über die Google Suche leider zu keinem Erfolg gekommen, aber Enrico hatte ja über das selbige Problem in seinem Thread berichtet. Werde mich mal an Samsung für ein Workaround wenden und berichten...

Also der Samsung Kundenservice meinte, dass ich das Handy zurücksetzen soll und ohne Apps benutzen soll, um zu prüfen, ob es an Apps liegt. Werde ich die Tage wohl notgedrungen mal machen.
Habe aber was anderes herausgefunden:
Wenn ich den Berechtigungsspeicher in den Einstellungen lösche, und das Entsperrkennwort von Fingerabdruck auf PIN ändere, fragt er nicht mehr nach dem Passwort für den Berechtigungsspeicher, sondern sagt nur, dass kein Zertifikat installiert ist. Zertifikat installiert, zack funktioniert wieder!
Dann Handy mal neugestartet, weil ich die Idee hatte, dass es mit dem Neustart zutun hat. Problem wieder da!!

Und nicht das Entsperrkennwort ändern wenn noch Berechtigungen im Speicher vorhanden sind! Bei mir wurde danach das geänderte Passwort bzw. der PIN nicht mehr erkannt. Half nur noch Reset im Boot-Menü.

:cursing:
 
A

ATQ

Neues Mitglied
Seit dem Update auf 5.1.1 geht bei mir VPN auch nicht mehr. Habe schon werksreset gemacht und mit Odin die ROM neu geflasht .
Ohne Erfolg. Hoffe das Samsung das schnell fixt! Wobei Samsung ja unendlich viel Zeit braucht für updates.
 
C

cssaui

Neues Mitglied
Habe mit Samsung letztens gesprochen: Die konnten das Problem nachstellen, es wird dokumentiert und an die Entwicklung weitergeleitet.

Wird leider dauern, nehme ich an :confused2:
 
Herby3

Herby3

Stammgast
...wenn ich bei mir unter 5.1.1 VPN aufrufe, erscheint zunächst die Meldung
Keine VPNs
Oben steht jedoch:
VPN hinzufügen
und unter >Mehr<
VPN immer eingeschaltet
wenn ich das aktiviere, erscheint
Wählen Sie ein VPN-Profil für eine ständige Verbindung aus. Netzwrkverkehr ist nur mit diesem VPN zulässig.
Angemerkt ist hier
Ohne
und wenn ich auf OK klicke stehe ich wieder am Anfang:
Keine VPNs
 
D

Digichris

Neues Mitglied
Hallo zusammen

Auf meinen S6 mit dem aktuellen 5.1.1 wollte ich die Verbindung zu meinem VPN testen. Ich entsperre das Gerät via Fingerprint.

Das Telefon fragte mich dann nach einem Passwort als ich in die VPN Einstellungen wollte. Ich war ein bisschen verwirrt. Nun, ich dachte allenfalls liegt es am Fingerprint und dem 5.1.1 Update. Ich hab also den Lockscreen von Fingerprint auf PIN geändert und weil es so einfach ist und ich nur testen wollte 1234 genommen. Dann hab ich das Gerät kurz weggelegt.

Blöd gelaufen, das Telefon meinte, dass 1234 der falsche PIN sei. Nun frage ich mich: Hab ich mich allenfalls einfach vertippt, also ich den PIN gesetzt habe? Ist ja durchaus möglich, dass ich beim setzen des PIN gleich doppelt daneben tippe. Aber auch 1235 oder andere mögliche Fehler klappten nicht.

Kein Drama, ich hab das Gerät über das Samsung Konto wieder geöffnet. Aber ist einem von euch das schon passiert?

Es war 10 Uhr morgens, ich war also nüchtern
 
S

Snake3

Lexikon
Nein
 
A

ATQ

Neues Mitglied
Ich hatte gerade mit Samsung eine Fernwartung und den Fehler gefunden. Seit dem Update auf 5.1.1 funktioniert VPN nicht mehr, wenn Fingerabdruck als Sperre aktiviert ist. Umgestellt auf Pin oder Passwort und schon kommt man wieder in die VPN rein.
Also hoffen, dass es mit dem nächsten Update wieder gefixt wird mit Fingerabdruck.
 
M

mrfloppy1502

Experte
Der Fehler betrifft auch wenn man Muster zum entsperren aktiv hat
 
MatzeSG

MatzeSG

Neues Mitglied
Hallo zusammen,

bei mir tritt der Fehler nicht nur bei der Einrichtung oder dem Betrieb von VPN-Verbindungen auf, sondern er betrifft generell den Zertifikatsspeicher. Ich kann auch keine Zertifikate zur E-Mailverschlüsselung / E-Mailsignierung hinzufügen (außer direkt nach einem Zurücksetzen auf Werkseinstellungen).

ATQ schrieb:
Wobei Samsung ja unendlich viel Zeit braucht für updates.
Braucht Samsung wirklich immer viel Zeit für ein Update?

Bin erst vor kurzem auf Android umgestiegen und hab da bisher noch keine Erfahrungen was Updates angeht.

Gruß,
Matthias
 
C

cssaui

Neues Mitglied
Also wie Samsung direkt auf Kundenfehler reagiert weiß ich leider selbst nicht. Denke aber das wird mindestens 3 Monate dauern..

Aber es gab ja jetzt ein Software-Update von 220MB Größe. Wurde der Fehler dort schon behoben? Habe es zwar mal wieder zurückgesetzt aber traue mich nicht es auszuschalten und zu gucken, ob der Fehler behoben ist?!

Irgendwer Erfahrungen damit?
 
MatzeSG

MatzeSG

Neues Mitglied
Das aktuelle Update bringt leider im Punkto Zertifikatsspeicher / VPN keine Besserung.
 
G

grassi2000

Erfahrenes Mitglied
Digichris schrieb:
Blöd gelaufen, das Telefon meinte, dass 1234 der falsche PIN sei. Nun frage ich mich: Hab ich mich allenfalls einfach vertippt, also ich den PIN gesetzt habe? Ist ja durchaus möglich, dass ich beim setzen des PIN gleich doppelt daneben tippe. Aber auch 1235 oder andere mögliche Fehler klappten nicht.
Gleiches Problem hier. Das ist definitiv ein Bug. Dummerweise ist die Find my Mobile Seite derzeit offline. Ich kann es also nicht entsperren. -.-

Edit: Musste es jetzt tatsächlich zurücksetzen. Wenn man Twitter glauben darf, geht die Find My Mobile Seite schon seit Tagen nicht richtig. Da kann ich nicht drauf warten bis die ausm Knick kommen.
 
Zuletzt bearbeitet:
MatzeSG

MatzeSG

Neues Mitglied
Neues Update, neues Glück... leider ohne Änderungen im Bereich Zertifikatsspeicher / VPN... :(

OT: Dafür wackelt das Hintergrundbild nun wieder...
 
M

mrfloppy1502

Experte
@ matze
versuch mal folgendes, schalte wenn genutzt den fingerprintsensor ab und auch keine Zeichen Codierung. Heisst das du wirklich beim wecken nur eine Pin abfrage hast. Danach Neustart ggf im rwcovery Cache ( nur den Cache ) wipen. Teste wie du auf dein Gerät kommst ob alles gegriffen hat . Danach teste nochmal den VPN kram, hatte auch mal Theater mit dem VPN Tunnel
 
Ähnliche Themen - Android 5.1.1 VPN Problem [Samsung Galaxy S6/Edge] Antworten Datum
1