Galaxy S6 Edge ist komplett tot

  • 25 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S6 Edge ist komplett tot im Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum im Bereich Samsung Forum.
J

jonasm233

Neues Mitglied
Hallo,

gestern wache ich auf und will mein Handy anschalten, was jedoch nicht funktioniert. So stecke ich es an die Steckdose, gehe frühstücken und Zähne putzen und sehe da... keine LED, nichts ploppt auf dem Bildschirm auf, kein Ton, kein Funken von einem Lebenszeichen. Alles ausprobiert, während dem Laden, ohne dem Laden, dann Abends nach 10 Stunden laden. Mit anderen USB Kabeln, mit anderen Ladegeräten, an PC, an mehreren Steckdosen. Home + Lautstärke unten + Lock für mindestens 15 Sekunden drücken sowie tausend andere Kombinationen... Das Gerät ist ein SM-G925F ohne Branding. Wüsste nicht, was ich noch ausprobieren sollte. Es geht gar nichts. Quasi tot.
 
C

Chayane78

Neues Mitglied
Hallo, genau das Gleiche Problem habe ich auch. Keinerlei Reaktion, keine Resets funktionieren, weder am Kabel noch sonstiges. Beim Laden wird das Telefon ziemlich warm aber das war es auch.
 
PrinzPoldi007

PrinzPoldi007

Gesperrt
Da sich trotz verschiedener Ladegeräte, Kabeln usw. nichts tut, gehe ich ehrlich gesagt nicht von nem Softwareproblem aus.
Für mich hört sich das nach nem toten Akku an.
Vielleicht hat irgendwer hier aber noch ne andere Idee, daher lasse ich den Thread erstmal noch hier, bevor ich ihn in unsere Werkstatt verschiebe
Werkstatt Samsung
 
html6405

html6405

Lexikon
Hi,

wenn noch Garantie besteht, zurück damit, dass Problem kommt von der Hardware.
Ich konnte in letzter Zeit ein paar S6 edge Platinen wiederbeleben, als letzte Chance kann
man sich bei mir einfach melden.

Lg
 
L

leachen2010

Neues Mitglied
Hallo ,
ich habe seit heute ganz genau das gleiche Problem. Weiß auch nicht weiter. Werde versuchen heute in den Laden zu gehen wo ich das Handy her habe. Bin für jede Hilfe dankbar.
 
html6405

html6405

Lexikon
Wenn dir nicht weitergeholfen wird, einfach melden ;).
 
A

Andrea1963

Neues Mitglied
Hallo ich habe genau das gleiche problem wer kann mir helfen im Laden half man mir nicht weiter da Garantie abgelaufen ist ?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
html6405 schrieb:
Wenn dir nicht weitergeholfen wird, einfach melden ;).
Hallo
Kannst du mir helfen mein Samsung geht nicht mehr an aufladen geht auch nicht mehr, Danke dir im voraus liebe Grüsse Andrea
 
html6405

html6405

Lexikon
Hallo Andrea,

ja evtl schon, ich repariere die Mainboards, aber um zu sehen was eigentlich genau los ist, müsstest du mir das Gerät schicken.
Schreib mir einfach eine PN :).

Lg
 
A

Andrea1963

Neues Mitglied
Hallo
Das ist sehr nett von dir Danke, was ist ein Mainboards? Was würde die Reparatur kosten?
Liebe Grüsse Andrea Rohr
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
B

Balaosiko

Neues Mitglied
Mir ist heute genau das selbe passiert. Heute morgen war das Handy noch an, dann war es, als ich beim nächsten mal drauf geschaut hatte, aus. Beim anschließen zum Laden dann keine Reaktion. Nicht mal die Leuchte blinkt oder ähnliches. Habe auch Laden per Induktion versucht, um zu schauen, ob es an der Buchse liegen könnte. Habe noch einen Monat Gewährleistung bei Mediamarkt und werde es, denke ich mal, dort hinbringen. Hoffe nur die stellen sich nicht quer, weil es Kratzer an einer Ecke hat... :(
 
html6405

html6405

Lexikon
Du kannst dich auch dann gerne bei mir melden, falls dir nicht weitergeholfen wird ;).

Lg
 
B

Balaosiko

Neues Mitglied
Danke :), ich komme dann eventuell auf dich zurück.
 
M

MaStra87

Neues Mitglied
Hallo miteinander,

bei mir seit 26.11.2017 genau dasselbe Problem. Handy ging einfach mitten im Betrieb aus. Neustart war nicht möglich, da es entweder in der Bootschleife hing (direkt beim Schriftzug "Samsung" schon abgebrochen) oder auf der Oberfläche eingefroren ist. Dazu blaue/weiße LED. Wipe / Reset brachte nichts, neue Firmware auch nicht. Handy habe ich jetzt fast abgeschrieben. Ich probiere es aktuell noch mit dem Firmwareupdate von Anfang Dezember.

So langsam dämmert mir... da sich die Fälle hier und in anderen Foren häufen (gegen Ende November), gehe ich von einem Software/Serienfehler aus. Das Handy lief genau 2 Jahre und zwei Monate. Geplante Obsoleszenz durch Software?!

Wenn jemand eine Idee hat - gerne her damit!


EDIT: Schade, auch mit 4-teiliger aktueller FW kein Erfolg..
 
Zuletzt bearbeitet:
M

MaStra87

Neues Mitglied
Ich hole das Thema mal hoch, in der Hoffnung, dass vielleicht jemand mittlerweile eine Lösung hat?!
 
html6405

html6405

Lexikon
Hi,

bei manchen konnte ich das Problem schon beheben, war öfters der pmic und auch andere Ursachen... Alle konnte ich nicht hinbekommen,
aber einige :).

Lg
 
L

LPNitromc

Neues Mitglied
Versuche mal home-power und lautstärke leiser gedrückt zu halten.
Dann kommt ein Menü dort drückst du wieder auf lautstärke leiser. Fertig
 
T

Tenker

Erfahrenes Mitglied
@ll

Jetzt hat auch mein originales S6 Edge erwischt.
Keine Reaktion, keine LED, kein Lade-Symbol bei Laden, nix...

Ich habe mit den 3 Tasten es zum Aufwecken gebracht, aber leider komme ich nicht weiter...
Kann jemand sich das Bild anschauen und mir helfen, was ich weiter machen soll?
Ich habe leider NULL Ahnung und möchte auch meine Daten retten.

Herzlichen Dank und LG
Tenker

EDIT: Neu gestartet und mein Handy läuft wieder :thumbsup:
 

Anhänge

Zuletzt bearbeitet:
P

peter977

Neues Mitglied
Hallo, ich habe warscheinlich ein ähnliches Problem.
Ich habe ein Paket mit mehrerern Handys gekauft, bei allen ist der Bildschirm kaputt.
Darunter auch ein s6 edge.
Ich habe es an die Steckdose gehängt doch nichts.. Es wurde dann über einen Tag an der Steckdose aufgeladen. Dann habe ich es versucht aufzuschalten, aber auch dort kein Lebenszeichen oder keine kleine Vibration zu spüren (theoretisch müsste es kurz vibrieren oder?) ..alle möglichen Tastenkombis versucht und auch der PC erkennt das handy nicht und macht gar nichts.
Ich habe dann das Backcover entfernt und den Akku ausgemessen: 3,8v..und am Motherboard wo der Akku sonst draufhängt liegt auch etwa 4,2v an..Also kann man USB Buchse und Akku wohl als Fehlerquelle ausschließen.
Der Verkäufer der mir als sehr nett und vor allem Glaubwürdig erschien hat behauptet dass nach dem Sturz der Bildschirm Tod war aber die LEDs sowie Töne usw noch gingen..Also ist es schon etwas merkwürdig..
Gibts noch etwas was ich versuchen kann?
Schon mal vielen Dank!
 
omwo73

omwo73

Ambitioniertes Mitglied
bei älteren s6 einfach den Akku tauschen.... hat bei vielen Geräten geholfen...tip von mir
 
html6405

html6405

Lexikon
peter977 schrieb:
Ich habe dann das Backcover entfernt und den Akku ausgemessen: 3,8v..und am Motherboard wo der Akku sonst draufhängt liegt auch etwa 4,2v an..Also kann man USB Buchse und Akku wohl als Fehlerquelle ausschließen.
Hat der Akku nach längerem Laden auch nur 3,8V? Das ist die Schmerzgrenze, damit startet das Handy wahrscheinlich nicht. (Eigentlich bei 3,7)
Nach dem Laden sollten mindestens 4V zur Verfügung stehen, dann sollte das Handy auch ein Lebenszeichen von sich geben.
Die LED sollte allerdings auch bereits während des Ladens aufleuchten.

Lg
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Achja und nur zur Info für alle:

Ich biete ab jetzt auch eine professionelle Datenrettung für das Gerät an,
wenn die Platine nicht mehr zu retten ist, günstig, nicht so überteuert
wie die anderen Datenrettungsfirmen (zw. 500€ bis 1000€).