Akku benötigt extrem lange zum Laden

  • 17 Antworten
  • Neuster Beitrag
N

Nick28

Neues Mitglied
Threadstarter
Hallo zusammen,
mein Tab 3 GT-P5200 braucht seit heute extrem lange zum Laden. Bisher benötigte ich ca. 3 Stunden zum Laden. Heute ging mein Tab zweimal aus, obwohl noch ca. 30 % Akkulaufzeit angezeigt wurden. Beim zweiten Mal war es scheinbar tiefenentleert, da es bald 2 Stunden benötigte, um überhaupt wieder zu starten. Nach jetzt 6 Stunden an, ohne intensive Nutzung, ist das Gerät zu 50 % geladen.
Hat mein Akku einen Schlag weg, oder sind diese Ladezeiten eher als normal anzusehen?
Wie lange braucht Euer Gerät zum Laden?
Ich habe die Version NK1 oder BOB1 installiert und vorher noch nie Probleme mit dem Akku gehabt.
Gruß Ulf
 
steeven

steeven

Experte
Du benutzt aber das original Ladegerät mit dem original Kabel?!
 
N

Nick28

Neues Mitglied
Threadstarter
Ich benutze das Kabel, womit ich seit 1 Jahr das Tab lade. Ob es das Originale ist, weiß ich nicht, hat bisher aber immer gut funktioniert.
Gruß Ulf
 
steeven

steeven

Experte
Wenn du das original Ladegerät (2000mA) und kein extra langes Kabel verwendest, sollte es eigentlich schneller laden. Wie schnell läd es denn im ausgeschalteten Zustand?
 
N

Nick28

Neues Mitglied
Threadstarter
Habe ich noch nicht ausprobiert, da ich heute Mittag heilfroh war, dass es wieder an ging. Dabei war dann die mobile Datennutzung und das WLAN deaktiviert. Seit 14 Uhr hängt es am Strom mit minimaler Internetnutzung und ich bin jetzt bei 54 %.
 
W

Wolfsen

Fortgeschrittenes Mitglied
Auch ein Kabel kann mal kaputt gehen.
Habe das schon 2x gehabt (original und Nachkauf), dass dann nur langsam mit 500mA geladen wurde.
Wenn ich mich nicht irre, erscheint im Akkusymbol nur beim schnellen Laden ein Blitzsymbol. Beim langsamen Laden ist es nach meiner Erinnerung durchgestrichen.
Mal in der Anleitung nachsehen, habe das Gerät gerade nicht hier.

Mit diesem Kabel bin ich zufrieden, gibt es auch 1m lang:
http://www.amazon.de/BUYSICS-Micro-Smartphones-Tablets-schwarz/dp/B00NBM4KQY/ref=sr_1_1?ie=UTF8&qid=1414684148&sr=8-1&keywords=buysics+usb+kabel
 
Zuletzt bearbeitet:
L

Luwe

Neues Mitglied
Hallo!
Habe ein Samsung Tab 3 wovon der Akku sich sehr sehr langsam laden lässt, aber innerhalb von einem Tag ist sie wieder leer...
Tablet ist ca 3 Jahre alt
Wird einen neuen Akku helfen?
Und hat wer eine Ahnung was einen neuen Akku ca kosten wird?
Schon mal vielen Dank im voraus und Frohe Weihnachten !

Modellnummer ist GT-P5210... von der Größe würde ich sagen 10"
 
Zuletzt bearbeitet von einem Moderator:
T

Tamron_E

Neues Mitglied
Luwe schrieb:
Hallo!
Habe ein Samsung Tab 3 wovon der Akku sich sehr sehr langsam laden lässt, aber innerhalb von einem Tag ist sie wieder leer...
Tablet ist ca 3 Jahre alt
Wird einen neuen Akku helfen?
Und hat wer eine Ahnung was einen neuen Akku ca kosten wird?
Schon mal vielen Dank im voraus und Frohe Weihnachten !

Modellnummer ist GT-P5210... von der Größe würde ich sagen 10"
Akkutausch kostet so ab 50 Euro Aufwärts. Ansonsten kann ich sagen dass das Original Netzteil nicht so der Knaller ist, und wir in unserem Betrieb die Dinger recht oft tauschen. Vor allem wenn du das Steckernetzteil an oft TrapezWechselrichtern benutzt. Was auch (seltsamerweise) oft defekt wird ist das Ladekabel.

Was auch hilft ist den Akku mal zu Kalibrieren.
> Um den Akku zu kalibrieren, ladet Sie ihn zuerst vollständig auf (100%)
> Lassen SIe den Akku jetzt entladen, bis sich das Gerät von alleine ausschaltet
> Anschließend ladet Sie das Tab im ausgeschalteten Zustand wieder auf 100 Prozent auf

Davon mal abgesehen hat nahezu jedes Tab3 so seine Eigenheiten.
Alleine in unserem Betrieb vor Ort haben wir 120 Stück. Nur rund ein Drittel ist im letzten Jahr ohne Probleme gewesen....
 
Tinitus

Tinitus

Stammgast
Ich frage auch mal nach... Das Tab 3 meiner Eltern lädt so unglaublich langsam.... am Kabel kanns nicht liegen. Hab mehrere ausprobiert. Und das Kabel lädt Handys völlig normal. was kann ich tun? Kalibrieren bringt auch nix.
 
Holzi001

Holzi001

Ehrenmitglied
Dieses Problem kenne ich auch. Es liegt meiner Meinung nach an der Ladeelektronik. Ich habe für mich folgenden Workaround gefunden:
Diese App installieren. App starten und Ladekabel am Tablet einstecken, dann Stecker in die Steckdose. In der App erscheint oben rechts hinter Reference der aktuell ankommende Ladestrom. Dann das Display ausschalten und nach ein paar Sekunden wieder einschalten. Wenn nun hinter Reference Werte von min. 1300 mA stehen, wird es schnell geladen. Wenn der Wert darunter liegt, kurz das Ladegerät aus der Steckdose nehmen, wieder einstecken und Display aus-an. Meistens funktioniert es dann beim zweiten oder dritten mal, das es schnell geladen wird.

Ich hoffe es hilft euch ein bisschen.

P.S. Es hängt auch nicht mit der verwendeten Software zusammen. Dieses Problem begleitet mich bei jeder getesteten ROM.
 
Zuletzt bearbeitet:
steeven

steeven

Experte
@Tinitus Das Ladekabel mit einem Handy zu testen ist wenig hilfreich. Das Tab hat einen knapp 3x größeren Akku und braucht entsprechend länger.
 
Tinitus

Tinitus

Stammgast
Naja, ging ja nur darum ob sich mit unterschiedlichen Kabeln andere Ergebnisse erzielen lassen. Ergebnis. Nein. Ich probiere es mal mit dem Workaround von Holzi. Danke!
 
N

Netpower7

Neues Mitglied
Hallo Holzi001,

könntest Du bitte nochmal den Link der App überprüfen. Die wird mit deinem Link nicht gefunden.

Vielen Dank
Ralf
 
Holzi001

Holzi001

Ehrenmitglied
Danke für den Hinweis! Link wurde erneuert.
 
N

Netpower7

Neues Mitglied
Alles
klar, vielen Dank.

Gruß
Ralf
 
Tinitus

Tinitus

Stammgast
Hab den Workaround probiert... Geht nicht... Kürzer Anstieg auf 1200mA dann stürzt der Ladestrom ab..
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Fäkalie entfernt, Gruß von hagex
K

KatRosiers

Ambitioniertes Mitglied
Hallo Zusammen und allen Frohe Weihnachten!

Ich habe gestern von meinem Freund ein Galaxy Tab 3 10.1 zu Weihnachten bekommen, welches er über ebay Kleinanzeigen gekauft. Das Gerät an sich ist, wie es auch beschrieben war, optisch wirklich in einem top Zustand und funktioniert soweit auch einwandfrei. Wir haben es dann etwa kurz nach Mitternacht zum Laden angeschlossen und ich bin davon ausgegangen, dass es bis zum Morgen komplett geladen ist. Als ich aber etwa um 8:15 Uhr nachschaute, war der Ladevorgang bei 70 %. Dass das Laden bei Tablets etwas länger dauert als bei Handys, ist mir durchaus bewusst, jedoch dachte ich, dass auch bei einem Tablet eine Nacht ausreichend ist, um den Akku komplett zu laden? Ist das bei dem Gerät wirklich normal? Mittlerweile ist er bei 100%, wie lange es aber tatsächlich gedauert hat, bis er vollständig geladen war, kann ich nicht sagen, da wir heute morgen dann weggegangen und vorhin erst wieder gekommen sind. Zudem war es auch so, dass mein Freund das Tablet heute morgen dann mal ganz kurz in der Hand hatte udn zwei mal übers Display gewischt hat, während es noch am Strom hing und auf einmal war dann sogar ein Prozent Akku weniger, das war dann doch etwas komisch.

Bin für jede Rückmeldung dankbar!
 
Zuletzt bearbeitet:
Oben Unten