Displayfehler? Krisselige Darstellung GalaxyTab 10.1 P7510 kurz nach ICS Update

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Displayfehler? Krisselige Darstellung GalaxyTab 10.1 P7510 kurz nach ICS Update im Samsung Galaxy Tab 8.9 / 10.1 Forum im Bereich Samsung Forum.
L

Lorry

Neues Mitglied
Habe nicht passendens gefunden daher habe ich mir erlaubt ein neues Thema zu erstellen.

Ich habe ein Galaxy Tab 10.1 P7510 aus den USA (refurbished) auf dem ich nach Anleitung hier im Forum per Odin das ICS Update geflasht habe. Das hat alles wunderbar funktioniert und alles war prima.

Seit ca drei Tagen sind mir vereinzelt Bildfehler aufgefallen. Es sieht aus wie ein gestörter analoger Fernsehempfang, so ein richtiges Bildkrisseln.

Der Fehler ist kurz nach dem Einschalten, ca 10 Sek nach dem Samsung Schriftzug bereits erkennbar.

Da der Bildfehler relativ schwer zu beschreiben ist, habe versucht ein Bild davon zu machen.

Meine Fragen:
- kennt jemand diesen Fehler?
- könnte es mit dem ICS Update über Odin zusammenhängen (Treiber)?
- wie kann ich sicher zu Honeycomb Stock Rom (USA 3.2, Fullwipe) zurück?
- oder ist das ein bekannter Hardwarefehler?

Gerade eine Anleitung für den Fullwipe und einen Link zum Stock Rom für das P7510 USA würde mich interessieren. Bin gerade etwas verunsichert durch den Fehler nach dem ersten flashen ;))

PS: Hat nichts mit dem Problem "Displayflackern" zu was hier in einigen Threads beschrieben wird.


Vielen Dank vorab!
Lorry
 

Anhänge

K

klaona

Stammgast
Ich würde denken, dass es ein Hardwarefehler ist. Wenn ich refurbished lese habe ich immer Bauchschmerzen. Hab mich bereits 2 x mit dieser Art Ware angeschmiert. Für mich nie wieder solche Ware.
 
B

bartlinux

Erfahrenes Mitglied
Unter 3.2 hattest du die Probleme nicht?
Ich habe das gleiche ran und auch per odin das ICS installiert, aber solch Fehler habe ich nicht.
Die 3.2 kannst du auch per Odin flashen. Oder hat du vorher mit Nandroid ein Backup angelegt, dass würde die Sache erleichtern.

Gesendet von meinem GT-P7510 mit Tapatalk 2
 
L

Lorry

Neues Mitglied
Danke für Eure Antworten.

Nein, unter 3.2 war alles i.O. genauso wie die ersten paar Tage unter ICS. Das Tab lief bisher 10 Monate ohne jede Beanstandung.

Das einfachste wäre sicherlich einfach nochmal die Stock 3.2 USA aufzuspielen und zu schauen ob der Fehler bleibt. Hat jemand vielleicht einen Link für mich für die Stock Rom 3.2. USA für das P7510? Und sind dann sicher alle "Reste" von ICS weg wenn ich die einteilige Stock Rom flashe?

Ich find da irgendwie nichts passendes.

Gruß und Danke!
Lorry
 
Proon

Proon

Erfahrenes Mitglied
Refurbished kauft man grundsätzlich nicht, weil man das Risiko eingeht hier Hardware zu kaufen, bei der sich der Service die Zähne ausgebissen hat. Grundsätzlich könnte man ja alles raparieren, aber unter Kostendruck ist das nicht möglich!
Dieser Fehler ist nicht von der Firmware abhängig, hier liegt eine mangelhafte SMD-Lötkontaktierung vor. Du kannst ja dein Tablet PC mal neu aufbacken, aber bitte auf die Temperatur und die Zeit achten ;-) !

Gruß Proon
 
Grim3001

Grim3001

Ambitioniertes Mitglied
Proon schrieb:
Du kannst ja dein Tablet PC mal neu aufbacken, aber bitte auf die Temperatur und die Zeit achten ;-) !

Gruß Proon
Ist jetzt ein Scherz, oder ???? :blink:
 
Proon

Proon

Erfahrenes Mitglied
Grim3001 schrieb:
Ist jetzt ein Scherz, oder ???? :blink:
nun, ein Scherz ist das nicht, denn mit so einem Verfahren werden ja die SMD Teile aufgelötet, aber du solltest das besser nicht ausprobieren, es gäbe wirklich zuviel zu beachten.
Grundsätzlich wenden aber erfahrene User die Methode des "Aufbackens" an und haben auch gute Erfolge damit

Gruß Proon

Selber habe ich mal einen Grafikchip bei einem Medion NB so wieder zum ordentlichen Arbeiten überreden können und es geht heute noch :) !
 
L

Lorry

Neues Mitglied
Trufknarf schrieb:

Danke für den Tipp, aber das war es nicht ;/ Nach flashen der Recovery und eines factory reset keine Veränderung.
Ich flashe jetzt mal die Stock 3.2. und dann mal sehen...

Update nach flash auf 3.2: anscheinend doch ein Hardwarefehler. Danke für Eure Antworten!
 
Zuletzt bearbeitet:
L

Lorry

Neues Mitglied
Update: Das Tab funktioniert seit vier Tagen wieder einwandfrei!

Bevor ich meine Vorgehensweise beschreibe möchte ich darauf hinweisen, dass ich einen Hardwarefehler eindeutig nachvollziehen konnte. Stock Rom installiert und ich konnte eine temperaturabhängige Veränderung des Problems beobachten. Je länger man das Tablet nutzte desto heftiger die Displayfehler. War das Tab z. B. über Nacht ausgeschaltet war der Fehler für ein paar Minuten fast komplett weg.

Da keine Garantie mehr vorhanden war konnte ich gefahrlos experimentieren ;)

Den auschlaggebenden Hinweis erhielt ich von Proon (daher nochmals Danke):
Proon schrieb:
Dieser Fehler ist nicht von der Firmware abhängig, hier liegt eine mangelhafte SMD-Lötkontaktierung vor. Du kannst ja dein Tablet PC mal neu aufbacken, aber bitte auf die Temperatur und die Zeit achten ;-) !

Gruß Proon
Meine Vorgehensweise:
- das Tablet mit Hilfe dieser Anleitung geöffnet und das Mainboard ausgebaut: Anleitung
- das Mainboard von den beiden EMI-Schutzhüllen befreit
- Mainboard in einen handelsüblichen Backofen erwärmen
- Temperatur von 200 Grad und eine Zeit von ca 8 Minuten (Ofen vorheizen)
- Wichtig ist zudem, dass das Mainboard nicht direkt mit dem heissen Blech des Ofens in Kontakt kommt. Dazu habe ich ein Stück Holz in der Grösse des Mainboards genutzt, aus Alufolie drei Rollen gedreht und das Mainboard so "unterbaut", dass die Wärme auch von unten ans Mainboard kommt.
- Nach den 8 Minuten den Ofen abschalten und öffnen aber das Mainboard nicht bewegen, sondern auf dem Blech abkühlen lassen!

Diese Vorgehensweise habe ich mir aus dieser Anleitung angeeignet, da es dort um ein bekanntes Problem mit einem nvidia Grafikchip geht: MacBook Pro reparieren

Ich habe die Temperatur mithilfe eines kontaktlosen Infrarotthermometers nach den 8 Minuten direkt auf dem Mainboard geprüft: 175 Grad!

Eigentlich war ich mir sicher, dass das Tab nach dem Zusammenbau keinen Mucks mehr macht. Umso grösser war die Überraschung, als das Tab danach ohne Probleme funktionierte. Auch ein Langzeittest mit Shadowgun (brachte zuvor das Display nach 10 Minuten zum Komplettausfall) bringt das Tab nicht mehr aus der Ruhe ;)

Keine Displayfehler mehr, alles glasklar! :thumbsup:

Von daher ist es für jeden der das Tab mit diesen Symtomen bereits abgeschrieben hat einen Versuch wert! Aber beachtet bitte, dass ihr entsprechendes Werkzeug (Triwing Y1, kleinen Kreuzschlitz und Kunststoffkeile) benötigt und das Zerlegen an sich schon recht gewagt ist. Gerade die Flachbandkabel machen das nicht oft mit!

Vielleicht kann ich mit diesem Bericht noch das ein oder andere Tab retten, aber wie immer gilt: Ich übernehm natürlich keine Haftung für fehlgeschlagene Versuche!

Gruß
Lorry
 
Zuletzt bearbeitet:
Proon

Proon

Erfahrenes Mitglied
@Lorry,
Respekt und Gratulation, also mit zwei linken Händen hätte man das nie hingekriegt (das Tab Gehäuse zu öffnen, ohne Spuren zu hinterlassen, ist nämlich gar nicht so einfach) ;-)!
Du hast das Prinzip sauber realisiert und wurdest dafür belohnt, ich freu mich für Dich!

Gruß Proon
 
Zuletzt bearbeitet:
J

James123

Neues Mitglied
Hallo Lorry,

ich habe exakt das gleiche Problem mit meinem Galaxy TAB P7510. Und überlege auch was ich mit dem Teil am besten machen könnte. Ich hatte es auch schon zu einer Samsung Vertragswerkstatt geschickt, bekam es aber unrepariert zurück, da es ja ein "nicht in Europa" gekauftes Gerät sei.
Ich versteh nur noch nicht warum das Backen notwendig sein soll, da es ja ein Temperaturproblem eines der Chips auf der Platine sein wird. Würde es nicht ausreichen die Kühlbleche zu entfernen und mit CPU-Leitpaste befüllt wieder zusammen zubauen? Um die Kühlleistung zu verbessern.

Wahrscheinlich wurden die Geräte der Amerikaner einfach weiterverkauft. Siehe "Problems with Galaxy Tablet"
 
Zuletzt bearbeitet:
Proon

Proon

Erfahrenes Mitglied
Sollte das Gerät noch Werksgarantie haben ist SAMSUNG in jedem Falle verpflichtet hier nachzuerfüllen, dabei ist es völlig unerheblich, wo das Gerät gekauft worden war.
Handelt es sich aber um ein refurbished Gerät, ist der Händler anzusprechen.
Bei diesem Fehler handelt es sich um ein Fertigungsproblem, welches fast eine ganze Serie erwischt hat und auf fehlerhafte Lötkontaktierung (Automateneinstellungsfrage) zurückzuführen ist. Der SAMSUNG Service weiß schon, warum er hier eine Reparatur ablehnt, denn das Gerät kann schließlich sehr leicht total ausfallen bei einem Reparaturversuch.
Ein Nachlöten im "Aufbackverfahren" ist quasi die einzigste Möglichkeit hier Abhilfe zu schaffen, allerdings bei einem sehr hohen Risiko!

Gruß Proon
 
J

James123

Neues Mitglied
Hallo Proon,

danke für die Info. Ja es ist ein refurbished Gerät. Der Händler gibt zwar eine 90 Tage Umtausch Garantie nur ist die schon vorbei.

Also wer ein ansich schönes Samsung Galaxy Tab haben will, kann es hier bekommen:-> ebay Klein anzeigen <-

Gruss Heiko.
 
Zuletzt bearbeitet:
Proon

Proon

Erfahrenes Mitglied
James123 schrieb:
Hallo Proon,

danke für die Info. Ja es ist ein refurbished Gerät. Der Händler gibt zwar eine 90 Tage Umtausch Garantie nur ist die schon vorbei.

Also wer ein ansich schönes Samsung Galaxy Tab haben will, kann es hier bekommen:-> ebay Klein anzeigen <-

Gruss Heiko.
Schade eigentlich, aber dann kannst du es ja mal mit Nachlöten (Aufbacken) versuchen, kann nämlich nur besser werden ;-).
Das Gerät gut vorbereiten, Temperatur und Zeit sauber unter Kontrolle behalten und los ... !
Ist zugegeben ein blöder Fehler, kommt aber hin und wieder vor und nicht nur bei Tablet PCs und nicht nur bei SAMSUNG.

Gruß Proon