Updateprobleme mit GT-P 7500

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Updateprobleme mit GT-P 7500 im Samsung Galaxy Tab 8.9 / 10.1 Forum im Bereich Samsung Forum.
L

langemann

Neues Mitglied
Hallo zusammen,

ich möchte mein altes Tab auf eine neuere Android updaten.
Root habe ich erfolgreich durchgeführt.

Sobald ich das Update durchführe kommt immer folgende Fehlermeldung.
"This ROM File is for P4-wifi (oder P4-irgendwasanderes) but your model is P-7510..aborting installation

Wie kann ich die Fehlermeldung umgehen, bzw. gibt es eine andere Android Version?

Gruß
Nico
 
bierma32

bierma32

Enthusiast
@langeman

Wenn du ein P7500 hast benötigt du ein P4 TWRP Recovery.
Hast du evtl. ein P4wifi Recovery installiert ?
 
L

langemann

Neues Mitglied
Wo bekomme ich das her?
 
L

langemann

Neues Mitglied
Ich habe schon einige Anleitungen durchgelesen und probiert, leider ohne Erfolg.
Könnt ihr mir kurz in zwei dritte Schritten erklären, wie ich am besten vorgehe?
Danke