Tab S geht einfach aus...und wieder an

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Tab S geht einfach aus...und wieder an im Samsung Galaxy Tab S (T700/T705/T800/T805) Forum im Bereich Samsung Forum.
W

wonic

Neues Mitglied
Hallo zusammen,

ich bin mir nicht sicher aber es am Akku liegt.

Hier mal die Fehlerbeschreibung:

KitKat 4.4.2:
Tablet geht vor 4 Wochen plötzlich aus...Akku leer
Wieder an gemacht: Akku noch 20%
Dann gleich wieder leer....

Dann kam durch Zufall Lollipop...also drauf damit.

Kurzeitig (2 Tage) alles wieder gut.

Dann das gleiche Spiel...also factory reset....

Geht wieder...alles aufgespielt...und wieder das gleiche.
Habe dann ein paar Mal das Tablet komplett aufgeladen und entladen (gibt da diverse Anleitungen). <-- keine Besserung

Wieder factory reset...und dann ging nix mehr.
Nach Stuttgart zum Samsung Service gebracht. Diese haben ein paar Teile der Ladeelektronik getauscht (nach deren Aussage), dann ging es wieder für 2 Wochen, allerdings, war es immer recht schnell alle.
Jetzt geht es wieder einfach aus...nicht mal mehr das Akku angeblich alle.

Es startet geht aus...startet geht aus.

Kann das wirklich das Akku sein? Wenn es das wäre, dann müßte es doch nicht gleich neu starten, oder?

Kennt jemand das?

Danke euch vorab.


vg
wonic
 
L_Bundy

L_Bundy

Fortgeschrittenes Mitglied
Ich würde auf ein defekten Akku tippen.

Mfg
 
W

wonic

Neues Mitglied
Möglich wäre das natürlich, nur denke ich, dass dieser Fehler Samsung wohl aufgefallen wäre. Dies war wohl, was sie als erstes dachten, und dann hat es sich 2 Tage gedauert, da es wohl eben nicht daran lag. Hat denn jemand ähnliche Erfahrungen?

VG
 
W

wonic

Neues Mitglied
So...habs heute wieder mal nach Stuttgart gebracht...mal sehen was es nun ist...
bei Interesse sag ich euch was es war.

VG
 
Christian Naitsirhc

Christian Naitsirhc

Neues Mitglied
Hatte exakt das selbe Problem mitm Tab S 8.4... Habs eingeschickt an w.-support.com.
Es war tatsächlich ein angebl. defekter Akku, iwas mit der Akkukapazität war net i.O.
Der Akku wurde auf Garantie ausgetauscht, obwohl schon etwas über 6 Monate alt...:cool2:
 
T

Thrascias

Neues Mitglied
Die gesetzliche Gewährleistung gilt zwei Jahre. Und ein defekter Akku ist definitiv ein Fall dafür. Nur zu Information.:cool2:
 
Zuletzt bearbeitet von einem Moderator:
Manfred9

Manfred9

Erfahrenes Mitglied
Bei mir wurde auch schon nach 1 Jahr der Akku gewechselt.
 
M

Markus18052003

Neues Mitglied
Hallo

Ich habe auch das Galaxy 10.5 S und es geht aus und mal wieder an wie es will
Aber ich habe noch ein proplem habe mal bild dran gemacht
 

Anhänge

M

Markus2003

Neues Mitglied
Hallo
das problem habe ich auch das es immer einfach aus geht und wieder an.
Und wenn ich pech habe startet es nur noch ständig neu ohne pause
Dann habe ich es mal vom akku getrennt und wieder dran gemacht immer noch das gleiche geht aus und an

Dachte mir das ich die softwar neu drauf mache könnt aber auch das hat nix gebracht

Dabei ist mir das auf gefallen

E:unknown volume for path [/sbfs]
E:unknown volume ˙/sbfs˙

Kann mir jemand sagen was das heißt oder was ich da gegen machen kann
 
R

ralle46

Neues Mitglied
Hallo zusammen!
Ich werde nicht ganz schlau aus den Aussagen, mein T805 schaltet sich aus und ich starte es, kann mein Pin eingeben und wenn ich Pech habe schaltet es sich gleich wieder aus. Ob der Akku geladen oder nur halb geladen ist.
Eine werkswiederherstellung hat auch nicht geholfen.
 
B

BernHD

Ambitioniertes Mitglied
Mit dem T800 hatte meine Frau das gleiche Problem. Seit dem Akkutausch (20€) bei eBay funktioniert es wieder einwandfrei.
 
R

ralle46

Neues Mitglied
@BernHD
wie Wechsel ich den Akku beim t805?
 
R

ralle46

Neues Mitglied
@BernHD Danke für den tip.
 
chgiceman

chgiceman

Experte
Thrascias schrieb:
Die gesetzliche Gewährleistung gilt zwei Jahre. Und ein defekter Akku ist definitiv ein Fall dafür. Nur zu Information.:cool2:
Nicht für Akkus!
 
R

ralle46

Neues Mitglied
@chgiceman
Ja das ist mir bekannt :) aber Danke
 
R

ralle46

Neues Mitglied
So nun ist das Geschrei da, das Tab sacht keinen Mux nach Akkuwechsel.
 
chgiceman

chgiceman

Experte
Ist der Austausch Akku voll geladen?
 
R

ralle46

Neues Mitglied
@chgiceman
Ich gehe davon aus ja! nur kam nicht mal der pip ton beim verbinden mit den Ladekabel und das Ladesymbol auf dem Display bleibt auch aus.
Beim einbau vom Original Akku ist mir eine flachstecker Halterung die klammer zerborsten
 
chgiceman

chgiceman

Experte
:blink: Dann verabschiede dich vom Tab. Kannst du mal eine Foto machen von dem Stecker.
 
Ähnliche Themen - Tab S geht einfach aus...und wieder an Antworten Datum
2
2