1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. bondikimu, 23.07.2011 #1
    bondikimu

    bondikimu Threadstarter Neuer Benutzer

    Hallo. Ich habe in meiner Neugier die Datei wpa_supplicant ausgetauscht mit einer Datei die ich im Internet gefunden habe und jetzt findet mein Tab keine Wlan mehr. Ich habe schon im Forum gesucht und nichts ähnliches gefunden. Vielen Dank im vorraus für eure hilfe.

    Ich habe einen Samsung Galaxy Tab GT 1010 Wifi mit Froyo.XWKB8 Firmware 2.2.1.
     
    Zuletzt von einem Moderator bearbeitet: 23.07.2011
  2. tom_cat, 23.07.2011 #2
  3. rolituba, 23.07.2011 #3
    rolituba

    rolituba Ehrenmitglied

  4. bondikimu, 23.07.2011 #4
    bondikimu

    bondikimu Threadstarter Neuer Benutzer

    Hallo.
    Vielen Dank für die schnelle Hilfe.
    Ich habe die datei ausgetauscht. Das hat auch funktioniert. Aber leider hat das nach dem Neustart auch nicht geklappt. Wlan sucht nach Netze findet keine und deaktiviert sich wieder von alleine.
     
  5. onemaster, 23.07.2011 #5
    onemaster

    onemaster Android-Guru

    Evtl das versuchen: über den root explorer unter /data/wifi die datei "bcm_supp_conf" löschen.

    Hat bei mir auchschon mal geholfen, als mein tab keinerlei wlan mehr angezeigt hat
     
  6. bondikimu, 23.07.2011 #6
    bondikimu

    bondikimu Threadstarter Neuer Benutzer

    Im Root Explorer gehe ich auf /Data und dann kommt leider kei Ordner der Wifi heisst.
     
  7. onemaster, 23.07.2011 #7
    onemaster

    onemaster Android-Guru

    Gib den pfad am besten über die suche ein, so hab ich den auch nicht gefunden
     
  8. bondikimu, 23.07.2011 #8
    bondikimu

    bondikimu Threadstarter Neuer Benutzer

    kannst du mir doch noch bitte kurz schreiben was ich im suchfeld eingeben muss. Bei allen suchen kommt kein resultat heraus.

    Danke
     
  9. onemaster, 23.07.2011 #9
    onemaster

    onemaster Android-Guru

    Ich bin jetzt direkt auf data gegangen, anschliessend ist auf wifi mit der entsprechenden datei da.

    Ist schon etwas länger her, wie genau ist die damals gefunden habe weiss ich nicht mehr.
    Musste auch etwas suchen
     
  10. bondikimu, 23.07.2011 #10
    bondikimu

    bondikimu Threadstarter Neuer Benutzer

    Klappt leider nicht.
     
  11. Erwin-M., 23.07.2011 #11
    Erwin-M.

    Erwin-M. Erfahrener Benutzer

    Hast du weiter unten nachgesehen?Screen kann man hochschieben.

    Ich habe das in 3 Sek. Gefunden.

    Muß aber anmerken das ich 2.3.3 drauf habe und beim anderen Tel. mit Froyo das auch nicht gefunden habe.:huh:

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 24.07.2011
  12. onemaster, 23.07.2011 #12
    onemaster

    onemaster Android-Guru

    als ich froyo hatte fand ich das auch nicht auf anhieb. unter gingerbread find ich das ganze aber sofort.
     
  13. tom_cat, 23.07.2011 #13
    tom_cat

    tom_cat Erfahrener Benutzer

    Auf 2.2.1 gibt es nur eine wpa_supplicant.conf (unter /data/misc/wifi). Dort sind die gespeicherten WLAN´s drin. Das müsste doch die Date sein?
     
  14. onemaster, 23.07.2011 #14
    onemaster

    onemaster Android-Guru

    ja ich bin mir sicher dass es die bei mir war
     
  15. tom_cat, 23.07.2011 #15
    tom_cat

    tom_cat Erfahrener Benutzer

    Dann hoffe ich mal, das es dem TE hilft. Wenn er, wie er es beschreibt, garnix findet, dann kann ich mir nicht vorstellen, das das löschen der Datei was bringt. Bin mal gespannt was er berichtet.
     
  16. onemaster, 23.07.2011 #16
    onemaster

    onemaster Android-Guru

    ich hatte aber das problem unter froyo auch mal, allerdings trat das ganze von hier auf jetzt auf. nachdem ich wlan aktiviert habe hat es kurz nach netzen gescannt aber keinerlei netz angezeigt. obwohl genügend zur auswahl standen. nach erfolglosem scann hat sich das wlan deaktivert.
    in den einstellungen wurde mir auch kein mac adresse mehr angezeigt.
    nach etwas googlen kam ich dann auf den besagten rat mit der vom mir genannten datei.
    und das ganze hat auf meinem tab wirkung gezeigt.
     
  17. tom_cat, 23.07.2011 #17
    tom_cat

    tom_cat Erfahrener Benutzer

    Wenn die Datei dermaßen umbenannt haben von 2.2.1 zu 2.2.2(3) dann müssen sie da ganz schön dran geschraubt haben.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Galaxy Tab laed staendig htm Datei herunter Samsung Galaxy Tab Forum 06.11.2016
Du betrachtest das Thema "kein wlan nach wpa_supplicant datei austausch." im Forum "Samsung Galaxy Tab Forum",