Info Kurztest: HD-Filme auf dem Tab Pro

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Info Kurztest: HD-Filme auf dem Tab Pro im Samsung Galaxy TabPRO (T325N/T520N/T900) Forum im Bereich Samsung Forum.
R

rumpumpel1

Neues Mitglied
Hi,

nachdem ich mal vor langer Zeit bei der Ct angeregt hatte, bei Tablet-Tests die Kompatibiltät mit HD-Filme aufzunehmen, und dann die Antwort bekam: das sei nicht interessant, denn selbstverständlich würden alle aktuellen Tablets HD-Filme unterstützen, habe ich nun diesen Test wiederholt und zwar mit meinem neuen Galaxy Pro Tab 8.4 (SM-T325). Als Testkandidaten habe ich mir je einen Filme mit DTS und einen mit AC3-Ton herausgesucht, Video jeweils h.264 mit 4.0 Profil und ca. 11 Mbps. Die Filme wurde über WLAN gestreamt (in den lokalen Speicher kopieren halte ich für keinen sinnvollen Use-Case). Getestet habe ich folgende Player:

Archos Video 7.5.37
DicePlayer 2.0.53
ES MediaPlayer 3.1.1
MX Player 1.7.26
VLC 0.1.4
VPlayer 3.2.6
Video Player

Das Ergebnis ist eher ernüchternd:
Archos Video, ES Media Player, MX Player und der Standard Video Player konnten weder AC3 noch DTS abspielen. Auch zusätzliche Codecs haben da nicht geholfen.
DicePlayer und VPlayer konnten immerhin DTS abspielen, jedoch bei stockendem Video.
VLC konnte sowohl AC3 als auch DTS abspielen aber auch wieder mit stockendem Video. HW-Beschleunigung ist für diese HW offensichtlich (noch) nicht vorhanden, da eine Aktivierung mit fehlendem Video quittiert wurde.

Wie heisst es so schön: da gibt es noch Potential für Verbesserungen.
 
-STRYKER-

-STRYKER-

Fortgeschrittenes Mitglied
Bist du sicher das es nicht an deinen WLAN liegt ? Bei meinen Note Pro läuft sogar 4K noch vollkommen flüssig.
 
wupperwelt

wupperwelt

Fortgeschrittenes Mitglied
Als ich habe auch das TabPro 10.1 LTE und das Streaming von Filmen in HD läuft bei mir mit dem VLC Player vollkommen flüssig und frei von Rucklern. Denke auch mal, das liegt bei der an der WLAN Verbindung.
 
S

SteveJobt

Erfahrenes Mitglied
Das ist einfach nur falsch, HD Filme laufen absolut problemlos auf dem MX Player und dem Goodplayer Pro.
 
D

dancress

Erfahrenes Mitglied
Keine Ahnung wie das bei anderen Playern ist, beim MX kannst du rechts oben von HW-Decoding auf SW umstellen. Dann laufen auch die anderen Tonformate (HW+ funktioniert teilweise auch). SW-Decoding frisst meines Wissens nach etwas mehr Akku.

Auf dem 8.4 laufen 4K-Videos von youtube einwandfrei und flüssig.
 
C

CrazyWolf

Fortgeschrittenes Mitglied
HD Filme gehn bei mir auch problemlos. Hab allerdings kein Streaming über WLAN versucht sondern direkt aufs Gerät kopiert.
Was aber Probleme macht is DivX auf dem installierten Video Player wie auch manchen Apps. VLC kann soweit alles. Allerdings ist es problematisch wenn man von einem Media Server streamen will, was z.B. der VLC nicht kann, und andere Apps wie BubbleUPNP auf einen Standardplayer zurückgreifen, wenn man Video Playlists nutzen möchte.
Selbst mein Note 8 spielt von Haus aus mehr Filme ab als das Tab Pro, das ist echt peinlich. Und das kein DivX und soweit ich gelesen hab AC3 Support vorhanden ist, ist echt peinlich. Und das in der Preisklasse.
 
K

kikki

Neues Mitglied
Finde ich auch lächerlich. Die Hälfte meiner Videos haben keinen Ton.
Auf dem Tab3 8.0 jedoch schon.

dancress schrieb:
Flüssig laufen die bei mir nicht!
 
Zuletzt bearbeitet von einem Moderator:
D

dancress

Erfahrenes Mitglied
^ Könnte das an deiner Internet-Anbindung liegen? Ich habe hier 75mbit/s und ein reines ac-WLAN, das flutscht ziemlich gut. Kein Ruckler, nur beim Vor- oder Zurück'spulen' gibt es eine kleine Nachdenkpause. Ich habe auch den 4K-Trailer zum Hobbit von chip.de heruntergeladen - auch lokal kein Problem.

Mein XBMC Mediacenter (V13 Gotham b2) verschluckt sich daran übrigens. Nicht, dass das was macht - habe keinen einzigen 4K-Screen im ganzen Haus :lol:
 
K

kikki

Neues Mitglied
Habe die vom externen USB-Stick abgespielt.
Könnte natürlich auch daran liegen.
 
R

rumpumpel1

Neues Mitglied
mit der neusten VLC Version 0.9 und mit der Option volle HW-Beschleunigung tut alles. Beide Testfilme werden über WLAN ohne ruckeln abgespielt, Ton- und Untertitelspuren wählbar. Perfekt!!
 
K

kikki

Neues Mitglied
Die Neueste ist 0.1.4 :winki:
 
R

romeon

Experte
Mir sind Probleme bei Videos aufgefallen, bisher fand ich im Forum dazu nichts:

a) starke Streifenbildung und Bild verschwindet teilweise, wenn das Format (strecken, original etc etc) von HD-Videos im Standard-Player verändert wird. Sieht nicht schön aus. Default aber alles ok.

b) dieselben Streifen und Bildfehler im MX Player, wenn Hardware-Beschleunigung aktiviert wird. Software-Decoding geht


Möglicherweise ist es auch Codec-abhängig.

Habt ihr ähnliche Erfahrungen gemacht?
 
AndroMe

AndroMe

Lexikon
wupperwelt schrieb:
Als ich habe auch das TabPro 10.1 LTE und das Streaming von Filmen in HD läuft bei mir mit dem VLC Player vollkommen flüssig und frei von Rucklern. Denke auch mal, das liegt bei der an der WLAN Verbindung.
Das kann ich mit meinem TabPRO 10.1 LTE bestätigen. :thumbup:
 
R

romeon

Experte
das glaube ich euch gerne, denn das LTE Modell hat ja auch den potenteren Snappy.

Schade, dass mein ursprünglicher extra Thread hier mit reingewurstelt wurde, denn jetzt wird mans wohl nie erfahren, ob der Octa ein Problem hat oder nicht ...
 
K

Kolben

Ambitioniertes Mitglied
Hi,
habe hier das TabPro 10.1 LTE.
gleiche youtube version wie du.
mehrere Videos in FULL HD angeklickt, Optionen, es wird mir auch nur max. 720 angeboten.

CU TOM
 
K

Kandaules

Experte
Danke für deine Antwort. Na dann hoffen wir doch mal auf ein Update.

Bei meinem LG G2 klappts im übrigen einwandfrei.
 
K

Kolben

Ambitioniertes Mitglied
Kandaules schrieb:
Danke für deine Antwort. Na dann hoffen wir doch mal auf ein Update.

Bei meinem LG G2 klappts im übrigen einwandfrei.
jetzt noch samsung s4 probiert, geht auch nur 720

cu tom
 
mrrbr

mrrbr

Inventar
Ihr wisst schon, daß die Videos auch in dem Format vorliegen müssen. Nicht alle Videos sind in 1080 auf Youtube hochgeladen......
 
K

Kandaules

Experte
Ja, das wissen wir. ;-)