Erste Erfahrungen mit dem W ab 5.Beitrag

  • 27 Antworten
  • Neuester Beitrag
Diskutiere Erste Erfahrungen mit dem W ab 5.Beitrag im Samsung Galaxy W (I8150) Forum im Bereich Weitere Samsung Geräte.
F

Final_Sunset

Neues Mitglied
Einstellungen < Telefoninfo< Software-Aktualisierung < Aktualisieren

So hat es bei mir geklappt.

Hat übrigens noch jemand Sorgen aufgrund der Beschaffenheit der hinteren Abdeckung :scared:
 
H

honeyx

Erfahrenes Mitglied
Musst ein Konto bei Samsung anlegen und dich dann über das Konto mit dem Handy bei Samsung anmelden. Dann kriegst du das als Update angeboten.

Was das Konto bei Samsung angeht, so hat es bei mir nicht auf anhieb geklappt. Irgendwann gings auf der Homepage. Dann wollte ich mich mit dem Konto übers Handy anmelden und es ging nicht. Also im Handy wieder ein neues Konto angelegt, aber mit exact dem selben usernamen und passwort und es ging. Hat auch alles von der Website übernommen.

Muss man nicht verstehen, aber hauptsache es hat geklappt.

Danach hat er mir sofort das Update angeboten und runtergeladen.
 
ukAce

ukAce

Dauergast
Die 2.3.6 habe ich gleich am tag des kaufes über Einstellungen / Telefoninfo / Softwareaktualisierung per WLAN angeboten bekommen. Der ganze Prozeß hat ca. 15 min. benötigt.
Gesendet mit der Android-Hilfe.de-App
 
S

snipe122

Ambitioniertes Mitglied
Du musst per FOTA updaten! Kies ging wohl bei den meisten nicht.

Sent from my GT-I8150 using Tapatalk
 
bigzorro

bigzorro

Stammgast
ok, den ganzen samsungkram hab ich deinstalliert.

dann wart ich mal auf andere möglichkeiten.

nach dem 1. tag mit den abstürzen läuft ja alles einwandfrei :D
 
H

holgerschurig

Neues Mitglied
Hatte einmal keinerlei Icons mehr, nachdem ich Opera Mini installiert hatte. Kam aber noch ins Setup rein, hatte Opera Mini gelöscht und neu gebootet. Da waren die Icons wieder da. Ich dachte schon, daß Opera Mini schuld gewesen wäre.

Ansonsten hatte ich nur Hänger in Applikationen (z.B. in OsmAnd), da mein WLAN-Router im Keller steht, aber zwischen Keller und Wohnzimmer ein Stahlbetondecke ist und manche Programme Probleme haben, wenn mal eben der WLAN-Link abreisst :)

Dennoch ist das WLAN des Handy besser als das WLAN des Archos meiner Frau.
 
bigzorro

bigzorro

Stammgast
bei mir war das wie gesagt mehrfach - aber eben nur am tag des einrichtens und testens.

seitdem ist alles wunderbar und absolut problemfrei.

und genau so erwarte ich das auch... ich berichte weiter :D
 
bigzorro

bigzorro

Stammgast
so, nach einigen problemen (bei flashversuchen, nicht mit dem system) hab ich nun mit odin auf 2.3.6 geflasht und siehe da:

alle apps und einstellungen blieben erhalten :thumbup:
 
Zuletzt bearbeitet: