Factory reset per Minibetriebssystem

halten es seit 4min gedrückt...nix :(
 
Er kann aber auch via Home button und Power Knopf ins recovery booten und dann auf wipe / Factory reset gehen.....
 
es funzt nicht:(
 
Logisch, weil du kein recovery drauf hast.wie gesagt gibt es nur eine Möglichkeit (odin und neu flashen).

Gesendet von meinem GT-I9100 mit Tapatalk
 
Ehmmm jedes Android handy hat ein recovery nämlich das originale.......

Also wenn ich bei meinem Galaxy Gio die tastenkombi mach ( bei mir ist es eine andere) dann komm ich ins Android Recovery.....nicht CWM oder so.....

EDIT: Siehste geht doch........ ist bei jedem Handy anders..... Naja ist ja auch egal bist ja nun drin....Factory Reset machen und schon müsste alles wieder fluppen :D
 
CornFlakes schrieb:
Ehmmm jedes Android handy hat ein recovery nämlich das originale.......

Also wenn ich bei meinem Galaxy Gio die tastenkombi mach ( bei mir ist es eine andere) dann komm ich ins Android Recovery.....nicht CWM oder so.....


ich glaub der link hat gefunzt...zumindest können wir mal daten eingeben. also die für googlemail
 
Eigentlich kommt man nur in den Download Modus.recovery gibt es bei vielen Handys nicht.

Gesendet von meinem GT-I9100 mit Tapatalk
 
Bei samsung eigentlich standart und bei Moto auch....Kenne es nur so lasse mich aber eines besseren belehren....

EDIT: @hrlehmann: Sollte eigentlich wieder gehen. Wenn nicht beleibt nichts anderes als neue Firmware flashen oder samsung kontaktieren
 
CornFlakes schrieb:
Bei samsung eigentlich standart und bei Moto auch....Kenne es nur so lasse mich aber eines besseren belehren....

EDIT: @hrlehmann: Sollte eigentlich wieder gehen. Wenn nicht beleibt nichts anderes als neue Firmware flashen oder samsung kontaktieren



ich meld mich gleich nochmal...ob es geklappt hat!!!
 
so CornFlakes: ich hab ne umarmung bekommen, die ich an dich mal weiterleite...

wir bedanken uns 1000x
 
es funzt!!!!
 
kein Problem.... Frohe Weihnachten.
 
dir auch!
 
Tut mir leid, dass ich dieses Thema ausgrabe, aberr ich habe zurzeit das gleiche Problem. Ich hab die Schritte um ins Recovery-Menü zu kommen wie beschrieben befolgt, funktioniert alles. Wenn ich aber auf full reset klicke, erhalte ich eine Aufforderung ein Passwort einzugeben. Ich hab keine Ahnung, welches Passwort gemeint ist. Habe schon mehrere ausprobiert aber keines klappt. Ich hoffe Ihr könnt mir helfen.

Und auch Frohes Neus Jahr
 

Ähnliche Themen

T
Antworten
4
Aufrufe
10.818
XR-7
XR-7
M
Antworten
3
Aufrufe
1.430
Manumehla
M
B
  • Brera
Antworten
1
Aufrufe
1.107
Bud
Bud
Zurück
Oben Unten