1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Roiiy94, 06.12.2011 #1
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich habe jetzt seit einer Woche ein Galaxy W. In den ersten Tagen habe ich viel mit dem Handy rumgespielt, ging auch alles flott, auch wenn es manchmal ein paar Sekunden brauchte bis der Homescreen geladen wurde bespielsweise nach längerem Spielen.

    Dann habe ich vor ein paar Tagen das Update auf 2.3.6 gemacht. Ich weiß nicht ob es am Update liegt, aber seitdem habe ich das Gefühl, dass diese Gedenksekunden häufiger vorkommen. Jetzt stockt das W sogar wenn ich einen Thread in den Nachrichten aufmache, das dauert manchmal auch ein paar Sekunden. Das Problem mit dem Homescreen ist auch häufiger geworden. Widgets hab ich eigentlich kaum welche auf dem Homescreen, nur diese Sense-ähnliche Uhr mit Fancy Widget.

    Hat jemand seit er das Update gemacht hat ähnliches erlebt?
     
  2. railan, 07.12.2011 #2
    railan

    railan Fortgeschrittenes Mitglied

    Hi!
    Das ist mir jetzt nicht aufgefallen, aber vieleicht bin ich auch nur nicht so empfindlich.
    Wenn ich die Kontake öffne, braucht es beim ersten Mal schon so eine Sekunde bis zur Anzeige - das war aber vor dem Update glaube ich auch so.
    Da ich nicht spiele, kann ich darüber nichts sagen, ansonsten ist der Homescreen immer gleich da.
     
  3. Borusse12, 07.12.2011 #3
    Borusse12

    Borusse12 Android-Experte

  4. Roiiy94, 07.12.2011 #4
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Ok, danke für eure Eindrücke ;)
    Kann auch sein, dass das schon immer so war.

    Kann es auch sein, dass diese Gedenksekunden an Touchwiz liegen?
    Ich habe jetzt seit heute GoLauncher drauf und die Galerie, die vorher 15! Sekunden zum Laden brauchte, braucht jetzt nur noch eine.
    Auch die Ruckler bei den Nachrichten sind jetzt nicht mehr da, ich nutze jetzt aber auch GoSMS.
     
  5. Borusse12, 07.12.2011 #5
    Borusse12

    Borusse12 Android-Experte

    Hab mir auch den Go Launcher EX installiert.
    Die sog. Gedenksekunden die ich vor allen beim aufrufen der Kontakte bzw.- Nachrichten hatte, sind weg. Die Fenster poppen sofort auf.

    Werde die Sache mal weiter beobachten. Auf die schnelle behaupte ich mal, die Gedenksekunden liegen am TouchWiz launcher von Samsung.
     
  6. broken09, 09.12.2011 #6
    broken09

    broken09 Android-Experte

    Muss leider das lange Laden vom Homescreen oder sonstiges bestätigen :( Ich werde die Tage auch mal den Go EX Launcher testen ;)
    gruß broken09
     
  7. kow123, 11.12.2011 #7
    kow123

    kow123 Android-Hilfe.de Mitglied

    Habe es heute auch gewagt:D ein Softwareupdate auf 2.3.6 zu machen. Da Kies bei mir keine Verbindung bringt, direkt über das W mit Softwareaktualsierung.

    Ich kann keine Veränderungen feststellen:thumbup:
     
  8. broken09, 11.12.2011 #8
    broken09

    broken09 Android-Experte

    Es war schon immer so laggig ;) Liegt einfach am Launcher von Samsung (Touchwiz 4.0), aber dank Go Launcher Ex läuft bei mir nun alles wunderbar :thumbup: Ich werde auch mal den ADW Launcher probieren um festzustellen welcher Launcher besser ist.
    gruß broken09
     
  9. Roiiy94, 11.12.2011 #9
    Roiiy94

    Roiiy94 Threadstarter Android-Hilfe.de Mitglied

    Von mir kann ich das leider nicht sagen. Ich bin auch schon kurz davor mein W wieder zurückzuschicken und stattdessen ein Neo zu nehmen. Vor 2 Tagen konnte ich nicht telefonieren, nach mehrmaligem Neustart ging es dann wieder. Ansonsten gibt es sehr oft Laggs, wenn ich nur mal 15 Minuten in der Facebook-App drin bin und dann mit dem Home-Button auf dem Homescreen zurück gehe, muss diese dann erst wieder neu aufgebaut werden. Und generell gibt es halt diese ganzen Performanceprobleme, die ich von einem einem Smartphone mit dieser Ausstatung einfach nicht erwarte.

    Ich persönlich glaube nicht, dass es nur an TouchWiz liegt. Ich hatte eine Zeit lang GoLauncher. Es war deutlich besser, aber so richtig "smooth" war es auch nicht. Dann hab ich mal QQLauncher versucht, bei dem dann das Problem auftrat, dass wenn ich auf dem Homescreen oder dem App Drawer nach rechts ging, ging es wieder ohne dass ich den Touchscreen berührte automatisch nach rechts.

    Ob das nun an TouchWiz, Android 2.3.6 oder sonst was liegt, auf jeden Fall ist das einfach nervig und sowas erwarte ich einfach nicht von einem Smartphoine dieser Preisklasse. In den nächsten Tagen fällt dann wohl die Entscheidung behalten oder wegschicken.
     
  10. slkamg, 11.12.2011 #10
    slkamg

    slkamg Android-Hilfe.de Mitglied

    heute kam eine anchricht bei whats app rein gerät wr stumm vibrierte aber und hörte nicht auf. erst anch 10 sek kurz pause dann glecih wieder weiter.
    nach weiteren 10 sek wieder kurz pause und ab da permanent.
    ein neustart löste das problem. hatte heute auch ein problem mit wlan verbindungen. sehr langsam bis garnix. andere geräte funzten ohne probleme in den wlans :( langsam bin ich auch genervt
     
  11. THE-E, 11.12.2011 #11
    THE-E

    THE-E Android-Experte

    Hatte das auch schonmal das er nicht mehr aufhörte zu vibrieren, keine Ahnung wie das zustande kam. Ich hab auch das schon bei der LED beobachten müssen. Es ging nicht mehr aus, nachdem ich das über TeslaLED eingeschaltet hatte. Hier löste auch nur ein Neustart das Problem. Ich glaube die Treiber wurden nicht gut programmiert. Auf jeden Fall ist da noch Verbesserungsbedarf.

    Gruß

    THE-E
     
  12. railan, 12.12.2011 #12
    railan

    railan Fortgeschrittenes Mitglied

    Mein W funktioniert klaglos und es wäre vielleicht interessant, zu erfahren, wo die problembehafteten Geräte her sind? Vielleicht kann man daraus Schlüsse ziehen?
    Meins funktioniert einwandfrei und ist von getgoods.

    Ich habe übrigens den Eindruck, dass seit dem Update der Akku länger hält. Ich hab's jetzt seit 2 Tagen an, am ersten oft benutzt am zweiten nicht und jetzt hat es noch 35%.
     
  13. slkamg, 12.12.2011 #13
    slkamg

    slkamg Android-Hilfe.de Mitglied

    Amazon
     
  14. kow123, 12.12.2011 #14
    kow123

    kow123 Android-Hilfe.de Mitglied

    Meins ist auch von amazon und funktioniert (bisher:flapper:) bestens.

    Ich schaffe es nur nicht, Kies per USB anzuschließen und hab deshalb Kies wieder runter geschmissen. MyPhoneExplorer funktioniert dafür umso besser:thumbsup:
     
  15. THE-E, 12.12.2011 #15
    THE-E

    THE-E Android-Experte

    Ein Post im Akkuverbrauchs-Thread wäre auch sehr hilfreich.

    Gruß

    THE-E
     
  16. Randall Flagg, 12.12.2011 #16
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Leute, wenn ihr Probleme habt, nach einem Update, dann setzt das Handy auf Werkseinstellung zurück. Das Update bleibt dabei natürlich erhalten. Apps sind weg, die müsstet ihr neu laden.
    Eure Kontakte mit Google synchronisieren, dann habt ihr sie wieder, wenn ihr euch mit GMail anmeldet (Einrichtungs Screen ).

    Ihr habt über eine Firmware eine neue drüber gebügelt, dass kann Probleme machen.
    Da können noch Reste der alten Firmware unterwegs sein, die das System behindern.
    Wenn das so ist dann Einstellungen > Datenschutz > Auf Werkseinstellung zurück.

    Fotos, Musik und Videos liegen auf der internen SD oder ext SD, die sind nicht betroffen.
    Nur wenn ihr den Haken setzt "USB Speicher löschen".

    Getaptalkt von unterwegs
     
    Borusse12 gefällt das.
  17. THE-E, 12.12.2011 #17
    THE-E

    THE-E Android-Experte

    Dies sollte der letzte Schritt sein. Bei mir persönlich wäre der Aufwand, bei über 300 Apps, mit einer Windows-Installation gleichzusetzten.

    Vorher könnte vielleicht den Dalvik-Cache zu löschen Abhilfe bringen.

    Wenn aber wirklich nichts mehr hilft, dann empfehle ich auf jeden Fall Titanium Backup(für die die Rootrechte haben). Man muss zwar immernoch alle App Installation bestätigen, jedoch muss man a) die Apps nicht mehr suchen und b) die Apps fast nie neukonfigurieren.

    Grundsätzlich sollte man vor jeder grundlegenden Änderung ein Backup machen!

    Gruß

    THE-E
     
  18. Randall Flagg, 12.12.2011 #18
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Die Apps kann man natürlich mit Titanium wieder herstellen, mache ich auch.
    Aber die Einstellungen/Daten würde ich nicht machen.
    Diese Firmwares sind zum Teil doch anders, auch wenn es oberflächlich nicht so aussieht.
    Ich hatte schon mal gewaltige Probleme, weil ich immer einfach drüber geflasht habe.
    Zum Schluss lies sich mein Handy nicht mehr ausschalten, sondern bootete einfach immer neu.
    Akku raus und dann bootete es sofort nach dem einsetzen wieder.

    Ich würde mich halt lieber mal 1-2 Stunden hinsetzen und alles neu machen.
    Wollte das auch nur mal sagen, weil es ja User gab, die das Handy gleich wieder zurück geschickt haben.

    Aber sag mal 300 Apps?? :scared: Das ist ja der halbe Market...
    Ich glaube in meinen Anfangszeiten hatte ich mal 150 drauf, aber nie 300.
    Nach jedem Flash spätestens miste ich aber auch aus und werfe alles runter, was ich nicht benötige.
    Ich hab vielleicht 60 Apps drauf und davon sind noch 4-5 Skins für Smart Keyboard und 1-2 Themes für den ADW Launcher.

    So lange das System das mitmacht. :)
     
  19. wubsi, 18.01.2012 #19
    wubsi

    wubsi Neuer Benutzer

    Ich habe seit 3 Wochen mein Galaxy W (Android 2.3.6) und habe ca. 40 Apps installiert. Mir ist das Problem vor einigen Tagen auch aufgefallen. Sobald das Gerät länger als 2 Tage nicht neu gestartet wurde wird es langsamer. Nach einem Neustart ist alles wieder in Ordnung. Da ich meine Handys in der Regel nie abschalte ist das schon ziemlich nervig...

    An die Leute die das Problem nicht haben:
    Wieviele Apps habt ihr?
    Welche Android-Version?
    Und schaltet ihr das Gerät regelmäßig aus?

    Danke.
     
  20. snipe122, 18.01.2012 #20
    snipe122

    snipe122 Android-Hilfe.de Mitglied

    34 apps und ich starte niemals neu, keine probleme.

    Sent from my GT-I8150 using Tapatalk
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Android 2.3.6 aktualisieren: Verbindung fehlgeschlagen Samsung Galaxy W (I8150) Forum 14.12.2016
Du betrachtest das Thema "Galaxy W seit Update auf 2.3.6 langsamer?" im Forum "Samsung Galaxy W (I8150) Forum",