Adobe Flash Player für Android ab 2.2 nun auch für ARMv6-basierende Androiden

  • 60 Antworten
  • Neuster Beitrag
darkmee

darkmee

Erfahrenes Mitglied
Die Flash-App welche ich hier getestet habe, soll laut einem Blog angeblich auf dem ACE laufen, und das ist ja fast identisch mit dem SGY. Beim ACE probiere ich es noch aus.
 
Zuletzt bearbeitet von einem Moderator:
Hatshipuh

Hatshipuh

Experte
Der angepasste Flashplayer läuft auf dem Ace nur, wenn CM7 installiert ist, selbst dann mehr schlecht als recht.
Auf stockbasierten (Custom) ROMs funktioniert er gar nicht.
Zwar hat Adobe mal einen Flashplayer für ARMv6 CPUs angekündigt, kurz darauf allerdings noch nachgeschoben, dass Flashplayer auf mobilen Geräten keine Zukunft hätten.
Daher denke ich nicht, dass es für das Galaxy Y einen funktionsfähigen Flashplayer geben wird, außer es wird CM7 dafür portiert.

Tap-a-talked from my Galaxy Ace
 
E

email.filtering

Gast
Danke für den gedanklichen Schubser, dass es sich um eine für den CyanogenMod angepasste Version handeln könnte, oder eben umgekehrt dieser die dafür notwendigen Anpassungen mitbringt.
 
M

murmelmaus

Neues Mitglied
Moin liebes Forum,

vergangene Woche hab ich mir das S5363 gekauft. Finde ich schnuckelig und bin auch soweit zufrieden damit.

Etwas enttäuschend für mich ist, das es nicht möglich ist darüber z.B. sendungen der zdf mediathek, rtl now ... schauen zu können. Da es immer am adobe flash player hapert. :sad: You tube kein problem, das geht.
Hab mehrere Versionen ausprobiert, 10.1 lies sich sogar installieren, aber funktionierte trotzdem net.

Modell GT-S5363
Android 2.3.6
Basisbandversion s5363XXKK3
Kernel 2.6.35.7 root@dell139#1
Buildnummer Gingerbread.XXKK3

Weiß jemand vielleicht Rat?
Vielen Dank,

Murmelmaus
 
E

email.filtering

Gast
Wie schon in den Beiträgen weiter oben zu lesen steht, gibt's keine echte Lösung.

Einen CyanogenMod gibt's nicht für dieses Gerät, das selber Programmieren eines passenden FlashPlayers wird wohl auch für die meisten unmöglich sein, bliebe vielleicht noch der Einsatz eines entsprechenden (Bezahl)Dienstes oder mit etwas Glück eines entsprechend angepassten InternetBrowsers (Puffin soll diesbezüglich noch besser sein als Skyfire).

Naja, und der Kauf eines "vollen" Gerätes für "volle" Leistung. ;)

Aber seien wir mal ehrlich, was will man mit Videos auf einem so winzigen Display? Für akustische Nachrichten gibt's ja immer noch das zwar altmodische aber immer noch aktuelle Radio.
 
Zuletzt bearbeitet von einem Moderator:
darkmee

darkmee

Erfahrenes Mitglied
auch wenn dieses telefon ein relativ kleines und schwaches display besitzt, ist es ohne flash nur eingeschränkt nutzbar.
es gibt so viele websites die mit flash arbeiten, die ich nicht benutzen kann.
find ich persönlich schade.

es ist zwar nichts wiklich wichtiges aber dennoch wäre es toll, wenn es funktionieren würde.

email.filtering schrieb:
oder mit etwas Glück eines entsprechend angepassten InternetBrowsers (Puffin soll diesbezüglich noch besser sein als Skyfire).
hab mal puffin browser bei mir installiert und wow, flash funktioniert. stellenweise hackt es aber es ist brauchbar.

geht aber nur mit der bezahlversion.
 
Zuletzt bearbeitet von einem Moderator:
M

murmelmaus

Neues Mitglied
Hallo!

email.filtering schrieb:
Naja, und der Kauf eines "vollen" Gerätes für "volle" Leistung. ;)
Dieses hat sicherlich auch einen stolzen Preis, den ich weit über 130 € vermute. :)

Also bevor ich es kaufte habe ich vorher Tante G gefragt, soweit hatte ich darüber nichts schlechtes gelesen und bereue diesen kauf auch nicht.

Für meinen Gebrauch ist es völlig ausreichend, auch wenn Flash nicht funktioniert. Na ja, da kann man ja dann über den heimischen PC schauen.

LG, Murmelmaus
 
Zuletzt bearbeitet von einem Moderator:
darkmee

darkmee

Erfahrenes Mitglied
murmelmaus schrieb:
Für meinen Gebrauch ist es völlig ausreichend, auch wenn Flash nicht funktioniert.
Unter gewissen Voraussetzungen funktioniert Flash, wie von mir beschrieben mit dem Puffin-Browser. Der kostet ca. 2 Euro (wenn ich mich jetzt nicht täusche). Damit kannst du Flash-Inhalte zumindest im Web sehen. Für mehr braucht man Flash meist auch nicht.
 
Zuletzt bearbeitet von einem Moderator:
S

SkyMaster

Ambitioniertes Mitglied
Der kostes z.Zt 0,69€ im MArket ;-)

Bei mir rennt er aber sehr schlecht ( flash geht) wenn der Browsr mal geht, den von ca 20 Starts stürzt er sofort 15x ab :) Die neue Version sogar bei jeden Start ( könnte nun aber auch am HAndy liegen
 
darkmee

darkmee

Erfahrenes Mitglied
verwende version 1.7.3223, startet bei mir ohne probleme, bisher ohne abstürze. ist zwar langsamer wie der normale browser aber flash funktioniert.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Ich hatte es seinerzeit ja mal mit einer älteren Version ausprobiert, die - wenn schon nicht überwältigend - so doch recht leidlich ihren Dienst verrichtete. Aber da ich sehr oft mein Netbook mit dabei habe, war's mir dann nicht so wichtig, dass ich's später nochmals probiert hätte. Zumindest war ich mit Puffin glücklicher als mit dem damals sehr gelobten, mittlerweile aber anscheinend nicht mehr weiterentwickelten Skyfire.
 
M

murmelmaus

Neues Mitglied
Ihr seit süß, geld wollte ich eigentlich net dafür ausgeben! Sollte jemand einen Flash player entwickeln, welcher auch ohne probleme auf unseren geräten läuft, bin ich gerne bereit, dieses zu kaufen! Wenn es dann funktioniert, ohne wenn und aber, würde und Mediathekenanbieter erkennen würden, das ein Flash Player installiert ist! Es hilft mir nicht einen adope flash player 10.1 zu installieren, welcher sich installieren läßt, aber von den Anbietern als solcher nicht erkannt wird!

Ich habe Flash 10.1 installiert und es geht nicht!
 
darkmee

darkmee

Erfahrenes Mitglied
Naja, 0,99 oder 1,99 € ist ja nicht gerade viel; gibt wesentlich teurere Apps die kein Mensch braucht, aber vielleicht kommt ja noch eine angepasste Flashversion; wenn auch keine offizielle von Adobe.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Das Forenmitglied Turama (Danke nochmals an dieser Stelle!) hat uns auf eine neue Version eines geleakten und umgebauten Adobe Flash Players aufmerksam gemacht! :D

Ich habe das Ding jetzt erst mal auf drei anderen Geräten ausprobiert und das Ergebnis war höchst interessant.

Während die Installation auf allen drei, leistungsmäßig sehr ähnlichen Geräten, dem Samsung GT-I5510 (240*400; Samsung-OS XWKPJ - And. 2.3.6), dem Samsung GT-S5360 (240*320; Samsung-OS XXLC1 - And. 2.3.6) und dem HTC Wildfire S (320*480; HTC-OS 2.14.123.1 - And. 2.3.5) problemlos klappte, konnte lediglich beim HTC Wildfire S auch die Adobe Flash-Einstellungs(web)seite sowie die ZDF-Mediathek in der Flash-Version geöffnet werden. Eventuell klappte es auf den beiden Samsung-Geräten wegen der doch sehr geringen Display-Auflösung nicht?

Allerdings war der Seitenaufbau beim HTC Wildfire S dann aber schon ganz schön zäh. Bis zum Betrachten eines Videos hielten dann beide Seiten nicht durch; ich wegen der Nerven ;), der ZDF-Server wegen des Timeouts. Selbstverständlich versuchte ich es mehrere Male mit verschiedenen Einstellungen bei der Auflösung (geringste mögliche) bzw. dem Internetzugang (WLAN, mobilfunkbasierend), doch irgendwie wollte es nicht klappen.

Wie auch immer, so "problemlos" weit wie mit dieser Version bin ich schon lange nicht mehr gekommen. :)
 
-CALIBAN666-

-CALIBAN666-

Experte
Zuletzt bearbeitet von einem Moderator:
I

Isa4711

Gast
Die App ist Müll. Aber witzig ist, dass es jetzt eine App im Markt gibt, mit der man das Gerät rooten kann. Nur Flash läuft damit auch nicht auf dem SGY.
 
Zuletzt bearbeitet von einem Moderator:
-CALIBAN666-

-CALIBAN666-

Experte
also bei mir mit dolphin hd browser funzt dat.


EDIT am 15.05.2012 um 09:47:

Vergesst meine Posts bezüglich einer lauffähigen Flash Player-Version fürs SGY. Lest dazu meinen Beitrag im SGY Duos-Forum:
CARNIFEX schrieb:
ich muss dazu sagen das dies wohl irgendwie zufallsbedingt war oder so,denn nachdem der dolphin hd browser abgestürzt ist kann man den flashplayer auch knicken:confused:,angeblich soll er mit dem uc browser in der donate version laufen habs ma getestet und nach gefühlten 1000 versuchen gabs ein zeitlupenvideo, also. :thumbdn:
Greeeeeeetz
kann man schliessen denk ich
 
Zuletzt bearbeitet von einem Moderator:
-CALIBAN666-

-CALIBAN666-

Experte
Guten Morgen, ich weiss das es schon einen Thread zum Thema gibt (den man wie ich finde löschen kann) da in diesem aber nur Fehlschläge zu verzeichnen sind, dachte ich mir das ich zur Feier des Tages einfach mal einen neuen eröffne, lach. :razz:

Und zwar gibt es nun einen wirklich guten und brauchbaren FlashPlayer 10.2.157 für ARMv6-basierende Geräte. Ich hab ihn bei mir installiert und mit mehreren Browsern getestet (StockBrowser, Miren, OperaMobile, Dolphin, Maxthon, etc.) und das war ohne Beanstandungen, einzig auf dem OperaMini klappts nicht der zeigt das Video zwar an aber es läuft nicht. Also viel Spaß!

Darüber hinaus ist auch der FireFoxBeta in der Nightly Version für uns portiert worden (volle Flashunterstützung). Ich muss sagen für mich bis dato der beste Browser :thumbup: weil sauschnell und viele Addons usw.

Hier die Links: :thumbup:
Flash Player 10.2.157 #*WORKING*# - xda-developers
[APP] [2.2+] Firefox/Fennec Nightly for Android ARMv6 - xda-developers


EDIT: hatte ich voll vergessen wenn der FlashPlayer installiert ist kann man zum schauen ob er läuft auf folgende Seite gehen:
What is my Flash player version?
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Danke für die Mitteilung CARNIFEX! Das Dilemma bei den Flash-Player-Portierungen, von denen ich sicherlich schon mehr als zehn verschiedene Versionen kenne, ist ja, dass die nicht immer auf allen Geräten laufen. Warum weiß der Geier. :(

Welche Seiten konntest Du denn mit dieser Version erfolgreich besuchen? Klappen damit auch so populäre Seiten wie die ZDF-Mediathek?
 
-CALIBAN666-

-CALIBAN666-

Experte
servus,also you tube ging und videos von einer bekannten band auf myspace liefen etc.zdf mediathek zeigt mir immer an das die seite im moment nicht erreichbar ist,was aber am grossen PC auch so war,der hammer kommt jetzt und zwar ich dann mal alle mediatheken aufgesucht wo auch einige sachen liefen bis ich dann die meldung bekam das mein flashplayer veraltet sei,danach war feierabend,mit diesem flashplayer,hab dann aus neugier mal die etwas ältere 11er version zusammen mit dem portierten Firefox getestet was dann wieder ohne probs war,dieser 11er ist übrigens auch der erste den ich bisher mit einem icon im menu sehe bzw. mit einer voreinstellung beim ersten start:blink:
 
Oben Unten