Speicherkarte wird nicht (mehr) erkannt / gemountet

  • 29 Antworten
  • Neuster Beitrag
S

spamsuckz

Neues Mitglied
Threadstarter
Hell-O zusammen!

Konnte zu meinen Fragen, trotz intensiver Suche, nix im Forum und auch nicht im Netz finden. Vll hab ich auch nurn Brett vorm Kopf...

Folgendes streszt mich:

1) Trotz My Phone Explorer (Kies scheint nicht kompatibel zu sein), erkennt mein Rechner nur den internen Speicher des Telefons, ich kann aber nicht auf die SD-Karte zugreifen.

2) Da der interne Speicher gering ist (150MB) möchte ich Anwendungen und deren Updates auf die SD-Card speichern. Kann es sein, dasz das nicht möglich ist, also dasz es diese Funktion nicht gibt? Im Menue ist der Button "auf SD-Karte verschieben" zwar sichtbar, aber nicht aktivierbar.

Liegts an mir, oder am Gerät? ...bestimmt am Gerät... ;)
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Ähmm, hast du die Speicherkarte als Massenspeicher freigegeben?
Wenn du es ansteckst, dann erscheint in der Notification-Bar des Gerätes (links oben auf dem Display) das USB Zeichen - jetzt herunterziehen und drauf klicken. In der Option kannst du dann den Speicher für den PC Freigeben.

zu 2) nicht alle Apps können verschoben werden. Der Entwickler muss das explizit freigeben! z.B. die Facebook App kann nicht verschoben werden - Opera 11 jedoch schon ;)
 
S

spamsuckz

Neues Mitglied
Threadstarter
ja, hatte die Karte als Massenspeicher freigegeben.

wo werden die Updates hingespeichert wenn der interne Speicher voll ist? Musz ich dann das Telefon wegschmeißen? :laugh:
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Updates? Androidupdates oder was meinst du?

Also auf die KArte kannst du scheinbar immer noch nicht zugreifen. Hast du Kies instlliert (brauchst evtl. doch die Treiber)
 
S

spamsuckz

Neues Mitglied
Threadstarter
Aktuellstes Kies (inkl. Treiber) hatte ich installiert, da das nicht gefunzt hat dann My Phone Explorer druffjehaun, ohne Erfolg.

Ja, ich meine die Updates die sich die Anwendungen ziehen.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Mhhh, komisch...
 
S

spamsuckz

Neues Mitglied
Threadstarter
ich hab ja erst gedacht, dasz mein Rechner einfach zu alt ist, aber das ist quatsch, denn er erkennt ja den internen Speicher des Telefons. Und ansonsten auch alle Massenspeichermedien. ...aaarrrggg...

Trotzdem, Dank an dich!
 
E

email.filtering

Gast
Bist Du Dir denn sicher, dass die Speicherkarte vom SGY (bzw. Dir) fürs Mounten (~Einbinden) durch den großen Computer frei gegeben wurde? Was sagt denn der Gerätemanger wenn Du das SGY anschließt? Bist Du auch sicher, dass die Speicherkarte auch wirklich ok ist? Und so ganz kann ich auch nicht glauben, dass Dir der MyPhoneExplorer tatsächlich den Inhalt der Datenpartition anzeigt. Das wäre mir wirklich neu.
 
S

spamsuckz

Neues Mitglied
Threadstarter
aaaalso,

ja, hatte die Speicherkarte auf jeden Fall als Massenspeicher freigegeben, in Ordnung war sie auch, hatte sie neu dazugekauft.

Mein PC hat den Massenspeicher auch erkannt, aber nur unten in der Task(?)leiste (Symbol ---> Hardware sicher auswerfen (neben Uhrzeit und anderen Anwendungssymbolen)), nicht im Explorer, da wurde mir zwar ein weiteres Laufwerk angezeigt, aber wenn ich das angeklickt habe kam die Meldung dass ich eine CD ins Laufwerk legen solle. Gerätemanager sagte auch, dass das Gerät betriebsbereit sei. Ächz.
MyPhone Explorer nichts angezeigt, da hast du dich vermutlich verlesen, email.filtering.

Nach knapp 2 frustrierenden Wochen ohne Musik aufm Telefon hab ich es erneut (zunächst erfolglos) versucht und irgendwann herausgefunden, dass ein und die gleiche Treiberdatei 7x (!) installiert wurde. Habe die überflüssigen gelöscht und seitdem klappt allet wie geschmiert.

Klassischer Fall von try and error. Oder so ähnlich.

Anyway, thx for paying attention!!
 
S

spamsuckz

Neues Mitglied
Threadstarter
sorry, hast dich doch nicht verlesen, MyPhone Explorer hatte tatsächlich den internen Speicher erkannt (aber nur diesen) und auf den konnte ich auch zugreifen. Naja, egal, Problem ist ja gelöst.
 
A

aysoo_canoo

Neues Mitglied
Hi,
ich habe in den smartphone meiner tochter eine 2gb grosse sd karte eingesteckt und kann die karte jetzt im menü des telefons nicht finden.
Bei meinem eigenen s+ wird sie als externe sd angezeigt, beim galaxy y jedoch nicht.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
E

EnergyShox

Gast
Unter Dateimanager sollte external_sd zu finden sein oder mal neustarten damit die microSD gescannt wird.
 
-CALIBAN666-

-CALIBAN666-

Experte
wenn das nicht hilft dann mal neu in fat32 formatieren,ich hatte das mit einer neuen auch schon obwohl die vorher schon auf fat32 war,warum weiss der Geier.Greeeeeeeeetz:huh:
 
E

email.filtering

Gast
Was wird Dir denn angezeigt aysoo_canoo, wenn Du den Dateimanager (z.B. "Eigene Dateien") öffnest?

Schließlich hat das SGY keine interne Speicherkarte, weshalb der Ordner "external_sd" zwangsläufig nie im Dateimanager auftauchen wird. ;)


Ach ja, und es ist grundsätzlich seit uralten EDV-Zeiten eine schlaue Sache, einen Datenträger immer dort (also an jenem Controller angeschlossen) zu partitionieren und anschließend zu formatieren, wo er auch künftig eingesetzt werden wird.
 
A

aysoo_canoo

Neues Mitglied
ich habe gerade, als ich die sd karte an den pc angeschlossen habe gemerkt, dass alle dateien auf der sd sind und der sgy nur 150 mb platz hat.
da wird dann meine 2gb karte nicht ausreichen und icxh eine grössere kaufen müssen.
danke für die hilfen.
 
M

marco73

Neues Mitglied
Hallo, ich habe auch ein problem mit der SDCARD. Seit dem letzten update auf LC 1 über Softwareaktualisierung wir meine sd laufend ausgeworfen und wieder eingebunden. Habe sie auch schon mit FAT 32 neu formatiert. Das selbe auch mit anderen Speicherkarten. Auch nach dem Update ein laufendes wegbrechen des Netzes ( SIM?) für längere Zeit. Erst nach einem Neustart funktioniert sie wieder.

Habt ihr schon von sowas gehört? Habe eine neue SIM bekommen und bin dann aber gleich zum o2 Shop. Habe gefragt ob sie mich veralbern wollen. Das Y fragte mich doch glatt nach dem NETLOCK Code.
 
E

email.filtering

Gast
marco73, sichere bitte die auf Deiner Speicherkarte lagernden Daten und dann fomartier' die Speicherkarte erneut, allerdings sollte sie sich dabei unbedingt im Smartphone befinden. Ob Du die Formatierung vom großen Computer aus vornimmst, oder doch über das Smartphone ist dabei unerheblich.

Wenn Du schlau bist, nutzt Du die unfreiwillige Gelegenheit gleich dazu, um auf der Speicherkarte eine zweite, ebenfalls primäre, aber mit EXT2 formatierte Partition für das saubere Auslagern von Apps aus der Datenpartition anzulegen.

Dazu eignet sich unter Windows z.B. der natürlich in meinem Downloadbereich zu findende, als Home-Edition kostenlose Partition-Wizard von MiniTool, für den ein anderer User auch schon mal eine Anleitung verfasst hat.
 
Zuletzt bearbeitet von einem Moderator:
X

xXxH3LP3RxXxD

Neues Mitglied
Hallo alle zusammen

Ich habe ein Problem mit meiner Sd-Karte (Intenso 8 GB) Seit ca. 18:00 erkennt mein Handy/meine Kamera die Sd-Karte nichtmehr heut nachmittag 17:00 ging noch alles jetzt kommt da Keine sd-karte bei Foto-Kamera kommt da Speicher voll und hatte nur 4 GB belegt warum geht sie nichtmehr? kann ich die Daten noch retten ? ( Samsung Galaxy young Gerootet hatte Programme wie Skype,Whatsapp drauf ) habe Sd-karte rein raus neugestartet paar mal aber ging nicht Pc erkennt die Sd-Karte auch nicht weder im handy oder Kamera. Danke im Vorraus

MFG xXxH3LP3RxXxD
 
Zuletzt bearbeitet von einem Moderator:
P

pszy

Neues Mitglied
Hi,
ich habe mittels link2sd und zweiter partition (ext2) viele meiner apps ausgelagert.
Da hat erst alles super funktioniert für ein paar tage. Letztens hat sich dann mein SGY aufgehängt und nur kurzer Zeit von von selbst rebootet. Nach dem reboot waren jedoch alle apps, die ich auf die link2sd partition verschoben habe weg. Hab mir nichts großartiges bei gedacht und das ding nochmal neu gestartet. Danach war wieder alles da. Das kam zwei/ drei Male vor. Irgendwann hat auch ein reboot nicht mehr geholfen die apps zurückzubekommen (die SD-Karte wurde aber noch erkannt). Jetzt wird die SD-Karte überhaupt nicht mehr erkannt und das SGY fordert mich dazu auf die Karte zu formatieren. Ich habe die Dateisysteme im PC gecheckt und die scheinen keinen Fehler zu haben.

Wieso erkennt das SGY die Karte nicht mehr?

Code:
user@debian:~$ fdisk -l

SD-Karte eingesteckt

user@debian:~$ fdisk -l

Disk /dev/sda: 2041 MB, 2041577472 bytes
63 heads, 62 sectors/track, 1020 cylinders, total 3987456 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0000bc35

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1              63     2938879     1469408+   b  W95 FAT32
/dev/sda2         2938880     3987455      524288   83  Linux
user@debian:~$ sudo fsck /dev/sda1
fsck from util-linux 2.20.1
dosfsck 3.0.16, 01 Mar 2013, FAT32, LFN
/dev/sda1: 4136 files, 346274/366630 clusters
user@debian:~$ sudo fsck /dev/sda2
fsck from util-linux 2.20.1
e2fsck 1.42.5 (29-Jul-2012)
apps: clean, 172/32768 files, 84235/131072 blocks
user@debian:~$


Der ursprüngliche Beitrag von 14:29 Uhr wurde um 16:22 Uhr ergänzt:

Habe mal eine neue Karte genommen und alles rüberkopiert. funktioniert. Ist wohl i-was mit der sd karte
 
Zuletzt bearbeitet:
J

janosch79

Neues Mitglied
Hallo Zusammen!

Ich bin ganz neu hier! Ich habe ein Problem mit dem Handy und habe gestern den ganzen Abend im Internet gesucht. Da hab ich euer Forum gefunden! Vielleicht könnt Ihr mir ja helfen!? Mein Handy, ein Samsung Galaxy Y GT-S5360. Ich habe vor einer Woche eine neue SD Karte eingesetzt. (SDHC Card Micro 16GB MEM, Class 10) Ich habe die Karte im Handy formatiert und die Daten über den PC (Adapter wo die kleine Karte rein geht) übertragen. Dann die SD Karte eingesteckt und alles lief wunderbar. 1 Woche später, als ich auf das Handy blickte sah ich ein Warndreieck mit Ausrufezeichen und den Text: „SD Karte wurde entfernt“! Es waren auch alle Daten weg. Ich hab das Handy ausgeschaltet und wieder eingeschaltet. Da stand auf dem Display: „keine SD Karte erkannt“! Dann hab ich's wieder ausgeschaltet, die Karte und Batterie entfernt. Dann alles wieder zusammengebaut und, der Fehler bleibt. Was kann ich jetzt machen? Wo liegt da der Fehler? Hab ich eine falsche Karte gekauft?
Vielen Dank schon mal!
janosch79
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten