[Gelöst] Galaxy S9 / S9+ - App Probleme wegen angeblichem Root

S

Sebi76

Neues Mitglied
Threadstarter
Hallo,

habe mir letzten die App für meine Kreditkarte Barclycard runtergeladen. App konnte ich nicht starten da angeblich meine Gerät gerootet ist.
Heute habe ich Fortnite installiert. Fliege da immer raus, da angeblich gerootet oder SaftyNet Status nicht ok...ich habe mein Gerät aber nicht gerootet oder ne Mod drauf oder so...

App RootChecker sagt, Gerät nicht gerootet aber SaftyNet Status nicht ok.

Woran kann das liegen?
 
maik005

maik005

Urgestein
@Sebi76

OEM Unlock in den Entwickleroptionen aktiviert?!
 
maik005

maik005

Urgestein
Sicher, dass es ein originales S9 ist?

Hast du Mal selbst Firmware geflasht?
OEM Unlock selbst Mal ein oder ausgeschaltet?
Dies solltest du aber nicht testweise tun, da bei jedem Wechsel der Einstellung ein Neustart und zwingender Werksreset inkl. Verlust aller Daten folgt!
 
S

Sebi76

Neues Mitglied
Threadstarter
Ja ist es. Telefon habe ich neu verpackt bekommen.
OEM habe ich glaube nicht angeklickt.

Habe immer Softwareupdates gemacht.

Im Anhang mal Infos zur Software..
 

Anhänge

S

Sebi76

Neues Mitglied
Threadstarter
Gerät ist zertifiziert
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe eigentlich damals nur per Smart Switch Backup von meinem alten S7 eingespielt. Das Gerät hatte eine Root da ich noch SuperSu und Magisk drauf hatte.
 
maik005

maik005

Urgestein
@Sebi76
Ein App über in Backup mit eingespielt welches auf einem gerootet Gerät gemacht wurde?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Sebi76
Ah, also ja.

Dann hast du sicher noch Root Apps drauf? SuperSU, Magisk, TWRP?
Diese Apps werden erkannt. Die musst du löschen
Dann geht's.
 
S

Sebi76

Neues Mitglied
Threadstarter
Hat geklappt. Krass, hätte ich nicht dran gedacht dass diese erkannt bzw. gescannt werden. Vielen Dank für die Hilfe!
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Servus

Mit welchem SafetyNet Tool ist der Test zu machen? Nicht jedes ist derzeit Up to date.

SafetyNet Test zeigt nach XDA Info derzeit immer "False" an, da es Googles SafetyNet API als ungültig ansieht.

Das Tool zeigt bei meinen beiden Stock S8+ und S9+ beides mal failed an.
"SafetyNetApi.AttestationResult success == False or empty payload"

Erst mal zusammengezuckt.

Kein root, kein Odin Flash, keine Rücksicherung von gerootetem Gerät.
Google PlayProtect ... Zertifiziert
Gerätestatus im BL ist sauber

Laut Info in passendem XDA Thread ist das in Tool nicht gefixed bisher.

Empfehlung: SafetyNet Helper Sample
Aus dem Playstore. Hier wurde gerade das Thema SafetyNet API gefixt.

Hier bestehen auch beide Geräte den Test sauber auf Anhieb.
 
Oben Unten