Kies Meldung: Diese Geräteversion kann nicht aktualisiert werden

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Kies Meldung: Diese Geräteversion kann nicht aktualisiert werden im Samsung Kies / SmartSwitch - Probleme und Lösungen im Bereich Samsung Allgemein.
Status
Für weitere Antworten geschlossen.
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
Hallo Zusammen,

ich habe heute Kies Firmware-Aktualisierung gestartet.
Innerhalb des Update-Fensters wird die folgende Information angezeigt.

Code:
Modellname: GT-I9000
  Aktuelle Version: PDA:JG5/PHONE:JG1
  Diese Geräteversion kann nicht aktualisiert werden
Macht diese Meldung eine Aussage darüber, dass ein Update vorhanden ist?
Falls ja: ist das eventuell ein Froyo Update?

Was mir nicht gefällt ist die Meldung „Diese Geräteversion kann nicht aktualisiert werden
“. Ich hatte vor ein paar Wochen via Odin JG5 auf das Gerät aufgespielt. Soweit ich informiert bin, ist danach ein Update über Kies nicht mehr möglich.

Daher habe ich nach eine Möglichkeit gesucht, um auf die ursprüngliche Version zu „downgraden“, um das Gerät via Kies zu updaten.

Folgende Beiträge habe ich gefunden:

[Anleitung] offizielle Firmware (JM1) über Kies - Samsung Galaxy S Root und ROM - Android Forum
https://www.android-hilfe.de/forum/...how-to-flash-galaxy-s-mit-odin-2-1.34403.html

Nach „downgrade“ auf JF3 bin ich davon ausgegangen, dass ein Update über Kies möglich ist. Leider ist das nicht der Fall!

Code:
Modellname: GT-I9000
  Aktuelle Version: PDA:JF3/PHONE:JF3
  Diese Geräteversiuon kann nicht aktualisiert werden
Jetzt habe ich alle meine Daten verloren und eine alte Version auf dem Galaxy und das finde ich imom nicht so sexy!

Wie kann ich mein Galaxy über Kies updaten? Welche Flash Version muss ich zunächst aufspielen?

Grüße,
Michael
 
Zuletzt bearbeitet:
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
Danke Mr. Floppy!

Update hat funktioniert. War jedoch kein Froyo update.

Wenn ich Firmware-Aktualisierung erneut aufrufe, erhlate ich jetzt die Folgende Meldung?!

Code:
Modellname: GT-I9000
Aktuelle Version: PDA:JM1/PHONE:JM1
Diese Geräteversiuon kann nicht aktualisiert werden
Anscheinend ist noch ein Update vorhanden. Jedoch erhalte ich hier erneut die Meldung: Diese Geräteversiuon kann nicht aktualisiert werden[

Wenn ich die obige Anleitung aufrufe, ist auch ein regedit Eintrag für JM1 aufgeführt.
Das Ganze funktioniert leider nicht. Der Aktualisierung Button bleibt grau!

Grüße,
Michael
 
Zuletzt bearbeitet:
einmaleins

einmaleins

Fortgeschrittenes Mitglied
Ich hatte das selbe Problem, nativ die JM6 auf dem Gerät gehabt, KIES hat zunächst nichts angezeigt auch im Testmodus nicht. Mit dem Regfix wurde die JM1 angezeigt, habe das Update ausgeführt. Das Update lief ohne Fehlermeldung durch, beim Reboot blieb das SGS aber immer beim Bootlogo hängen und ging dann aus. Reset/Wipe etc. hat alles nichts gebracht.
Musste manuell mit Odin neu flashen. Komischerweise konnte ich die JM6 mit Odin1.0 nicht mehr aufspielen (ging beim 1. Mal auch ohne Probleme). Mit Odin 1.3 ging es dann sofort... anschließend mit Nandroid die alte Version wiederhergestellt.
Fazit: Knapp 2 Stunden Ärger und Arbeit und kein Froyo...

PS: Ist das Kies Froyo-Update denn nun offiziell, eine Beta oder in D überhaupt noch nicht verfügbar? Ich bin verwirrt wenns bei dem einen geht, bei mir jedoch nicht.
 
MarJu

MarJu

Erfahrenes Mitglied
@ PRof. Möhre

Du hast auf die letzte offizielle Firmware JM1 aktualisiert.

Vor Kurzem gab es eine Froyo Beta über Kies, die Samsung aber wieder raus genommen hat. Da gibtS doch n Riesen Thread darüber, kann man eigentlich nicht übersehen...
 
Zuletzt bearbeitet:
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
Mir gehts zunächst darum, mit Kies soweit es geht zu updaten. Egal ob es sich um Froyo oder sonstige Updates handelt.
Ich kann mich notfalls noch ein paar Wochen gedulden.

Jedoch möchte ich jetzt schon die Grundlage dafür schaffen, dass das Ganze in ein paar Wochen funktioniert und das ist imom nicht der Fall :/

Gruße,
Michael
 
TheDarkRose

TheDarkRose

Experte
JM1 ist die aktuellste offizielle Firmware
 
DrMole

DrMole

Lexikon
Prof.Dr.Moehre schrieb:
Mir gehts zunächst darum, mit Kies soweit es geht zu updaten. Egal ob es sich um Froyo oder sonstige Updates handelt.
Ich kann mich notfalls noch ein paar Wochen gedulden.

Jedoch möchte ich jetzt schon die Grundlage dafür schaffen, dass das Ganze in ein paar Wochen funktioniert und das ist imom nicht der Fall :/

Gruße,
Michael
Mit jm1 bist du bereits am neusten stand.
Wie meint du eine grundlage schaffen, und ist im moment nicht der Fall??
 
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
@TheDarkRose
@DrMole

Ich gehe davon aus, dass ich nicht auf dem aktuellsten Stand bin, da ich beim Aufruf des Firmware-Aktualisierung-Screens die folgende Meldung erhalte:

Code:
Modellname: GT-I9000
Aktuelle Version: PDA:JM1/PHONE:JM1
Diese Geräteversiuon kann nicht aktualisiert werden
Sollte das Firmware-Aktualisierung-Fenster nicht leere sein, wenn man das letzte Kies Update bereits installiert hat?

Grüße,
Michael
 
TheDarkRose

TheDarkRose

Experte
Nein, muss zwangsläufig nicht leer sein.
 
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
Danke für die Information... war der Meinung, dass das Fenster leer sein muss und das die Benachrichtigung auf ein Update hinweist!
 
TheDarkRose

TheDarkRose

Experte
Nicht nur Danke sagen, sondern auch Danke drücken ;-)
 
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
Irgendwie lässt mir das Ganze keine Ruhe :unsure:

Warum erhalte ich dann diese dämliche Meldung?
Diese Geräteversion kann nicht aktualisiert werden

Würde gerne wissen, ob irgendjemand, der noch nichts an seinem Galaxy verändert hat auch diese Meldung erhält!

Grüße,
Michael
 
TheDarkRose

TheDarkRose

Experte
Weil du eben schon die aktuellste "offizielle" hast. Er listet einfach alle Geräte auf die er findet.
 
Kev

Kev

Guru
Hast Du Sorge, daß diese Geräteversion generell nicht aktualisiert werden kann? Nein, die Meldung bedeutet lediglich, daß im Moment nicht aktualisiert werden kann, weil nichts neueres angeboten wird.
 
DrMole

DrMole

Lexikon
Prof.Dr.Moehre schrieb:
Warum erhalte ich dann diese dämliche Meldung?
Diese Geräteversion kann nicht aktualisiert werden


Grüße,
Michael
ganz einfach weil du ja die neuste hast und die kann nicht aktualisiert werden, da es ja keine neuere gibt. ist doch logisch

Gruß
 
I

icebear

Neues Mitglied
@ Prof. Dr.Moehre

ich bekomme auch die Meldung "Diese Geräte Version kann nicht aktualisiert werden"

habe an meinem Galaxy noch nichts verändert, macht mich aber auch nicht nervös weil ich meins erst seit 3 Wochen habe und ich davon ausgehe das ich die aktuellste Version drauf habe

Vodafon gebrandet

PDA I9000BUJFS
Phone I9000BUJF1
CSC I9000GVD2JFS


cu ice
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
es gibt wohl zweierlei Meldungen bei Kies. Als ich die JF3 drauf hatte, kam die Meldung:
"bereits die neueste Version auf dem Gerät" (oder so ähnlich);
bei JM1 und auch jetzt bei Froyo kommt die Meldung:
"Diese Geräteversion kann nicht aktualisiert werden".
Ich interpretiere das so, dass Kies meine JF3 als seinerzeit (also vor einer Woche) aktuelle FW erkannt hat und Kies jetzt die JM1 und Froyo eben noch überhaupt nicht "erkennt" und deshalb diese Meldung auswirft...
 
P

Prof.Dr.Moehre

Ambitioniertes Mitglied
@all: Danke!!

Prof.Dr.Moehre hat sich wieder beruhigt :tongue:

Schöne Grüße,
Michael
 
Status
Für weitere Antworten geschlossen.