Verbindung mit KIES wird nicht hergestellt

  • 5 Antworten
  • Neuster Beitrag
athlone

athlone

Ambitioniertes Mitglied
Threadstarter
  • In den USB-Einstellungen habe ich das SGS+ auf Samsung Kies eingestellt,
  • das Original-USB-Kabel habe ich direkt am PC eingesteckt, nicht an der Frontblende,
KIES hat die Version 2.1.1.11124_17

Mein SGS+ hat die


Massenspeicher funktioniert tadellos, nur die Verbindung mit dem SGS+ zu KIES will nicht zustande kommen.

Mit einem Wave-1 und einem Wave-M ist KIES sofort bereit die Verbindung herzustellen.

Gleiche Situation übrigens auch am Notebook.

Es war aber nicht immer so, es ist mir früher sogar gelungen die Firmware des SGS+ über KIES zu aktualisieren, nur heute verstehen sie sich so garnicht mehr.
 
S

sbrauni

Ambitioniertes Mitglied
Hatte das gleiche Problem.
Am Anfang hat es gefunzt und dann plötzlich nicht mehr.

WAs ich dann festgestellt habe. Kies baut Verbindung nur auf wenn am Handy vorher der Bildschirm entsperrt wurde. Bei gesichertem Bildschirm habe ich es nicht geschafft eine Verbindung herzustellen
 
athlone

athlone

Ambitioniertes Mitglied
Threadstarter
SnoPoX schrieb:
Bitte lese dazu einen der 100 Threads durch, welche über das selbe Thema ihr Leid klagen...

Handy neu starten, PC neu starten. Meistens wars das schon. Den Rest so wie du es bereits gemacht hast (USB hinten und auf Kies lassen).

https://www.android-hilfe.de/forum/samsung-kies-smartswitch-probleme-und-loesungen.1365/kies-faq-fuer-das-sgs.113079.html gilt auch für andere Telefone (weil das selbe Prinzip)
PC neu starten, SGS+ neu starten, hatte ich auch schon ohne Erfolg durchgeführt.

Folgendes aus der "Kies FAQ für das SGS" hat in meinem Fall geholfen:

- Zu lange Dateiendungen mancher Apps (Shazam, Dolphin HD etc.) sorgen unter Froyo dafür, dass die MTP-Application nicht richtig funtioniert und blinkt. Es kann keine Verbindung zu Kies hergestellt werden.
Abhilfe kann durch das manuelle Löschen der Apps bzw. ihrer Dateien oder einen Wipe geschaffen werden.
Ich habe SHAZAM deinstalliert und dann das SGS+ ausgeschaltet und neu gestartet, danach konnte ich es sofort mit KIES verbinden.

Die Sache mit dem "wipe" hatte ich mir nicht getraut, das klingt so wie kompletter Datenverlust. War auch besser so, die Finger davon zu lassen wenn man die Folgen nicht einschätzen kann. BTW, was genau ist "wipe"?

99 Threads zum Thema KIES hatte ich mir schon angeguckt, meistens ging es da um Probleme nach dem patchen.

Danke für den Hinweis auf die "Kies FAQ für das SGS", die kannte ich noch nicht und die hat gleich geholfen.
 
change63

change63

Erfahrenes Mitglied
wipe=löschen
Es gibt wipe data factory reset, das selbe wie werkseinstellungen wiederherstellen. Dadurch werden alle deine daten gelöscht.
Es gibt auch wipe cache usw..
Wipes kannst du übrigens im recovery durchführen ;)
 
RichiN

RichiN

Ambitioniertes Mitglied
Du musst keinen Wipe durchführen!!
Es klingt warscheinlich echt komisch, aber; Schließe einfach mal alle USB_Geräte von deinem PC ab! Das hat bei mir geholfen, ehrlich!:)
Dadurch bekommt dein Handy mehr power..oderso:D Hat bei mir echt geholfen:)
 
Oben Unten