Simvalley SPX-12 (von Pearl.de)

  • 34 Antworten
  • Neuester Beitrag
Diskutiere Simvalley SPX-12 (von Pearl.de) im Simvalley SPX-12 Forum im Bereich Simvalley Forum.
E

eifel68

Neues Mitglied
Hallo Leute - noch habe ich ein SPX-5 aber dieses ist inzwischen viel zu langsam geworden.

Meine Kollege hat nur das SPX-12 und ist vom Seed und der Empfangsqualität total begeistert - nur hat er das gleiche Problem wie Rami1354 und Micha1964


Systemstarts von Geisterhand! Das geht GAR NICHT!!


Wir haben beide eine geschäftliche und eine private Karte im Gerät und benötigen eine zuverlässige Dual Sim Funktion.


Also:
wie stellt man die "Geisterhand" ab?


Beste Grüße
 
Zuletzt bearbeitet von einem Moderator:
Fred_vom_Jupiter

Fred_vom_Jupiter

Fortgeschrittenes Mitglied
" Geister-Eingaben " liegen meist an Problemen mit der Hardware, d.h. die kannst DU selbst nur durch den Tausch des Gerätes erreichen. Da die SPX-Geräte noch KinderKrankheiten haben, würde ich für geschäftliche Ansprüche ein anderes Phone wählen.

Grüße aus den Sternen,
Fred von Jupiter

tapatalked @ Simvalley SPX-12
 
M

mkg

Neues Mitglied
Schönen Guten Abend,
leider kann ich auch von mehreren täglichen Abstürzen oder Rebooten des SPX 12 berichten. Einen Austausch während der Widerspruchsfrist habe ich schon hinter mir. Danach hatte ich drei Tage lang keine Abstürze, dann ging es wieder los. Ich habe schon diverse Apps wieder deinstalliert, hat aber nichts gebracht.

Nun habe ich den Verdacht, dass es mit dem Wlan zu tun hat. Als ich jetzt nämlich ein paar Tage ohne Wlan auskommen musste, gab es keine Abstürze. Vielleicht hat von Euch ja jemand eine Idee dazu oder weiß, ob eine App für das Rebooten bekannt ist.

Ansonsten bin ich sehr zufrieden: es ist deutlich schneller als das SPX 5 UMTS.

Zwei kleine Nachteile hat das SPX aber doch: Es gibt keinen Automodus mehr. Bei der Fahrt muss ich also das in der Halterung eingespannte SPX über das normale Menü bedienen. Und es fehlt die Hometaste. Die ist nun nämlich im Auto nicht aktiv, wenn das Display im Ruhemodsu ist. Beim SPX 5 konntest du einfach auf dem Homebutton drücken und dann war es wieder da.

Ich freue mich auf Eure Rückmeldungen.
 
B

bluesman2

Neues Mitglied
eifel68 schrieb:
Meine Kollege hat nur das SPX-12 und ist vom Seed und der Empfangsqualität total begeistert - nur hat er das gleiche Problem wie Rami1354 und Micha1964 (...)
Hm,habt Ihr daran gedacht das das SPX 12 über eine Funktion verfügt
wo man den System Startzeit und Stopzeit festlegen kann (Uhrzeit)?

Gruß
 
Zuletzt bearbeitet von einem Moderator:
M

mkg

Neues Mitglied
Ja, daran habe ich gedacht. Es sind keine Häkchen gesetzt.
 
B

bluesman2

Neues Mitglied
Nun leider 1. massives Problem!:mad:
Wollte eine 2.Internetverbindung über Delovo Wireless installieren...weil so schönes Wetter war im freien...Passwort zur WPA Verschlüsslung eingegeben,
was passiert,das SPX 12 sucht sich einen Wolf und hat ein "Authentifizierungsproblem".Soweit so gut dachte ich nach 3 Std.Fummelei an dem Teil. Delovo wieder vom Netz getrennt und die alte Verbindung mit der FZ Box, die bis dahin tadellos funzte, wieder zu aktivieren.

Doch oh Graus.....bei der alten Verbindung macht das SPX 12 jetzt den gleichen Mist. "Authentifizierungsproblem!!!!!!Ich werde wahnsinnig.Nach std.langen herum
gebastele musste ich zum Schluss einen Werks Reset des SPX 12 machen.
Erst danach :mad:hat das SPX12 nach Schlüssel Eingabe meine FZ Box wieder
erkannt und ich kam wenigstens wieder in das I-Net.Sämtliche Appz darf ich jetzt aber wieder einrichten. Grrr. Das ist ein Bug der mich echt ins Grübeln bringt ob ich das Teil überhaupt behalten will. Denn ich brauche das Delovo Wlan ab und an.Obwohl ich ansonsten absolut
zufrieden bin mit dem Gerät.Also, niemals 2.Wlan einrichten wollen.......danach ist ein Reset angesagt..so war es jedenfalls bei mir!

Gruß
 
Fred_vom_Jupiter

Fred_vom_Jupiter

Fortgeschrittenes Mitglied
Tja, es sind wohl doch ein paar Kinderkrankheiten von größerem Ausmaß, als dem User Recht sein könnte.

Grüße aus den Sternen,
Fred von Jupiter

tapatalked @ Simvalley SPX-12
 
B

bluesman2

Neues Mitglied
Da gebe ich Dir absolut Recht....aber gibt es das bei Samsu**,So nie dem Apfel usw.nicht auch ?
 
Fred_vom_Jupiter

Fred_vom_Jupiter

Fortgeschrittenes Mitglied
Absolut richtig, die Kinderkrankheiten haben die namhaften Hersteller auch. Nur gibt es dort einen winzigen, aber gewaltigen Unterschied... Update-Service und Problemlösungshilfe ab Werk. Wir sind mit unseren Chinaphones auf uns selbst gestellt.:o

Grüße aus den Sternen,
Fred von Jupiter

tapatalked @ Simvalley SPX-12
 
B

bluesman2

Neues Mitglied
Nachtrag:rolleyes2:Sorry,aber war meine eigene Blödheit!
Das Spx12 trifft keinerlei Schuld das es mit Delovo keine Verbindung aufbauen konnte. Bei meinem Laptop funzte Delovo auch nicht.
Abhilfe brachte ein Reset am W-lan Adapter von Delovo.....und danach war natürlich auch eine Super Verbindung mit dem SPX 12 möglich.
Schmutz auf mich.Das SPX 12 ist klasse....bislang.

Gruß
 
Voyager19

Voyager19

Fortgeschrittenes Mitglied
Danke an alle, die hier von ihren Erfahrungen berichtet haben.

Das das SPX12 wohl doch so einige Hardwareproblemchen hat, werde ich es mir NICHT zulegen. Immer dieses Hin- und Herschicken von Hardware mit PEARL - darauf habe ich keine Lust. Ich brauche ein funktionierendes DUAL-SIM. Ich werde mein SPX-5 behalten, auch wenn es etwas schwach auf der Prozessorbrust ist ;-) ...

Mein nächstes Teil muss dafür dann unbedingt LTE haben. Ich habe schon mal damit getestet - das ist echt sauschnell... Leider gibt es nur sehr wenige Smartphones mit LTE und leider kein einziges DUAL-SIM. Aber ich denke mal, über kurz oder lang werden da die China-Phones nachlegen. Bis dahin - aussitzen...

Gruß Voyager
 
B

BCO

Neues Mitglied
Hallole SPX-12 Gemeinde,
hier ein paar Erfahrungen mit dem SPX-12. Es war mein Erstkontakt mit Android. War anfangs begeistert. Dual SIM, Riesendisplay, gute CPU-Daten, Antutu passte ... toll. Nun das ABER:
- GPS ist megaschlecht ... und das wo ich infizierter GeoCacher bin :-(
- Die hintere 8MP Cam macht extrem schlechte Bilder und stellt nicht scharf. Die suche nach der vermeintlich existierenden Linsenschutzfolie blieb erfolglos :-(
- Letzte Woche fiel das Handy ca. 20cm herunter und das Display riss. Ich bat um eine Reparaturadresse bei Pearl. Sinngemäße Antwort: "Wir sind ein Versandhandel und bieten keine Reparatur/Ersatzteile. Wir können Ihnen ein kostenreduiertes Austauschgerät anbieten." Dies finde ich trotz aller Kritik an Pearl sehr kulant, da ICH das SPX-12 kaputt gemacht habe.
Ich werde ein refurbished Gerät (ca. 90€) testen und berichten.

1 Tag vor dem Abschicken fiel zusätzlich der Lagesensor aus ... :-(

Ich harre der Dinge die anstatt dem eingesandten Schrott-SPX-12 kommen ... BCO
 
Zuletzt bearbeitet:
DerHelmut

DerHelmut

Fortgeschrittenes Mitglied
HalliHalloHallööchen!:thumbsup:

Nachdem ich jetzt ca. 1,5 Jahre überwiegend sehr zufrieden mit meinem SPX-5 war, bin ich jetzt doch am Überlegen, auf das SPX-12 upzugraden... :D

Unter anderem, weil mich beim 5er laufend nervt, dass der 2. SIM-Slot nur 2G kann und ich aber gelegentlich (wenn ich mal wieder in einen dieser Funklöcher hänge ) sehr gerne ohne Bastelei einfach die SIM zum Surfen wechseln würde!
Jetzt hab ich mir grade schon den Wolf gegoogelt
NIX ZU FINDEN! Nicht mal in der Bedienungsanleitung! Beim 5er war die Beschränkung da drin gestanden... Das macht zumindest Hoffnung, dass beim SPX-12 BEIDE SIM-Slots UMTS können...
Kann da Jemand weiterhelfen???

Zum Thema "Rebooten" übrigens: das Problem hatte ich auch eine Zeit lang beim SPX-5, nachdem ich die Akkus an einem externen Ladegerät geladen hatte und sich die Akkus an der Kontakteseite ein klein wenig verbogen haben, so dass die Kontakte kaum mehr Kontakt hatten. Seit ich ein kleines Stück Karton an der den Kontakten ggüberliegenden Seite reinklemme, gibt's keine Probleme mehr
 
Zuletzt bearbeitet von einem Moderator:
Fred_vom_Jupiter

Fred_vom_Jupiter

Fortgeschrittenes Mitglied
Japp, beide Slots können auf die UMTS-Verbindung zugreifen. Habe ich schon gemacht.

Einfach in den Einstellungen die SIM-Karte auswählen, die die Datenverbindung herstellen soll.

Grüße aus den Sternen,
Fred von Jupiter

tapatalked @ Simvalley SPX-12
 
SteffnH

SteffnH

Neues Mitglied
Hallo Leute !
Dann will ich auch einmal meinen "Pearl Senf" dazu geben.
Matsunichi, spx5 , 8 , jetzt SPX12 .
Ich habe also schon etwas gelitten :)
Meine Erfahrung (wenn ich andere Berichte lese, einbezogen) ist als Erstes :
Es ist viel Glücksache dabei!!!
Das Matsunichi lief Fehlerlos, nur als das Akku schon nach 13 Mon hin war , gab's keines mehr.
1. Erfahrung : Kaufst Du ein Billigphone , immer gleich Ersatzakku mitkaufen!
Das SPX 5 lief gut bis ich mit 40 Tonnen darüberfuhr :)
Das SPX8 war eine Katastrophe ! Alle Fehler die hier erwähnt wurden hatte ich und mehr. Reboot 8 bis 17 mal am Tag ! GPS ewig warten auf Signal was dann auch gleich wieder weg war. Audiotreiber im Stundentakt abgeschmiert so das es bei einem Anruf nur noch Knatterte aus dem RappelRasselSpeaker . Der Sound war eh Sch... egal ob Intern,Ohrhörer oder an einer Anlage. Viele APP's liefen einfach nicht auf MEINEM SPX8. Auf dem meiner Frau ja. Überhaupt hatte die viel weniger Probleme mit dem Teil.
Dauernd war der Arbeitsspeicher zu klein. Selbst Taskkiller und APP Quarantäne schafften keine Abhilfe. Dabei liefen bei mir nur 1/3 soviel APP's wie auf dem meiner Frau. Das Akku musste (auch bei verständlich geringer Nutzung) alle 12h geladen werden. Skype ging nur ohne Kamera sonnst half nur noch Akku raus nehmen, so brutal war der Absturz.
Schlimm waren diese "Heimlichen" Abstürze. Auf dem Display war alles OK doch das Handy war tot. Kein Anruf oder Chat kam mehr durch.

Trotzdem wagte ich den Kauf eines SPX12 und siehe da , es geht auch anders. :)
KEINE Probleme! Ok das GPS braucht lange für den Start aber dann läuft es einwandfrei. Sogar Skype mit Video und Endomondo laufen !
Das Akku hält 2 Tage und der Sound ist auch OK.
Keine Abstürze mehr bei 300 MB großen mp3 Hörbüchern.
Ich bin im Himmel :)

Aber eine Sache (wie solls auch anders sein) stösst mir auf.
Ich kann's nicht rooten !
Das heisst gerootet bekomme ich es schon.
(Egal ob mit der runme.bat von 4Binary oder mit Superonecklick)
(und ja , ich hatte die SD rausgenommen :) )
Aber in Wahrheit ist es nicht gerootet.
Die Superuser App ist da , aber ohne Funktion.
Wenn ich eine APP installieren will die Root benötigt, kommt immer die Meldung , das dieses Handy eben nicht gerootet sei.
Ich habe mehrmal ein unroot durchgeführt / werksrücksetztung und neu gerootet - nix ! Immer das selbe Problem.

Vielleicht weis der Eine oder Andere da Rat.

War viel zu lesen :) Aber ich habe mich ja hier eben auch durch 4 Seiten geschmökert :)

Der speziell spezialliesierte spezial Spezialist