1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. jow, 26.12.2010 #1
    jow

    jow Threadstarter Neuer Benutzer

    Hallo, geht das eigentlich nur mir so, dass kein einziger Jabber client funktioniert? Habe O2 und nur EDGE Netz. Ich habe fast alle aus dem app-Markt durchprobiert, die keine dämlichen proxies benutzen. Entweder ist angeblich die user/pw kombination falsch, oder es kann aus unbekannten Gründen nicht verbunden werden. Das Passwort ist aber garantiert richtig. Seltsamerweise hatte ich das Phänomenen auch schon auf meinem crapberry. Ich dachte auch schon, dass es an meinem Ejabberd liegen könnte, aber dasselbe passiert auch bei jabber.no und jabber.org. Richtig seltsam wurde es aber, wo ich versucht hatte einen Jabber Account neu anzulegen. Dies klappte bei jabber.org NICHT, bei meinem server aber schon, da war ich dann auch plötzlich verbunden mit. Ich hab ja fast das gefühl, dass ich durch die hohe latency einen timeout habe, aber per tethering gehts einwandfrei. Das kann ja nicht nur mir so gehen.

    EDIT: Ganz vergessen, auf dem verhassten Blackberry liefen 2-3 "no-proxy" Jabber clients zumindest so das sie sich verbinden konnten, also es war nicht generell so.
     
    Zuletzt bearbeitet: 26.12.2010
Die Seite wird geladen...
Ähnliche Themen Forum Datum
CISCO SSL VPN Client Problem Sonstige Apps & Widgets 08.05.2017
Mirror Link funktioniert nicht... Sonstige Apps & Widgets 01.05.2017
Du betrachtest das Thema "Kein jabber Client funktioniert" im Forum "Sonstige Apps & Widgets",