Smartphone lässt sich nicht mit pin entsperren

  • 27 Antworten
  • Neuester Beitrag
Diskutiere Smartphone lässt sich nicht mit pin entsperren im Sony Xperia J Forum im Bereich Weitere Sony Geräte.
G

Ginso

Ambitioniertes Mitglied
wenn ich das mit der minustaste mach sieht alles genauso aus, wie wenn ich es normal eingeschaltet hab:
31/021/2014 21:21:28 - INFO - Device connected with USB debugging off
31/021/2014 21:21:28 - INFO - For 2011 devices line, be sure you are not in MTP mode

woran erkenn ich dass Flashtool es im Flashmode erkannt hat?
 
snoopy-1

snoopy-1

Ehrenmitglied
Am leuchten der LED in grün am Gerät und das Flashtool zeigt: Device connected in Flashmode an.
Bist du auch richtig vorgegangen und hast die Lautstärke- Taste während dem verbinden über USB auch gehalten. Diese auch so lange gehalten bis eben die LED grün leuchtet.

Hast alles andere soweit vorbereitet, im Flashtool die Firmware abgelegt, danach im Flashtool auf den Blitz geklickt und daraufhin auch "Flashmode" ausgewählt?

Bitte immer deine Schritte der Reihe nach beschreiben, damit man dir genau folgen kann!
Gruß,

snoopy-1
 
G

Ginso

Ambitioniertes Mitglied
Es fehlen doch noch treiber. (flashtool sagt mir leider nicht welche, sondern nur dass welche fehlen). Kann man die manuell irgendwie runterladen und installieren?

edit: ok konnte die treiber mit flashtool installieren, nachdem ich das erzwingen der Treibersignatur bei meinem System deaktiviert hab.
 
Zuletzt bearbeitet:
G

Ginso

Ambitioniertes Mitglied
Habe geflasht, anließend stand im Hauptfenster vom Flashtool u.a. dass simlock.ta ignoriert wurde. Habe das gerät dann gestartet und es kam erst ne meldung, dass 151 apps aktualisiert werden, anschließend landete ich wieder auf dem gesperrten Bildschirm... zudem kam noch ca 10 mal hintereinander die Meldung "Leider wurde der Prozess com.android.phone beendet."

Hab daraufhin aufgegeben und wollte einen werksreset machen, aber mit der anfangs genannten Anleitung komm ich nichts in den recovery modus. Ich lande immer wieder auf dem gesperrten desktop mit den meldungen...
 
snoopy-1

snoopy-1

Ehrenmitglied
Häh, wieso RecoveryModus? Dachte du hättest da in der gleichen nichts installiert und wo sollte davon was in der Anleitung stehen, die ich dir verlinkt habe? Wenn kein Reccovery von dir installiert wurde wirst du auch keines aufrufen können!
Was hast du jetzt eigentlich installiert und wie vorgegangen?

Ich wäre dir echt mal Dankbar, bei Fehlern auch deine genaue Vorgehensweise zu beschreiben. Ebenso wäre es mal angebracht, dich nicht nur für deine Fragen hier nur kurz anzumelden, sondern selbst auch mal etwa Eigeninitiative zu ergreifen und dich auch mal in die Themen etwas einzuarbeiten! Ich helfe ja wirklich gerne, aber letztendlich tun wir hier jetzt schon fast 2 Wochen an der Sache herum.

Wie ich im Prinzip eine Seite vorher schon geschrieben habe. Du wirst hier jetzt höchstwahrscheinlich nicht die gleiche Firmware geflasht haben, wie vorher drauf war, nur kam es halt nicht zum Bootloop, sondern eben den von dir genannten Fehler. Das mit den 151 Apps ist wiederum ganz normal, wegen dem Haken unten rechts.

Du kannst es ja evtl. noch mit der anderen .ftf im Angebot versuchen, vielleicht klappt es ja damit. Wenn nein, dann oben rechts eben bei den Wipes die drei haken rein und nochmal flashen, dann sollte das komplette Gerät zurück gesetzt sein, aber deine Daten sind auch alle futsch!

Aber jetzt schreibe mir erst einmal was du da jetzt letztendlich geflasht hast und wie du genau vorgegangen bist. Vielleicht war doch noch ein Fehler drin.
Gruß,

snoopy-1
 
G

Ginso

Ambitioniertes Mitglied
Ich habe wie du es gesagt hast das gerät im flashmodus gestartet(wurde auch vom flashtool angezeigt). Dann habe ich oben rechts die Haken bei Cache und bei DATA rausgemacht(Appslog stand bei mir gar nicht zur Auswahl) und den Haken ganz unten gesetzt. Dann hab ich auf Flash geklickt. Während das tool dann geflasht hat, kam zwischendurch die Anweisung das Kabel zu entfernen, das gerät auszuschalten(war aber bereits aus), die Zurück-Taste gedrückt halten und wieder anschließen. Das hab ich gemacht und dann gings weiter. Nach jeder Datei stand finished es gab nur eine Warnung:
WARN - This file is ignored : simlock.ta
 
snoopy-1

snoopy-1

Ehrenmitglied
Also man kann deinen Beschreibungen einfach nicht wirklich folgen. Zum einen wäre mir nicht bewusst, dass die J-Serie die Zurück Taste als Hardwaretaste ausgeführt hat. Insofern gilt hier die Lautstärke- Taste als Vorgabe und steht auch so in der Anleitung.
Auch ist nicht nachvollziehbar was du mit "nach jeder Datei" meinst? Die Firmware ist eine einzige Datei und nicht mehrere!

Genau aus diesem Grund habe ich auch danach gefragt was du da jetzt letztendlich geflasht hast! Aber genau das hast du mir wieder nicht beantwortet.

Bitte lese endlich genau was man dir schreibt und was in den Anleitungen steht!
Gruß,

snoopy-1
 
G

Ginso

Ambitioniertes Mitglied
Nicht als Hardwaretaste, also nichts zum reindrücken, aber funktioniert hat es trotzdem. Ich meine die Dateien die er flasht. Stehen am Anfang in der Spalte links von der mit den wipes.