1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Hurtz, 25.05.2012 #1
    Hurtz

    Hurtz Threadstarter Junior Mitglied

    Hallo. Bitte probiert mal was aus. geht mal mit eurem PC auf eine Interenetseite mit Viel Gelbanteilen. Fotografiert diese Seit mit dem Xperia P ab. Schaut euch das Bild in der Galerie an und dann geht mal mit dem Xperia P Browser auf diese Seite und ihr werdet staunen.

    Das Teil hat eindeutig einen Softwarefehler. Komischer weiße bei Bildern nicht.
    Gruß
    Hurtz
     
  2. Gizzmo, 25.05.2012 #2
    Gizzmo

    Gizzmo Android-Experte

    Wenn du uns jetzt noch erklärst, was man dann sieht...
     
  3. Hurtz, 25.05.2012 #3
    Hurtz

    Hurtz Threadstarter Junior Mitglied

    Eindeutig einen Farbunterschied zwischen dem Gelb in der Galeri und im Browser. Das Gelb im Browser ist viel mehr Grünlich.
     
  4. Gizzmo, 26.05.2012 #4
    Gizzmo

    Gizzmo Android-Experte

    Interessant...
    Sieht man auf dem PC Monitor zwischen der Webseite und dem Foto einen Unterschied?

    Das mit dem Grünstich hab ich schon mal in nem russichen Forum gelesen (per Google Translate). Scheint wohl bei großer Helligkeit stark auseprägt zu sein, bei automatischer aber nicht so extrem.
    Seltsam, dass es bei dem Foto nicht so ist.

    Ich denke mal, dass durch den weißen Subpixel das Bild mit diversen Kurven umgerechnet wird und diese Kurven nicht mit allen Bild/Farbformaten zurechkommen. Hört sich daher eher nach einem korrigierbaren Softwareproblem an, das lässt hoffen
     
  5. SirRobin, 26.05.2012 #5
    SirRobin

    SirRobin Android-Lexikon

    Ich habe in dieser Sache auch zwei Bilder anzubieten:

    Auf dem ersten sieht man ein Bild bei maximaler Helligkeit, das zweite Bild zeigt das selbe Motiv mit eingeschalteter Automatik.

    Das gelb wirkt wirklich anders, allerdings denke ich hier wirklich an ein SW Problem und *keinen* Hardwaredefekt.
     

    Anhänge:

  6. Hurtz, 26.05.2012 #6
    Hurtz

    Hurtz Threadstarter Junior Mitglied

    Der Fehler ist bei mir schon extrem. Gelb hat wirklich schon einen satten Grünanteil. Aber wie gesagt nur bei Anwendunge und dem Browser auf dem Xperia P. Gehe ich in die Bildergalerie vom Xperia P wird alles korrekt dargestellt.

    Das finde ich seltsam das es bei Anwendungen genau so ist. Gerade die Smilies sehen aus als ob sie Krank wären :crying:
     
  7. House Style, 26.05.2012 #7
    House Style

    House Style Android-Hilfe.de Mitglied

    Bei mir ist das mit dem Gelb leider auch so. Aber da es offensichtlich ein Software-Bug ist und ich sonst mit der Hardware sehr zufrieden bin, stört mich das nicht besonders, aber hoffe natürlich dennoch, dass bald ein Update erscheint.
     
  8. blupxy, 26.05.2012 #8
    blupxy

    blupxy Neuer Benutzer

    Bildergalerie -> Mobile BRAVIA Engine
    Andere Apps -> normal

    ?
     
  9. cojack, 26.05.2012 #9
    cojack

    cojack Android-Hilfe.de Mitglied

    Ich find irgendwie schade von Sony das die solche unterschittlichen Teile einbauen. Mein display hat bei gelb keinen Grünstich, egal wie hell ich es eingestellt habe. Es hat nur diesen Gelbstich bei energiesparen. Wenn ich es voll aufdrehe ist es schon fast so weiß wie das amoled von meiner Frau, wobei das irgendwie blau wirkt.
     
  10. ahnunglslose, 26.05.2012 #10
    ahnunglslose

    ahnunglslose Junior Mitglied

    @cojack: Darf ich fragen, wo Du das Handy gekauft hast, und welche Farbe es hat?
     
  11. cojack, 26.05.2012 #11
    cojack

    cojack Android-Hilfe.de Mitglied

    Neckermann, in schwarz
     
  12. tamtam, 27.05.2012 #12
    tamtam

    tamtam Android-Hilfe.de Mitglied

    Bei mir auch im Browser kein schönes sattes Gelb sondern ein schmutziges Gelb-Grün :eek:

    Gesendet von meinem LT22i mit Tapatalk 2
     
  13. Android beta gama D, 27.05.2012 #13
    Android beta gama D

    Android beta gama D Gast

    Habt ihr das mal mit einem anderem Browser ausprobiert Opera vielleicht.
     
  14. tamtam, 27.05.2012 #14
    tamtam

    tamtam Android-Hilfe.de Mitglied

    Mit Opera habe ich den gleichen Effekt.
     
  15. Android beta gama D, 27.05.2012 #15
    Android beta gama D

    Android beta gama D Gast

    Hm na Super also muss abgewartet werden bis es ein Update gibt.
    Bei mir ist das P aus dem rennen.
     
  16. radiomaxx, 28.05.2012 #16
    radiomaxx

    radiomaxx Android-Experte

    also kann den gelb/grün Fehler bei maximaler Helligkeit im Browser gestätigen!

    tritt aber wirklich nur bei maximaler Helligkeit auf!

    ansonsten bin ich mit der Farbdarstellung zufrieden und wenns dafür auch ein Update gibt (wie beim SXS und dem SXP in China), dann wird ja aller gut...

    gruß, maxx
     
  17. SirRobin, 29.05.2012 #17
    SirRobin

    SirRobin Android-Lexikon

  18. meta96, 29.05.2012 #18
    meta96

    meta96 Fortgeschrittenes Mitglied

    ... hat eigentlich scon wer bei sony nachgefragt. die sitzen ja meistens auf wolke7 und reden nur xperia p = super weil aluminium und white magic ... aber es ja eher yellow magic, weil es aus gelb grün zaubern kann :lol:
     
  19. SirRobin, 30.05.2012 #19
    SirRobin

    SirRobin Android-Lexikon

    Guten Morgen,

    da ich gestern Abend mein Tauschgerät von Amazon in Betrieb genommen und eingerichtet habe, konnte ich direkt Vergleichsbilder von beiden Geräten erstellen.

    Grundsätzlich haben die P wohl ein sehr "warmes" gelb, welches meiner Meinung nach aber der Software geschuldet ist. Ich denke da lässt sich über ein FW Update mehr herausholen.

    Hier einmal zwei Bilder mit dem gleichen Motiv bei automatischer Helligkeit (max) - oben das erste P, unten das Tauschgerät.

    Das Tauschgerät von Amazon ist von der IMEI her etwas niedriger, wurde meiner Meinung nach also auch etwas früher produziert.
     

    Anhänge:

  20. SirRobin, 31.05.2012 #20
    SirRobin

    SirRobin Android-Lexikon

    Hier nochmal eine offizielle Info aus dem Sony Mobile Forum zum Thema:

    Sony Mobile Forum
     
    Morgainelefay und radiomaxx gefällt das.
Du betrachtest das Thema "Softwarebug gelb wirkt leicht grünlich" im Forum "Sony Xperia P Forum",