Nach Update auf Ice Cream Sandwich Aufhänger...

  • 49 Antworten
  • Neuester Beitrag
Diskutiere Nach Update auf Ice Cream Sandwich Aufhänger... im Sony Xperia Sola Forum im Bereich Weitere Sony Geräte.
D

drummerboywf

Neues Mitglied
und nu?

Der ursprüngliche Beitrag von 17:56 Uhr wurde um 18:03 Uhr ergänzt:

sorry, hab deinen thread nicht gesehen. melde mich.

Der ursprüngliche Beitrag von 18:03 Uhr wurde um 18:08 Uhr ergänzt:

wo finde ich das flashtool?
 
D

drummerboywf

Neues Mitglied
Kann ich mit dem flashtool einfach die ftf aus dem global-download nehmen oder muss ich noch was decrypten?
 
lol98lol98

lol98lol98

Stammgast
Einfach die Global ftf nehmen ;) Decrypten musst du nur wenn du selber eine ftf erstellen willst ;)
 
D

dictys

Erfahrenes Mitglied
Bin wirklich begeistert, das Sola läuft richtig schön und rund mit ICS. Warum beim regulären Update das Gerät Hänger hatte, weiß ich nicht, auf jedem Fall seit dem Zurücksetzen läuft das Gerät sehr geschmeidig und schnell, es macht richtig Spaß. :)
 
lol98lol98

lol98lol98

Stammgast
dictys schrieb:
Bin wirklich begeistert, das Sola läuft richtig schön und rund mit ICS. Warum beim regulären Update das Gerät Hänger hatte, weiß ich nicht, auf jedem Fall seit dem Zurücksetzen läuft das Gerät sehr geschmeidig und schnell, es macht richtig Spaß. :)
Was so eine Zurücksetzung alles bewirken kann :D
 
D

drummerboywf

Neues Mitglied
Problem beim flashen. Flashtool bleibt stehen bei reading deviceinformations. mache ich was falsch? Meldungen für device connect in flashmode. Open device r/w kommen.
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
Problem beim flashen. Flashtool bleibt stehen bei reading deviceinformations. mache ich was falsch? Meldungen für device connect in flashmode. Open device r/w kommen.
-Flashtool starten
-Auf den Blitz oben links drücken, flashmode, ok drücken
-Die ftf auswählen, ok drücken
-Warten bis sich ein Fenster öffnet (bevor sich dieses Fenster öffnet steht im Log "Preparing Files for Flashing")
-Wenn das Fenster da ist, sola mit Volume Down an PC verbinden und die Volume Down Taste gedrückt halten bis er ca 10% geflasht hat ;)
 
D

drummerboywf

Neues Mitglied
ok, mal schauen. ausser bis 10% festhalten hab ich alles richtig gemacht:D

Der ursprüngliche Beitrag von 20:21 Uhr wurde um 20:25 Uhr ergänzt:

wie lange dauert das bis das flashen gestartet wird? er kommt bisher noch nicht weiter als reading device information und mein daumen bekommt nach drei minuten langsam durchblutungsstörungen:D
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
ok, mal schauen. ausser bis 10% festhalten hab ich alles richtig gemacht:D

Der ursprüngliche Beitrag von 20:21 Uhr wurde um 20:25 Uhr ergänzt:

wie lange dauert das bis das flashen gestartet wird? er kommt bisher noch nicht weiter als reading device information und mein daumen bekommt nach drei minuten langsam durchblutungsstörungen:D
Mhm.. Vielleicht nochmal Treiber installieren?:)
 
D

drummerboywf

Neues Mitglied
zum verzweifeln:( mit dem flashtool gelieferte treiber nochmal installiert. nun fehlermeldung: drivers need to be installed for connected device. ist allerdings kein treiber fürs sola explizit für ics dabei. könnte das nen ansatz sein?
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
zum verzweifeln:( mit dem flashtool gelieferte treiber nochmal installiert. nun fehlermeldung: drivers need to be installed for connected device. ist allerdings kein treiber fürs sola explizit für ics dabei. könnte das nen ansatz sein?
Bei dem Treiber-Installer kann man ja aussuchen was man installieren will und da nimmst du die Flashtool Treiber und die fürs P,U und sola ;) so wars glaub ich :)
 
D

drummerboywf

Neues Mitglied
so hab ich getan..... klappt so nicht :( achja, ganz am rande... danke für die unterstützung:smile:
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
so hab ich getan..... klappt so nicht :( achja, ganz am rande... danke für die unterstützung:smile:
Hmm, ganz sicher dass du alle Treiber installiert hast und dass dein PC dein Sola is flashmode ganz normal erkennt? Weil eigentlich muss es mit dem Flashtool dann so funktionieren wie ichs vorhin beschrieben hab ;)
Oh und gern geschehen ;)
 
Zuletzt bearbeitet:
D

drummerboywf

Neues Mitglied
sind ja nur die 2 treiber. der pc bimmelt zumindest und gibt die meldung neue hardware kann jetzt verwendet werden.
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
sind ja nur die 2 treiber. der pc bimmelt zumindest und gibt die meldung neue hardware kann jetzt verwendet werden.
Also des ist auf jeden Fall ein gutes Zeichen schonmal ;) Versuch einfach nochmal wie ichs beschrieben hab :)
 
D

drummerboywf

Neues Mitglied
absolut keine chance. weder über flashtool, noch über seus oder telefon reparieren. bekomme einfach keine verbindung zum flashspeicher. flashtool fragt immer wieder nach dem treiber. schon mal flashtool von ner anderen quelle installiert usw. gibts doch nicht.....
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
absolut keine chance. weder über flashtool, noch über seus oder telefon reparieren. bekomme einfach keine verbindung zum flashspeicher. flashtool fragt immer wieder nach dem treiber. schon mal flashtool von ner anderen quelle installiert usw. gibts doch nicht.....
Mhm.. Hab da noch 2 Möglichkeiten für dich:

1. Treiber deinstallieren, nochmal neu installieren und dann nochmal über Flashtool probieren

2. Bei nem anderem computer ausprobieren

BTW: Wenn du flashen willst (per Flashtool) nicht vergessen die PC Companion und/oder den Update Service schließen ;)
 
D

drummerboywf

Neues Mitglied
nix zu machen. ich schick das teil jetzt ein. hat ja garantie:) mal schauen ob die was verlauten lassen was los ist.
 
lol98lol98

lol98lol98

Stammgast
drummerboywf schrieb:
nix zu machen. ich schick das teil jetzt ein. hat ja garantie:) mal schauen ob die was verlauten lassen was los ist.
Wenn du es Soft bricked ist, dann gehört es aber nicht mehr zu einem Garantiefall ;) Wobei ich das eigentlich nicht glaube. Wie dem auch sei.. Viel Glück!;)