Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop,Brick und andere Gründe für den Nicht-Start des Tablet Z2

  • 38 Antworten
  • Neuester Beitrag
Diskutiere Bootloop,Brick und andere Gründe für den Nicht-Start des Tablet Z2 im Sony Xperia Tablet Z2 Forum im Bereich Sony Forum.
J

jochenf

Erfahrenes Mitglied
So, reihe mich auch mit ein.

Beim ersten Mal halfen noch die üblichen Tips, diesmal bleibt es auch nach 2 Wochen ohne Lebenszeichen tot.

BL entsperrt und Sony verweigert natürlich die Garantie obwohl sie genau wissen das es damit nix zu tun hat. War somit mein letztes Sony Produkt.

Von Gewährleistung will der Händler natürlich auch nix wissen, war ja klar.

Gibt es vielleicht schon irgendwelche Vergleichsfälle dazu?
 
A

Aaskereija

Inventar
Was stellt ihr nur mit eurer Hardware immer an? Nutz meinen flashtool guide in der Signatur und dann sollte das Ding wieder laufen
 
J

jochenf

Erfahrenes Mitglied
Wie soll denn das Flashtool helfen wenn das Ding komplett tot ist?

Keine Ladeanzeige, keine Vibration bei Tastenkombi, kein Lebenszeichen über USB (flashmode/fastboot), nix...
 
A

Aaskereija

Inventar
Flashtool kann es mit Flashmode neu flashen und dann funktionierts wieder.

Dafür musst du aber wenigstens mal den Akku laden lassen, glaub mir, der lädt auch wenn das Akku nichts anzeigt oder die LED blinkt.
 
J

jochenf

Erfahrenes Mitglied
Das es ohne LED lädt kenne ich ja schon vom ersten Mal, nun hängt es aber schon über Nacht per USB und dann nochmal über Magnet dran - diesmal leider nix.

Probiere es aber trotzdem gleich mal mit Flashtool unter Windows (hatte es sonst immer unter Debian am laufen) - Download läuft noch.

Erstmal Danke für die Tips.

Edit: Wie erwartet auch hier keine Reaktion.
 
Zuletzt bearbeitet:
B

Burax

Erfahrenes Mitglied
Hallo,
ich wecke den Uralt-Thread hier mal wieder auf.

Grund, nach 3 Jahren hats mich jetzt auch erwischt, Bootschleife und nach ein paar Versuchen mit Reset und USB-Anschluß (wollte mit Companion reparieren) ist die Kiste nun ganz tot.
Hier stand einige Male so 2 Tage warten, naja die sind rum, bis jetzt keine Reaktion (SGP511, alles Original-Software). :(

Daher meine Frage, gibts noch Leidensgenossen die wissen, wie man das Tablet wieder aufwecken könnte?
Lohnt eigentlich noch eine Reparatur, oder ab in die Tonne?

Traurige Sache, wollte keinen Nachfolger, das ist ja rausgeschmissenes Geld (naja, nicht für Sony)..
 
snoopy-1

snoopy-1

Ehrenmitglied
Wenn du jetzt auch schreiben würdest was du wie genau versucht hast, dann könnte man dir evtl. sogar eine Antwort auf deine Frage geben. Der Vorteil dabei, man muss dir so dann auch keine Vorschläge unterbreiten, die du evtl. schon abgearbeitet hast! Bist doch auch nicht erst seit gestern dabei und könntest so etwas dann schon mal wissen.
Gruß,

snoopy-1
 
B

Burax

Erfahrenes Mitglied
ok @snoopy-1, ja, ein Stück hier dabei stimmt, aber mit Hardwareproblemen habe ich mich echt noch nie herumschlagen müssen.. :(

Dementsprechend planlos war dann auch mein Vorgehen:

Zuerst habe ich das Tablet gesehen mit der blauen Wellenanimation, die wollte aber nicht mehr enden (>5min).
Irgendwann habe ich dann Reset gedrückt (Volume-Up + Power), mit ähnlichem Ergebnis, Tablet startet mit Schriftzug Sony-Xperia etc, dann Wellenanimation, dabei anscheinend Absturz, dann wieder Schriftzug, Welle usw. usf..
Dann hab ichs erstmal in die Dockingstation zum Laden gesteckt - Ausschalten mit länger Powertaste klappte da noch.
Ca. 2 Stunden später eingeschaltet, wieder Bootloop also wieder ausgeschaltet, auch mal mit dem roten Schalter oben neben der SD-Karte.
Hat alles nichts gebracht.
Also habe ich mein Companion auf die aktuelle Version gebracht und das Tablet per USB da angeschlossen.
Dort habe ich dann Software aktualisieren und auch Gerät reparieren angeklickt, ohne aber die Funktionen letztlich auszuführen.
Ich bin mir (fast) sicher, beim Initialisieren der Reparaturfunktion hat sich das Tablet dann ausgeschaltet und ist seitdem ganz tot..
Ansich passiert zu dem Zeitpunkt ja noch nichts(?), aber das Gerät sollte man wohl erst danach anschließen mit Volume-Down - wußte ich aber nicht.
Seither liegt das Gerät eben da, ich versuche ab- und an mal, ob sich wieder etwas tut, bisher nicht..

Naja, so in etwa war der Ablauf, evtl. läßt sich da draus etwas entnehmen.. ;)
 
TimeTurn

TimeTurn

Inventar
Versuch mal mit dem Flashtool neu zu flashen - dazu muss es nicht hochfahren können.
 
snoopy-1

snoopy-1

Ehrenmitglied
Das was du hier zur Reparaturfunktion von Companion beschreibst ist ein ganz normaler Vorgang und ist nichts anderes als das Gerät in den Flashmode (grüne LED) zu bringen. Bei dem Vorschlag von @TimeTurn mit dem Flashtool machst du im Grunde genau das gleiche, es in den Flashmode zu bringen und die letzte Software drüber bügeln. Du kannst also beide Varianten verwenden und erreichst vom Grundsatz her das gleiche Ergebnis.

Einziger Unterschied, bei Companion wird es meines Wissens definitiv und ungefragt zurück gesetzt und erst dann kommt die neue Software drauf. Beim Flashtool kannst du das zurücksetzen (wipen) abwählen und hast somit gute Chancen dein System wieder so vorzufinden wie du es zuletzt noch gesehen hast. Setzt aber eben auch voraus, dass du den gleichen Softwarestand flasht und nicht so grobe Fehler vorliegen, die das "Softwareupdate" nicht ausbügeln kann!

An deiner Stelle würde ich also zum Flashtool greifen, es erst mal ohne Wipe versuchen und erst wenn es auch darauf hin nicht startet, nochmal erneut flashen, aber diesmal alles zu wipen.
Gruß,

snoopy-1
 
B

Burax

Erfahrenes Mitglied
Ok, danke Leute, ich werde das mal demnächst probieren - aber erst warte ich noch ein paar Tage, vielleicht repariert sich ja noch was von selbst.. ;)
Ich glaube, der Flashmode mit Volume-Down ging auch nicht, da werde ich das alles nochmal in der richtigen Reihenfolge probieren.
Naja, sooo extrem lebenswichtig sind die Daten da drauf zum Glück nicht.
 
B

Burax

Erfahrenes Mitglied
So, Nachschlag als Info:

Ich habe mein totes Z2 an Sony zur Begutachtung eingeschickt.
Und natürlich ist die Platine kaputt, Kostenvoranschlag ca. 240 Euros.
Mann, dafür bekommt man ja schon.. ..so einiges.

Würdet ihr das reparieren lassen? Das wird auf jeden Fall eine schwere Entscheidung.. :(
 
Nuitiodo

Nuitiodo

Fortgeschrittenes Mitglied
Nein oO .. für 240 bekommste schon nen neues aktuelleres
 
A

Aaskereija

Inventar
Burax schrieb:
So, Nachschlag als Info:

Ich habe mein totes Z2 an Sony zur Begutachtung eingeschickt.
Und natürlich ist die Platine kaputt, Kostenvoranschlag ca. 240 Euros.
Mann, dafür bekommt man ja schon.. ..so einiges.

Würdet ihr das reparieren lassen? Das wird auf jeden Fall eine schwere Entscheidung.. :(
An deiner Stelle würde ich es nochmal mit Flashtool versuchen. Lade zuerst einmal den Akku (unabhängig davon ob das Gerät reagiert) und probiers noch einmal. Ansonsten, melde dich doch mal per PN :)
 
B

Burax

Erfahrenes Mitglied
Aaskereija schrieb:
An deiner Stelle würde ich es nochmal mit Flashtool versuchen.
Ja, ok, mache ich, wenn ich das Tablet diese oder spätestens nächste Woche wiederhabe.
Hoffentlich hat Sony das Gerät dort nicht endgültig repariert.. ;)
 
swat

swat

Stammgast
Moin
so, wollte meinen Tab updaten. War gerootet, und sollte eine preerooted 6.01 rauf.

Bootloop , dann startet das Teil und jedesmal wenn ich was angeklickt habe, reset

Gut, flashe ich eine alte ftf und mache das Update über Sony

Nur nach dem Flashen kommt das Sony Bild und er geht wieder aus. Wenn ich USB anschließe, findet er den tab nicht. Beim USB Anschliessen erkennt er noch ein unbekanntes Gerät, das Flashen startet aber nicht.

Habe keine Idee mehr
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TheBrad - Grund: Rechtschreibung des Beitrags überarbeitet (!)
Nuitiodo

Nuitiodo

Fortgeschrittenes Mitglied
Reinstalliere mal alle Sony Treiber und versuch das Tablet an einem anderem USB Port anzuschließen.
 
swat

swat

Stammgast
So,
am Win 7 Rechner, alle Treiber deinstalliert und neu installiert
aktuelles Flashtool neu installiert
wieder erkannt
dann falscht ftf geflasht, aber funktioniert wieder
 
Nuitiodo

Nuitiodo

Fortgeschrittenes Mitglied
Naja, immerhin etwas.