1. octok, 03.01.2015 #1
    octok

    octok Threadstarter Ambitioniertes Mitglied

    Hallo zusammen,

    ich habe mein Tablet wie schon so oft richtig heruntergefahren (naja, falsch kann man es ja nicht wirklich machen)
    Aber jetzt lässt es sich nicht mehr einschalten und laden kann ich es auch nicht mehr über USB.

    Ich hätte ja schon mal den Akku raus und rein gemacht, aber das geht ja schlecht bei einem Tablet ;-)

    Hat jemand einen Tipp, was ich machen könnte, oder ist es defekt??

    Vielen Dank für euer Hilfe!
     
  2. mondeo-rs, 03.01.2015 #2
    mondeo-rs

    mondeo-rs Ambitioniertes Mitglied

    Hallo, hast schon mal einen Reset gemacht?
    Gruß Micha
     
    Zuletzt von einem Moderator bearbeitet: 17.01.2015
  3. octok, 03.01.2015 #3
    octok

    octok Threadstarter Ambitioniertes Mitglied

    den Power Knopf und die Lautstärke Taste nach oben länger als 10 Sekunden drücken?
    Das habe ich schon versucht...leider ohne Erfolg.

    Es leuchtet auch kein LED oben rechts, wenn ich das Tablet lade. (habe es jetzt mal an den Strom gehängt.. vielleicht bringt es ja was) Also, warm wird es... das ist aber auch schon alles :-(
     
    Zuletzt von einem Moderator bearbeitet: 17.01.2015
  4. Vaetheran2107, 03.01.2015 #4
    Vaetheran2107

    Vaetheran2107 Stammgast

    Vielleicht is es durch irgendetwas tiefenentladen worden...ich würd's einfach mal ne Zeit hängen lassen und falls wirklich nix mehr geht is ja sicher noch Garantie drauf.
     
    Zuletzt von einem Moderator bearbeitet: 17.01.2015
  5. snoopy-1, 03.01.2015 #5
    snoopy-1

    snoopy-1 Ehrenmitglied

    Erst mal für mindestens 3 Stunden am Ladegerät lassen und dann nochmal versuchen. Eventuell dann auch mal mit angesteckten Ladegerät versuchen zu starten, ob es dann startet.
    Klappt auch das nicht dann das Gerät mal mit dem Flashtool in den Flashmode versetzen und sehen ob es darauf reagiert. Wenn sich auch da nichts tut kannst noch mit PC Companion versuchen es zu reparieren, womit alles gelöscht und die Software komplett neu aufgespielt wird.
    Zeigt es auch dann kein anderes Verhalten mehr, dann hilft nur noch einsenden, weil dann wohl der Akku hinüber ist!
    Gruß,

    snoopy-1
     
    Zuletzt von einem Moderator bearbeitet: 17.01.2015
  6. octok, 04.01.2015 #6
    octok

    octok Threadstarter Ambitioniertes Mitglied

    gute Idee, werde ich mal versuchen.
    Habe bei Amazon schon den Reparaturauftrag bekommen. Aber das dem Tool werde ich auf jeden Fall vorher noch versuchen.

    vielen Dank für die Tipps!
     
    Zuletzt von einem Moderator bearbeitet: 17.01.2015
  7. Netzweh, 05.02.2015 #7
    Netzweh

    Netzweh Neues Mitglied

    Hatte letztes Wochenende genau das selbe Problem, zumindest die gleichen Symptome. Frühs noch gemütlich eMails und G+ gecheckt, dann nach ein paar im Hintergrund installieren App Updates gedacht wäre mal wieder Zeit für einen Neustart. Alte Angewohnheit aus früheren Androidtagen.
    Gesagt getan, es fuhr herunter und blieb aus. Regierte auf keine Tastenkombinationen, weder aufs Anschließen an den PC noch aufs Aufladen. Die Benachrichtigungsleuchte machte auch keinen Mucks, egal was ich probierte.

    Im Grunde habe ich alles probiert was ich hier im Forum und auf XDA zu diesem Problem finden konnte. Nichts. Tags darauf habe ich es dann schon mal zum Einschicken verpackt, aus Frust über mich und das Tablet aber die Verpackung dann erstmal auf dem Schreibtisch stehen lassen.

    Nun sind ca. fünf Tage vergangen und ich wollte mich endlich ans Einschicken machen, allerdings nicht ohne mein liebgewonnenes Tablet noch einmal in die Hand zu nehmen... Also flink wieder ausgepackt und aus purer Verzweifelung und mit einem Hauch Hoffnung den Power Knopf betätigt. Ein Wunder! Der Bildschirm ging an und zeigte mir das Akkusymbol und auch die Benachrichtigungsleuchte erstrahlte in sattem Rot <3

    Es lädt gerade auf, nach 10 Minuten am Kabel habe ich es auch bereits gewagt es hochfahren zu lassen. Bisher bin ich überglücklich denn es scheint wieder alles zu funktionieren.

    Hatte ich nun einfach verdammtes Glück oder wäre das auch für den Threadersteller eine Möglichkeit gewesen? Und wie kann so etwas passieren? Vor dem Neustart hatte es laut Anzeige noch 80% Akku, dann geht erst einmal überhaupt nichts mehr und nach fast einer Woche meldet sich das Tablet noch Strom gierend mit 5% Akku zurück?
     
  8. mochi, 05.04.2015 #8
    mochi

    mochi Ambitioniertes Mitglied

    Ich hatte vor 3 Monaten (unterwegs in Vietnam) genau das selbe Problem -beim Versuch, das Tablet neu zu starten blieb nach dem herunterfahren alles schwarz und nichts funktionierte mehr... nicht gerade ein gutes Gefühl zu Beginn einer mehrwöchigen Reise. Wie bereits im Thread von anderen Usern mehrfach beschrieben brachten all die erwähnten Versuche keinen Erfolg.

    Frustriert und verärgert legte ich Tablet ebenfalls für mehrere Tage zur Seite. Und siehe da, vor der Weiterreise:
    Zitat von Netzweh: Aus purer Verzweifelung und mit einem Hauch Hoffnung den Power Knopf betätigt. Ein Wunder! Der Bildschirm ging an und zeigte mir das Akkusymbol und auch die Benachrichtigungsleuchte erstrahlte in sattem Rot

    Doch leider geht die Geschichte weiter... vor drei Tagen war bei einer Messung meines wlan die Übertragungsrate des Tablets viel schlechter als sonst. Und mir Vollidiot kam nichts besseres in den Sinn, als einen Neustart durchzuführen :scared: Tia, ich hab mal wieder ein nichtfunktionierendes Tablet...

    Fazit im Moment: Ich hoffe, die Selbstheilung funktioniert ein weiteres Mal und ich werde das Z2 Tablet NIE WIEDER NEU STARTEN!
     
    Zuletzt bearbeitet: 05.04.2015
  9. snoopy-1, 05.04.2015 #9
    snoopy-1

    snoopy-1 Ehrenmitglied

    Nie wieder neu starten ist aber auch nicht die Lösung auf Dauer. Viel mehr sollte man den Fehler ergründen und notfalls einfach auch mal alles neu flashen (mit dem Flashtool) und am besten dann mal alles neu einrichten.
    Gruß,

    snoopy-1
     
  10. Netzweh, 05.04.2015 #10
    Netzweh

    Netzweh Neues Mitglied

    Hab das Problem vor ein paar Wochen wieder gehabt und es ging nach ziemlich genau zwei Tagen wieder an.

    Im XDA Forum berichten mittlerweile auch vermehrt Leute von diesem Problem. Einige haben es zur Reparatur geschickt und meinen das Sony da wohl irgendwas austauscht, andere sitzen die zwei Tage einfach immer aus und versuchen ein Neustarten einfach zu vermeiden.

    Allerdings habe ich nach dem letzten Mal die Chance genutzt und mir das schwedische Lollypop ROM geflasht - perfektes Timing xD es war ja nun schon einmal scheintot - und seither schon 1x ohne Probleme das Tablet neu gestartet. Neu flashen könnte also die Lösung sein. Aber vielleicht nicht unbedingt das aktuellste offizielle Kitkat, denn irgendwie hab ich das Gefühl das das Problem vielleicht mit dem Update zu tun hat. Nur ein Gefühl...
     
  11. snoopy-1, 05.04.2015 #11
    snoopy-1

    snoopy-1 Ehrenmitglied

    Klar könnte es auch mit dem letzten Update zusammen hängen, kann auch nur von der Art kommen wie das Update gemacht wurde. Hat man eben nur z.B. per OTA oder PC das Update einfach drüber gezogen oder z.B. erst mal die alte Version sauber zurück gesetzt und dann das Update rauf oder hat man von Haus aus alles schön neu und Jungfräulich bespielt.

    Wenn man vorher seine Daten sauber sichert verliert man ja im Grunde (ausser ein wenig Zeit) nicht viel und kann das ganze doch auch gerne mal mit der KK Version testen. Aber eben erst mal alles sauber zurück setzen und dann das neue System komplett neu rauf flashen.
    Ich halte ohnehin nicht viel von Updates ohne vorher das System zurück zu setzen!
    Gruß,

    snoopy-1
     
  12. trippleh34, 08.04.2015 #12
    trippleh34

    trippleh34 Neues Mitglied

    Hallo zusammen,

    Der ursprüngliche Beitrag von 21:43 Uhr wurde um 21:59 Uhr ergänzt:

    Sorry, aus Versehen abgeschickt:laugh:

    Ich hoffe, dass dieser Thread der richtige ist.
    Ich habe mit PC Companion eine Softwareaktualisierung gemacht, diese hat nicht funktioniert, so dass ich es mit Software reparieren gemacht habe. Das hat auch geklappt, allerdings war bei Neustart des Tablets der Akku leer...und jetzt geht nichts mehr...rote Lampe leuchtet beim Laden, ohne Ladegerät blinkt sie dreimal und geht aus. Tablet lädt nun schon seit einigen Stunden. Kein Akkusymbol im Display, nichts.
    Wenn ich power und volume + drücke vibriert es 3 x es passiert aber nichts.
    Hab schon mehrmals versucht mit PC Companion die Firmware zu reprieren, aber volume - und usb verbindung erkennt es nicht. Das gleiche auch schon mit EMMA versucht, kein booten möglich.
    Ich bin ratlos und ein wenig verzweifelt, ob ich das Gerät noch retten kann oder ob ich es einschicken muss...wenn ja, fällt das dann unter die Garantie oder ist das dann meine eigene Schuld wegen des leeren Akkus? Über Antworten, hoffentlich positiv, würde ich mich freuen...

    Danke und viele Grüße,
    trippleh34
     
  13. Aaskereija, 08.04.2015 #13
    Aaskereija

    Aaskereija Inventar

    Warum ladest du nicht einfach den Akku bevor dir irgendwas weiter versuchst? Ist mir immer schleierhaft wie ihr immer panisch alles möliche Anstellt obwohl euch bewusst ist das der Akku leer ist...
     
  14. trippleh34, 09.04.2015 #14
    trippleh34

    trippleh34 Neues Mitglied

    Hallo und guten Morgen,

    du hast recht, hab leider gedacht er wäre voll gewesen.
    Jetzt lädt er gar nicht mehr, hat die ganze Nacht am Strom gehangen. Außer die rote ledpassiert nichts.
    Ohne Strom blinkt sie dreimal, geht dann aus und sonst auch nichts.

    Viele Grüße
    trippleh34
     
  15. Aaskereija, 09.04.2015 #15
    Aaskereija

    Aaskereija Inventar

    Flashtool guide in meiner Signatur
     
  16. trippleh34, 09.04.2015 #16
    trippleh34

    trippleh34 Neues Mitglied

    Hallo Aaskereija,

    das habe ich auch schon versucht, mit flashtool und Emma ( von sony ). Im log erkennt er mein tablet nicht und beim flashversuch mit volume - und power passiert nichts...
    Hast Du noch ne andere Idee, ansonsten werd ich es wohl einschicken müssen, es war ja nie gerootet...

    Vielen Dank und Gruß,
    trippleh34
     
  17. mochi, 09.04.2015 #17
    mochi

    mochi Ambitioniertes Mitglied

    Aktualisierung: nach 7 Tagen warten ohne irgend ein Zeichen von Wiederbelebung wandert mein Z2 nun zur Reparatur.
     
  18. trippleh34, 09.04.2015 #18
    trippleh34

    trippleh34 Neues Mitglied

    Hallo Mochi,

    hört sich ja auch sehr komisch an.....
    Ich werde meins auch eingeschicken und hoffe, dass die da mal keinen Ärger machen.

    Ich werd berichten..

    LG
    Trippleh34
     
  19. mochi, 18.04.2015 #19
    mochi

    mochi Ambitioniertes Mitglied

    update: Ich habe mein Z2 Tablet aus der Reparatur zurück erhalten. Es wurden einige Teile auf Garantie ersetzt -ich vermute, dass eines der aufgelisteten Teile die Batterie ist..

    Fazit: es läuft nun wieder und ich kann auch Neustarts durchführen, ohne danach mehrere Tage zu warten
     
  20. snoopy-1, 18.04.2015 #20
    snoopy-1

    snoopy-1 Ehrenmitglied

    In keiner Anleitung steht was von Volume- und Power! Sondern immer schon "die Taste Volume- gedrückt halten während es per USB mit dem PC/Laptop verbunden wird. Keine Powertaste dabei drücken!
    Selbstverständlich müssen natürlich auch die Treiber aus dem Flashtool für das entspr. Gerät installiert sein.
    Gruß,

    snoopy-1
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. tablet brick

    ,
  2. xperia z2 tablet abends ausgemacht und am nächsten Tag geht nix mehr

    ,
  3. sony tablet z2 startet nicht

    ,
  4. z2 tablet lädt nicht,
  5. sony xperia tab 2 bootloop,
  6. xperia z2 tablet reagiert nicht mehr,
  7. sony xperia tablet startet nicht mehr,
  8. Sony Tabletten sgpt112 startet nicht endlosschleife,
  9. tablet startet nicht bootloop,
  10. tablet z2 lässt sich nach runterfahren nicht mehr starten
Du betrachtest das Thema "Bootloop,Brick und andere Gründe für den Nicht-Start des Tablet Z2" im Forum "Sony Xperia Tablet Z2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.